CHIP Forum
Haber
İnceleme
Makale
CHIP TV
Galeri
Kategoriler
Forum
IFA 2014
11
Konu Seçenekleri

Cd ve Flash bellekte Otomatik Kullanma sorunu

Yeni Üye
UID
69420
Mesaj
7
Kayıt
10 Nis 2008

Kişisel Sayfası
Engelle

02 Oca 2009 22:02     #1
Vista home basic kullanıyorum. uzun bir süredir bilgisayarıma cd veya flash bellek takınca otomatik kullanma menüsü ekrana gelmiyor mutlaka bilgisayarıma girip cd ve flash belleği ordan açmak zorunda kalıyorum. cd ve flash belleğe sağ tıklayınca özellikler menüsünde otomatik kullan seçeneği yok. Forumlardan faydalanıp Kayıt defterine baktım orda da herşey normal. herhangi bir anormallik yok. ama bu olay artık canımı sıkmaya başladı. cd ve flash belleği bilgisayara takınca otomatik kullan menüsünün aktif olması için ne yapabilirim. Yardımcı olursanız sevinirim. teşekkürler.
 
Bildir
Teşekkür et Yanıtla Alıntıla
Üye
UID
7913
Mesaj
507
Kayıt
19 Mar 2005

Blog Sayfası
Kişisel Sayfası
Engelle

03 Oca 2009 21:46     #2
"Denetim Masası" > "Programlar" > "Varsayılan Programlar" > "Otomatik Kullan ayarlarını değiştir"e tıklayın. "Tüm medya ve aygıtlar için Otomatik Kullan'ı etkinleştir"i işaretleyin. Buradan her ortam için ayrı ayrı seçenekler de belirleyebilirsiniz.
 
Bildir Teşekkür et Yanıtla Alıntıla
Üye
UID
89324
Mesaj
106
Kayıt
23 Eyl 2008

Kişisel Sayfası
Engelle

04 Oca 2009 18:15     #3
bencede oaray bak..!!!
 
Bildir Teşekkür et Yanıtla Alıntıla
Yeni Üye
UID
101221
Mesaj
1
Kayıt
18 Ara 2008

Kişisel Sayfası
Engelle

16 Oca 2009 23:48     #4
Ya arkadaşlar benim de aynı sorunum var. otomatik kullan ayarlarım herşeyim tamam ama hiç otomatik kullan çalışmıyo. başka bi çözümü varmı bunun. bide düşük ve kritik pil için sesli uyarı ayarlıyorum ama hiç uyarı varmiyo. oyun oynarken pat diye uykuya geçiyo. yardımlarınızı bekliyorum
 
Bildir Teşekkür et Yanıtla Alıntıla
Üye
UID
78346
Mesaj
91
Kayıt
03 Tem 2008

Kişisel Sayfası
Engelle

21 Haz 2009 05:33     #5
REGEDIT e girin ve aşağıdaki adımları izleyin.

vista için: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

sekmesinden NoDriveTypeAutoRun Değerini 91 olarak değiştirin.

xp için: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

sekmesinden NoDriveTypeAutoRun Değerini 91 olarak değiştirin.

(win7 içinde yukarda yazılanları deneyebilirsiniz)

Makinayı yeniden başlatın sorununuzun çözüldüğünü göreceksiniz iyi çalışmalar.
 
Bildir Teşekkür et Yanıtla Alıntıla
Üye
UID
108524
Mesaj
112
Kayıt
03 Şub 2009

Kişisel Sayfası
Engelle

21 Haz 2009 19:56     #6
güvenlik açısından anti-virus programları otomatik açılmayı kapatıyorlar. anti-virus programını ayarlaman lazım otomatik açılmaya izin versinler
 
Bildir Teşekkür et Yanıtla Alıntıla
Yeni Üye
UID
37956
Mesaj
11
Kayıt
05 Ara 2006

Kişisel Sayfası
Engelle

05 May 2010 03:23     #7
alito 21 Haz 2009 05:33
REGEDIT e girin ve aşağıdaki adımları izleyin.

vista için: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

sekmesinden NoDriveTypeAutoRun Değerini 91 olarak değiştirin.

xp için: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

sekmesinden NoDriveTypeAutoRun Değerini 91 olarak değiştirin.

(win7 içinde yukarda yazılanları deneyebilirsiniz)

Makinayı yeniden başlatın sorununuzun çözüldüğünü göreceksiniz iyi çalışmalar.
Çok teşekkürler, ilgili adımları uygulayıca sorun çözüldü. Ufak bir registry girdisi ama sorun olduğunu bildikçe insanın sinirleri bozuluyor.
Zannedersem yakın zamanda TuneUp Utilities kullandım ve sistem optimizasyonuyla ilgili ayarlarını fazlasıyla karıştırınca bu tip sıkıntılar ortaya çıkabiliyor ;)
 
Bildir Teşekkür et Yanıtla Alıntıla
Yeni Üye
UID
193824
Mesaj
2
Kayıt
01 Eki 2010

Kişisel Sayfası
Engelle

01 Eki 2010 22:36     #8
arkadaşım aynı sorun bendede var  ne yaptıysam düzeltemedim adımı izledim
ancak en sonda NoDriveTypeAutoRun sekmesi yok :S  
vista home basic
 
Bildir Teşekkür et Yanıtla Alıntıla
Yeni Üye
UID
193824
Mesaj
2
Kayıt
01 Eki 2010

Kişisel Sayfası
Engelle

01 Eki 2010 22:37     #9
yardım edersenız sevinirim bide bende cd dvd flan takınca dolu bile olsa boş diski hazırla uyarısı gelıyor
 
Bildir Teşekkür et Yanıtla Alıntıla
11