"High definition audio veri yolu aygıtı"

HPQ-User
25-09-2008, 11:54   |  #1  
OP CHIP Online
Teşekkür Sayısı: 13
30,995 mesaj
Kayıt Tarihi:Kayıt: Mar 2007

surmemomd sormuş:
bilgisayarı kendim birleştirip Windows XP prof(lisanslı) yükledim. Windows XP SP3 e  upgrade ettim.Bütün parçaların(anakart,ekran kartı..) driverlarını beraberinde verilen CD'lerden yukledim.ancak Aygıt yöneticisinde başında sarı renkli soru işareti bulunacak şekilde diğer aygıtlar adı altında "high definition audio veri yolundaki ses aygıtı" driverları yüklenmemiş olarak hata veriyor ve driver yüklenmesini istiyor. Gigabyte'ın sitesinde bu durumdan bahsedilmiş ve çözümü için linkler verilmiş. Bu linklerdeki yönergeler doğrultusunda aygıtları 'disable ve uninstall' yaparak driverları yeniden yükledim ancak halen aygıt yöneticisinde başında sarı renkli soru işareti bulunacak şekilde diğer aygıtlar adı altında "high definition audio veri yolundaki ses aygıtı" driverları yüklenmemiş olarak görünüyor.

Soru Türü: Donanım
İşletim Sistemi: Windows XP
Sistem Özellikleri:
intel core2 duo 3.16GHz 6mb cache proc/ 4GB RAM/Sapphire Radeon HD4850 ekran karti/320 GB SATA HD

İnternet Tarayıcı: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

surmemomd
25-09-2008, 12:05   |  #2  
Taze Üye
Teşekkür Sayısı: 0
12 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

Bu arada   ANAKART GIGABYTE EP45-DS4

sah1n
25-09-2008, 12:28   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,758 mesaj
Kayıt Tarihi:Kayıt: Ağu 2007

Ekran kartı cd sini taktıkdan sonra o sarı ünlem işaretine sağ tıkla sürücüyü güncelleştir e tıkla.
Hayır bu kez değil i işaretle sonra ileri ileri yap kendi cd den bulup yüklücektir.
Eğerki bu yüklemeden sonra pc den ses gelmezse mesaj at.

stern
25-09-2008, 12:48   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 2
1,453 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

microsoft'u arayarak linktei fixi istemen gerekiyor


kolay gelsin

surmemomd
25-09-2008, 14:53   |  #5  
Taze Üye
Teşekkür Sayısı: 0
12 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

Arkadaşlar çok teşekkürler sayenizde sorun çözüldü. Sorunu çözerken ilk olarak "Stern"in söylediği hotfixi indirdim ama bu hotfix'in read me dosyasında bu fix'in Windows SP1 için olduğu yazıyordu.
İlk olarak High Definition Audio Veri yolu driverlarını kaldırdım(uninstall). Daha sonra bilgisayarı restart ederek hotfixi yükledim.
Hotfix yüklenince "yeni donanım bulundu sihirbazı" çıktı;bu sihirbaz ekranı çıkınca "Sah1n"in dediği gibi "ekran kartı CD"sini taktım ve "High Def. Audio Veri yolu aygıtı" sürücüsünü yükledim (daha önceden Gigabyte anakartı ile beraber gelen CD'den driverları yüklüyordum ve hata oluşuyordu)
Bilgisayarı restart ettim ve Aygıt yöneticisinden kontrol ettim. Sarı ünlem işareti kaybolmuştu ve tüm aygıtlar çalışıyordu-driverlar yüklenmişti. Media player ile sesi kontrol ettim. PC'den ses çıkışında bir sorun yok.

Bu çözümün aynı sorunu yaşayan kullanıcılara rehber olmasını diliyorum.
Stern ve Sah1n 'e çok teşekkürler...

Son olarak 2 ek soru sormak istiyorum.

1) Benim sistem özelliklerime en uygun işletim sistemi nedir? 4 GB RAM olduğu ve anakart-işlemci özellikleri göz önünde bulundurulduğunda 64-bit bir işletim sistemi uygun görünüyor. 64-bit Windows XP veya 64-bit Vista? Bilgisayarı ses-görüntü animasyon alanında kullanıyorum.
Örneğin 32-bit yerine 64-bit işletim sistemi kullanmanın benim gibi bilgisayarı olan bir kişinin sisteminde ne gibi artıları ve eksileri vardır?

2)Sorun yaşadığım "High Definition Audio Veri yolu aygıtı" pratikte sisteme ne katar? Nasıl bir kalite,fonksiyon, performans farkı yaratır?

NOT: sistem özelliklerim yukarıda yazıyor.

Son Düzenleme: surmemomd ~ 25 Eylül 2008 15:03
YasarS
26-09-2008, 00:34   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,238 mesaj
Kayıt Tarihi:Kayıt: Ağu 2008

İşlemci ekran kartı ve ram miktarı çok güzel hatta süper durumda.Bu durumda eğer bilgisayar medya ve görüntü ağırlıklı kullanılacaksa elbette vista home preumum 32 bit öneririm.Neden 32 bit derseniz donanım dünyası henüz tam olarak 64bit'e hazır değil sorun yaşayabilirsiniz.Son olarak HD ses aygıtına gelince Bu aygıt HD kalitesinde ses sunar HD hakkında daha çok bilgiye ulaşmak için.

Son Düzenleme: YasarS ~ 26 Eylül 2008 00:35
dracula_17
13-12-2008, 20:28   |  #7  
Taze Üye
Teşekkür Sayısı: 0
1 mesaj
Kayıt Tarihi:Kayıt: Ara 2008
surmemomd
Arkadaşlar çok teşekkürler sayenizde sorun çözüldü. Sorunu çözerken ilk olarak "Stern"in söylediği hotfixi indirdim ama bu hotfix'in read me dosyasında bu fix'in Windows SP1 için olduğu yazıyordu.
İlk olarak High Definition Audio Veri yolu driverlarını kaldırdım(uninstall). Daha sonra bilgisayarı restart ederek hotfixi yükledim.
Hotfix yüklenince "yeni donanım bulundu sihirbazı" çıktı;bu sihirbaz ekranı çıkınca "Sah1n"in dediği gibi "ekran kartı CD"sini taktım ve "High Def. Audio Veri yolu aygıtı" sürücüsünü yükledim (daha önceden Gigabyte anakartı ile beraber gelen CD'den driverları yüklüyordum ve hata oluşuyordu)
Bilgisayarı restart ettim ve Aygıt yöneticisinden kontrol ettim. Sarı ünlem işareti kaybolmuştu ve tüm aygıtlar çalışıyordu-driverlar yüklenmişti. Media player ile sesi kontrol ettim. PC'den ses çıkışında bir sorun yok.

Bu çözümün aynı sorunu yaşayan kullanıcılara rehber olmasını diliyorum.
Stern ve Sah1n 'e çok teşekkürler...

Son olarak 2 ek soru sormak istiyorum.

1) Benim sistem özelliklerime en uygun işletim sistemi nedir? 4 GB RAM olduğu ve anakart-işlemci özellikleri göz önünde bulundurulduğunda 64-bit bir işletim sistemi uygun görünüyor. 64-bit Windows XP veya 64-bit Vista? Bilgisayarı ses-görüntü animasyon alanında kullanıyorum.
Örneğin 32-bit yerine 64-bit işletim sistemi kullanmanın benim gibi bilgisayarı olan bir kişinin sisteminde ne gibi artıları ve eksileri vardır?

2)Sorun yaşadığım "High Definition Audio Veri yolu aygıtı" pratikte sisteme ne katar? Nasıl bir kalite,fonksiyon, performans farkı yaratır?

NOT: sistem özelliklerim yukarıda yazıyor.

Kardes sorun bendede var fakat bu fixi bulamadım bana yardımcı olursan çok sevinirim yoqsa kafayı yicem şimdiden saolAğlıyor

stern
20-12-2008, 16:10   |  #8  
Yıllanmış Üye
Teşekkür Sayısı: 2
1,453 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

yukarıda verdiğim linkte ki güncellmeyei microsoft'u arayarak isteyebilirsin
444 67 87

alierenerdal
20-12-2008, 16:14   |  #9  
alierenerdal avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
355 mesaj
Kayıt Tarihi:Kayıt: Haz 2008
sah1n
Ekran kartı cd sini taktıkdan sonra o sarı ünlem işaretine sağ tıkla sürücüyü güncelleştir e tıkla.
Hayır bu kez değil i işaretle sonra ileri ileri yap kendi cd den bulup yüklücektir.
Eğerki bu yüklemeden sonra pc den ses gelmezse mesaj at.
O dediğiniz Ekran kartı driverı değil ki sahin Arkadaşım;
High Definition Ses kartı driverından söz Ediyor!!!Arkadaş

alierenerdal
20-12-2008, 16:27   |  #10  
alierenerdal avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
355 mesaj
Kayıt Tarihi:Kayıt: Haz 2008
HPQ-User
surmemomd sormuş:
bilgisayarı kendim birleştirip Windows XP prof(lisanslı) yükledim. Windows XP SP3 e  upgrade ettim.Bütün parçaların(anakart,ekran kartı..) driverlarını beraberinde verilen CD'lerden yukledim.ancak Aygıt yöneticisinde başında sarı renkli soru işareti bulunacak şekilde diğer aygıtlar adı altında "high definition audio veri yolundaki ses aygıtı" driverları yüklenmemiş olarak hata veriyor ve driver yüklenmesini istiyor. Gigabyte'ın sitesinde bu durumdan bahsedilmiş ve çözümü için linkler verilmiş. Bu linklerdeki yönergeler doğrultusunda aygıtları 'disable ve uninstall' yaparak driverları yeniden yükledim ancak halen aygıt yöneticisinde başında sarı renkli soru işareti bulunacak şekilde diğer aygıtlar adı altında "high definition audio veri yolundaki ses aygıtı" driverları yüklenmemiş olarak görünüyor.

Soru Türü: Donanım
İşletim Sistemi: Windows XP
Sistem Özellikleri:
intel core2 duo 3.16GHz 6mb cache proc/ 4GB RAM/Sapphire Radeon HD4850 ekran karti/320 GB SATA HD

İnternet Tarayıcı: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.

Sizin sorununuzun sebebi;Chipset driverını ilk önce yüklememenizden kaynaklanıyor!!!Aynı Sorun Bende de oldu
Hatta ses kartının arkasındaki S/Pdif çıkışı(Digital ses çıkışı) portundaki kırmızı  ışık yanmadığı için ses kartının bozulduğundan bile şüphelendim!!!Ama sonunda sorunu aşağıdaki yolları izleyerek çözdüm.Meğer se Chipset driverını ses kartında sonra yüklediğim için Windows aygıtın ilişkilendirmesini yapmamış ve sürücüyü hatalı ve eksik olrak görüyor.Nese Çözümü Burda:

Önce ses kartı sürücüsünü Güvenli moddan kaldırın ve Anakartın cd sinden yğüklediğiniz (Ethermet kartı,Sata driver vs) kaldırın ve en son olarak ta Chipset driverını kaldırın.Ve her sürücü kaldırışınızda sistemi de yeniden başlatmayı unutmayın!!!
Şimdi Şu Sıra İle Driverları yükleyin!!!
1.Chipset Driverı
2.Sata Driverı (SAta hdd var ise)
3.Ses Kartı Driver ı
4.Ekran kartı Driver ı
5.Ethernet(ağ) Kartı driverı
6.Usb Portuna Takılan Aygıtların (Webcam,yazıcı,Bt vs) Driver"ı

Sorununuz çözülmez ise
Microsoft tarafından çıkarılan bir Hotfix var: onu yüklerseniz muhtemelen çözülecektir!!!Ayrıca
bana Sarı Renkli ünlem işaretinin ordaki  Sürücünün Özellikler kısmında detaylı olarak ne yazdığını söylerseniz veya özelden mesaj atarsanız daha iyi yardımcı olacağım!!!
Link:http:: adresine girip Microsoft"a bazı bilgiler (e-osta adresi,isim vs)
vermelisniz.Sonra size microsoft Hotfixin olduğu şifreli bir zip ya da rar dosyası linkinin olduğu bi e-mail göndercek.
Ayrıca o mailin içinde de rar şifresi yazılı.Simdiden Kolay GElsin!!!
Edit:Eksik Bİlgi

Son Düzenleme: alierenerdal ~ 20 Aralık 2008 16:33
sah1n
20-12-2008, 16:32   |  #11  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,758 mesaj
Kayıt Tarihi:Kayıt: Ağu 2007

Tamam çok bilmiş abi Gülümseme özür diliyorum ben

alierenerdal
20-12-2008, 16:38   |  #12  
alierenerdal avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
355 mesaj
Kayıt Tarihi:Kayıt: Haz 2008
sah1n
Tamam çok bilmiş abi Gülümseme özür diliyorum
Çok bilmişilikle alakası yok sahin arkadaşım :Bu forum zaten bi sorun olduğunda yardım istemek ve Eksik veya yanlış bilgi verenleri uyarmak için Var!!!Ben sadece kibarca uyardım seni .Ama şimdi senin bu yaptığın; ...Sen
TAhmin ET...!!!!

amathus19
21-05-2009, 23:02   |  #13  
Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: May 2009

aynı sorun bende de var ama hala yapmayı başaramadım o sp1 indirdiğin dosyayı tekrar atarmısın ama benim ana kart farklı olur mu cvp atarsanız sevinirim

amathus19
21-05-2009, 23:12   |  #14  
Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: May 2009

aynen bende daha başaramadım  o sp1 dediniz dosyayı link olarak atabilirseniz sevinirim

neptunn
07-06-2009, 21:30   |  #15  
Taze Üye
Teşekkür Sayısı: 0
1 mesaj
Kayıt Tarihi:Kayıt: Haz 2009
prodog
O dediğiniz Ekran kartı driverı değil ki sahin Arkadaşım;
High Definition Ses kartı driverından söz Ediyor!!!Arkadaş
Eğer ekran kartınız HD destekli bir kartsa ve "high definition audio veri yolu ses aygıtı" hatası gibi bir sorunla karşılaşırsanız her ne kadar insana "high definition audio" terimi ses kartı çağrıştırıyorsa da bu hata ekran kartı kaynaklı bir hata. Yani burada Sahin arkadaşın zannederim bir tecrübesi olmuş.

Arkadaşlar yapılması gereken şey oldukça basit; ekran kartı cd sini takın ve sürücüyü tekrar taratın bulup yükleyecektir.

Herkese kolay gelsin.

GLADIO
08-06-2009, 12:55   |  #16  
Taze Üye
Teşekkür Sayısı: 0
1 mesaj
Kayıt Tarihi:Kayıt: Haz 2009

mrb arkadaşlar yakın bir zamanda pc yi windows VİSTAdan Windows XP Professional çevirdim lisanslı olarak tüm driver larını yükledim ama donanımlarda hata gözükmüyor internetten müzik veya video dinlemek istediğimde ses gelmiyor ama winamp ve madia player çalıyo ve windows sesleride çalmıyor.

realtek kaldırıp tekrar yükledim cd den yine olmadı intel kendi sitesinden driver yükledim ama bir türlü çalışmıyor tüm yolları denedim yinede yapamadım bugünde tüm sesler yok oldu hiçbirşey çalışmıyor yardımcı olacak arkadaşlara teşekkür ederim.

işletim sistemi : windows xp professional
sistem özellikleri :
QuadCore Intel Core 2 Quad Q8200, 2333 MHz (7 x 333)
4 GB RAM
Intel Pearl Creek DG31PR  
NVIDIA GeForce 8400 GS  (512 MB)

stafst
23-09-2009, 03:00   |  #17  
Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

Aynı sorunu bende yaşadım bugün. hotfixi indirdim, başka driver denedim olmadı. aşağıdaki yöntem işe yaradı aynı sorunu yaşayan arkadaşlar belki sizinde işinize yarar.
 
öncelikle problem microsoftun uaa driverindan kaynaklanıyor zannedersem. yapılacak işlemlerse şöyle;
Öncelikle; Sistem Özellikleri => Donanım => Aygıt Yöneticisi ' ne girin.
Sistem Aygıtlarına tıklayıp listeleyin, "Microsoft UAA Bus Driver for High Definition Audio"'ya sağ tıklayıp önce "devre dışı bırak" sonra da "kaldır" deyin.
bundan sonra Realtek HD Audio Driver ı kurabilirsiniz. Kolay gelsin

0zer
27-01-2010, 15:23   |  #18  
Taze Üye
Teşekkür Sayısı: 0
1 mesaj
Kayıt Tarihi:Kayıt: Oca 2010
Alıntı: surmemomd  
Arkadaşlar çok teşekkürler sayenizde sorun çözüldü. Sorunu çözerken ilk olarak "Stern"in söylediği hotfixi indirdim ama bu hotfix'in read me dosyasında bu fix'in Windows SP1 için olduğu yazıyordu.
İlk olarak High Definition Audio Veri yolu driverlarını kaldırdım(uninstall). Daha sonra bilgisayarı restart ederek hotfixi yükledim.
Hotfix yüklenince "yeni donanım bulundu sihirbazı" çıktı;bu sihirbaz ekranı çıkınca "Sah1n"in dediği gibi "ekran kartı CD"sini taktım ve "High Def. Audio Veri yolu aygıtı" sürücüsünü yükledim (daha önceden Gigabyte anakartı ile beraber gelen CD'den driverları yüklüyordum ve hata oluşuyordu)
Bilgisayarı restart ettim ve Aygıt yöneticisinden kontrol ettim. Sarı ünlem işareti kaybolmuştu ve tüm aygıtlar çalışıyordu-driverlar yüklenmişti. Media player ile sesi kontrol ettim. PC'den ses çıkışında bir sorun yok.

Bu çözümün aynı sorunu yaşayan kullanıcılara rehber olmasını diliyorum.
Stern ve Sah1n 'e çok teşekkürler...

Son olarak 2 ek soru sormak istiyorum.

1) Benim sistem özelliklerime en uygun işletim sistemi nedir? 4 GB RAM olduğu ve anakart-işlemci özellikleri göz önünde bulundurulduğunda 64-bit bir işletim sistemi uygun görünüyor. 64-bit Windows XP veya 64-bit Vista? Bilgisayarı ses-görüntü animasyon alanında kullanıyorum.
Örneğin 32-bit yerine 64-bit işletim sistemi kullanmanın benim gibi bilgisayarı olan bir kişinin sisteminde ne gibi artıları ve eksileri vardır?

2)Sorun yaşadığım "High Definition Audio Veri yolu aygıtı" pratikte sisteme ne katar? Nasıl bir kalite,fonksiyon, performans farkı yaratır?

NOT: sistem özelliklerim yukarıda yazıyor.

Arkadaşım şu indirdiğin hotfix in linkini bizede atabilirmisin lütfen. Aynı sorun bendede var neler yaptım olmadı sıyırmak üzereyim =]

fatih pen
26-02-2010, 22:27   |  #19  
Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: May 2007

2 gün saatlerce şu high def.... ses aygıtındaki sorun ile uğraştım stafst arkadaşımızın önerisi kurtuluşum oldu bu problemden. ellerine emeğine yüreğine sağlık kardeşim.