flaş bellek bilgisayarda görünmüyor

massas
14-06-2008, 19:28   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
681 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

kingston 1gb DataTraveler flaş belleğim var 2 gün önceye kadar  
bilgisayarda çalışıyordu fakat bu gün bilgisayara taktığımda bilgisayarda hiç bir şey görünmedi  sadece bir kaç dakika aralıklarla ışıgı yanıp sönüyor
not: başka bir bilgisayardada denedim
yardımlarınız için şimdiden teşekkür ederim

Koray Kocaman
14-06-2008, 19:37   |  #2  
Koray Kocaman avatarı
Yıllanmış Üye
Teşekkür Sayısı: 2
1,876 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

Cihazı bilgisayara takın ve aygıt yöneticisinden donanımı kaldırın ve yeniden başlatın.Windows açıldığı zaman takın ve windows tekrar tanıyacak ve kendisi driver yüklemesini yapacaktır.

waybe
14-06-2008, 19:48   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 0
2,377 mesaj
Kayıt Tarihi:Kayıt: Nis 2008

başka pclerdede calışıyormu eger calışmıyorsa üzgünüm ama flaşını yakmış olabilirsin

massas
14-06-2008, 20:00   |  #4  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
681 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

Cihazı bilgisayara takın ve aygıt yöneticisinden donanımı kaldırın ve yeniden başlatın.Windows açıldığı zaman takın ve windows tekrar tanıyacak ve kendisi driver yüklemesini yapacaktır.
hayır zaten sorunumda orada gözükmüyor

servikal
30-06-2008, 22:49   |  #5  
servikal avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
142 mesaj
Kayıt Tarihi:Kayıt: Mar 2007

kardeş vistaysa emprowey manangementi çalıştır 100 de 100 diğer sürücüleri kitlemişsindir bende de aynı problem olmuştu

ancestorblood
01-07-2008, 11:48   |  #6  
Taze Üye
Teşekkür Sayısı: 0
7 mesaj
Kayıt Tarihi:Kayıt: May 2008

xp kullanıyorsan virüs programları ve firewalllarını devre dışı bırakmalısın bende de kingston dt 4gb var ve aynı derdi bende çekiyorum