CHIP Forum
Haber
İnceleme
Makale
CHIP TV
Galeri
Kategoriler
Forum
Canlı Yayın
11
Konu Seçenekleri

format atarken cd-rom görmüyor

Yeni Üye
UID
132468
Mesaj
2
Kayıt
04 May 2009

Kişisel Sayfası
Engelle

04 May 2009 13:28     #1
Arkadaşlar bilgisayarıma format atmaya kalkınca açılışda cd rom görmüyor direkt olarak hdd açılıyor biosdan sıralama ayarlarını yaptım fakat açılışda bir türlü göstertemedim cd-rom sağlam sorun yok formatcd, hdd sağlam, geçen gün cd-romun kaplosundan ıde hdd bağlamışdım bilgisayar o yüzden olabilirmi olduysa nasıl düzelir önerilerinizi bekliyorum
 
Son düzenleme: sonoyuncu ~ 04 May 2009 13:34
 
Bildir
Teşekkür et Yanıtla Alıntıla
Üye
REP: 420, 3,66
UID
104741
Mesaj
12260
Kayıt
11 Oca 2009

Blog Sayfası
Kişisel Sayfası
Engelle

18 May 2009 22:03     #2
anakart modelin ney senin...biosa gir advanced bölümünden first second device.. dvd seç.f10 ile kaydet..biosa del tuşu yada esc ile girebilirsin..yada f2,,olmadı..at çöpe gitsin...:D
 
Bildir Teşekkür et Yanıtla Alıntıla
Üye
REP: 420, 3,66
UID
104741
Mesaj
12260
Kayıt
11 Oca 2009

Blog Sayfası
Kişisel Sayfası
Engelle

18 May 2009 22:04     #3
121 kişi bakmış be yuh..kimse cevap vermemiş..:D
 
Bildir Teşekkür et Yanıtla Alıntıla
Üye
UID
69588
Mesaj
208
Kayıt
13 Nis 2008

Kişisel Sayfası
Engelle

18 May 2009 22:14     #4
bazen bios larda ayrılan bir donanım tekrar yakalanamayabiliyor
onun için sana tavsiyem default ayarlara geri çek bios u
ayrıca yapabilirsen bios pilini çıkar tak
birde jumper ları çıkar tak
ama dikkat et
herşey orjinal kalsın.
 
Bildir Teşekkür et Yanıtla Alıntıla
Üye
REP: 380, 3,78
UID
109559
Mesaj
2752
Kayıt
10 Şub 2009

Blog Sayfası
Kişisel Sayfası
Engelle

18 May 2009 22:20     #5
CD sürücünüzün IDE kablosuna sabit disk (HDD) takmışsınız ancak muhtemelen yapılması gereken Jumper ayarlarını yapmadınız veya kablo tam olarak yerine oturmamış olabilir. IDE kablosunun takılmasında takılan cihazlarıdan biri master diğeri slave olmak durumunda. Görmemesinin nedeni muhtemelen takdığınız cihazların ikisi de master veya slave olarak görülüyor o yüzden göremiyorsunuz. Bunu ve kabloların takılmasını kontrol etmelisiniz. sorun olmadığında açılışta bios (post) görmeniz gerekir.
 
Bildir Teşekkür et Yanıtla Alıntıla
Üye
UID
78209
Mesaj
751
Kayıt
01 Tem 2008

Blog Sayfası
Kişisel Sayfası
Engelle

18 May 2009 22:25     #6
Cd rom'a giden kabloya Hdd bağlarsan donanım bozulmaz,sadece Master/slave problemi ortaya çıkar onuda jumper ile ayarlarsın. Cdrom sağlam demişsin buna göre iki şey kalıyor:
1- ide kablosunun anakarta takılı olduğu bölüe dikkat et pin(iğne) yamulması kırılması varmı yoksa kabloyu sağlam bi şekilde oturt.

2-sorun devam ederse Cd'de boot özelliği olmayabilir başka bir cd ile dene,çünkü piyasadaki birçok ucuz cd boot özelliğini desteklemiyor.
 
Bildir Teşekkür et Yanıtla Alıntıla
Yeni Üye
UID
132468
Mesaj
2
Kayıt
04 May 2009

Kişisel Sayfası
Engelle

20 May 2009 16:56     #7
arkadaşalar yardımlarınız için sağolun problemim haloldu
 
Bildir Teşekkür et Yanıtla Alıntıla
Yeni Üye
UID
193395
Mesaj
2
Kayıt
27 Eyl 2010

Kişisel Sayfası
Engelle

27 Eyl 2010 10:44     #8
Merhabalar benim pc de biosa giriyorum boot görünmüyor main de boot var oradan cd rom u seçiyorum seçmeside ünlem işareti ile seçilip pasifize ediliyor.Cdrom u göstermeme ragmen cd yi görmüyor 4 farklı cd denedim olmadı.Bu konuda bilgisi olan varsa sevinirim...
 
Bildir Teşekkür et Yanıtla Alıntıla
Yeni Üye
UID
236489
Mesaj
6
Kayıt
12 Nis 2012

Kişisel Sayfası
Engelle

18 Nis 2012 22:49     #9
kardeşim problemin nasıl halloldu soylesene aynı sorun bendede var :(
 
Bildir Teşekkür et Yanıtla Alıntıla
11