CHIP Forum
Haber
İnceleme
Makale
CHIP TV
Galeri
Kategoriler
Forum
Canlı Yayın
11
Konu Seçenekleri

USB aygıtı tanıma problemi

CHIP Online
UID
41714
Mesaj
30989
Kayıt
01 Mar 2007

Kişisel Sayfası

17 Haz 2009 12:54     #1
Kuty_58 sormuş:
Son günlerde daha önce takıp kullanabildiğim USB cihazlarımı bilg. artık tanımaz oldu. 4 USB portunda da aynı sorunu yaşıyorum. Aynı cihazlar dizüstü bilgisayarımda sorunsuz çalışıyor. Biri kington 2GB flash bellek. Diğeri de Codegen 2.5" 329GB External HDD. Bu son 2 günde bir windows bir de firefox güncellemesi yaptım. Başka bir program kurmadım. Bilg. 2 gün öncesine sistem geri yüklemeden getiriyorum sorunum çözülüyor. Ama sonra tekrar oluşuyor. Aygıt yöneticisinden USB cihazları kaldırdım. Yeniden başlattım ama sorunum yine çözülmedi. Yardımlarınızı ve önerilerinizi bekliyorum...Teşekkürler...

Soru Türü: Donanım
İşletim Sistemi: Windows XP
Sistem Özellikleri:
Intel Celeron 2.00GHz 1.00GB RAM
WinxP Pro Versiyon 2002 Service Pack 3


İnternet Tarayıcı: Mozilla/5.0 (Windows; U; Windows NT 5.1; tr-TR; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)
 
Bildir
Teşekkür et Yanıtla Alıntıla
Üye
REP: 380, 3,78
UID
109559
Mesaj
2752
Kayıt
10 Şub 2009

Blog Sayfası
Kişisel Sayfası
Engelle

17 Haz 2009 12:56     #2
önerim anakart (chipset) sürücüsünü tekrar yüklemeniz. Muhtemelen düzelecektir. Ayrıca cihazlara ait sürücüler varsa onları da yüklemeniz gerekebilir.
 
Bildir Teşekkür et Yanıtla Alıntıla
Yeni Üye
UID
34763
Mesaj
1
Kayıt
01 Eyl 2006

Kişisel Sayfası
Engelle

19 Haz 2009 11:33     #3
Yanıtınız için teşekkürler. Zaten onları da yapmıştım. Ancak yabancı bir forumda aynı sorunla karşılaşan birinin çözümünü uyguladım ve problemim çözüldü. Sorun ne registry ne donanım kaldır yükle ne de yazılımla alakalı değilmiş. Çözüm şuymuş: Bilgisayarı kapattım. Ve fişi çekip elektriği kestim. 1 dakika bekleyip fişi taktım ve bilg başlattım. Sorun çözüldü!! Aynı sorunu yaşayanlara derman olur umarım...
 
Bildir Teşekkür et Yanıtla Alıntıla
11