vista installer 3.1 yükleme hatası

BloodyAssault
26-12-2008, 20:39   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
3 mesaj
Kayıt Tarihi:Kayıt: Ara 2008

beyler yükleyek için acıyorum. ama "bu komutu işlemek için yeterli depolama yeri yok." diyor. ne yapmalıyım?

özellikler: vista 32 bit sistem
q9300 işlemci
4 gb ram
formula x48 anakart
en8800gt ekran kartı

Son Düzenleme: BloodyAssault ~ 26 Aralık 2008 20:45
Ozan Can
26-12-2008, 20:41   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
913 mesaj
Kayıt Tarihi:Kayıt: Ağu 2008

yerel disk c de(vaya windows nerde kuruluysa orda) yer aç

BloodyAssault
26-12-2008, 20:43   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
3 mesaj
Kayıt Tarihi:Kayıt: Ara 2008

ama cok yerim var. 300 gb falan

BloodyAssault
26-12-2008, 21:05   |  #4  
OP Taze Üye
Teşekkür Sayısı: 0
3 mesaj
Kayıt Tarihi:Kayıt: Ara 2008

ne yapmalıyım yardım edecek yokmu

berke995
04-04-2009, 19:18   |  #5  
Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Nis 2009

arkadaşlar aynı durum bendede oluo yalvarırım yardım edin benmimde 16 gb boş yerim var lütfen yardım edin yüklemeye çalışıo daha başta bu komutu işlemek için yeterli depolama yeri yok." yazıo ve bir oyunu bile yükleyemiyorum yüklenmişleride silemiyorum

Kapalı Hesap (79876)
04-04-2009, 19:44   |  #6  
Kapalı Hesap
Teşekkür Sayısı: 0
1,252 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

http://doctus.org/dial-fix-kullanim-yonergesi-t22660.html
dial-fx
açıklama:
Windows Update sorunu, Windows Installer sorunu, IE, activeX, Shell, Saat ve Tarih ayarı gibi bir çok sorunu onarır.

D o ğ a n
04-04-2009, 19:47   |  #7  
Yıllanmış Üye
Teşekkür Sayısı: 1
534 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

Boş alan varken yok demesi neden kaynaklanır, bilmem ama Vista'da Windows Installer 3.1 yüklemeye gerek yoktur ki. .Net Framework gibi Windows Installer 3.1 de yüklü geliyor zaten.

13. Man
05-04-2009, 16:28   |  #8  
13. Man avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
256 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

Burada bayanlar sanki yokmu. Sadece Beyler diyorsun.

berke995
06-04-2009, 19:26   |  #9  
Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Nis 2009

bu dial a fix vistaya uygun değil lütfen vista için bi program atın yada yardım edin başka türlü lütfen

Selçuk İslamoğlu
06-04-2009, 20:48   |  #10  
Selçuk İslamoğlu avatarı
CHIP Online
Teşekkür Sayısı: 65
4,000 mesaj
Kayıt Tarihi:Kayıt: Ağu 2003

Windows Installer 3.1 Vista'nın içinde zaten var, o yüzden yüklemiyor zaten. Hangi program bunu kurmaya kalkıyorsa, bence Vista sürümünü aramaya bak.

berke995
12-04-2009, 00:17   |  #11  
Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Nis 2009

ya siz harbi anlamıonuz ben eskiden kuruodum o programları ama şimdi kuramıom 3.1 i yenilemem lazım onu nasıl yapıcam lütfen söleyin!

Son Düzenleme: berke995 ~ 18 Nisan 2009 19:57
berke995
18-04-2009, 19:56   |  #12  
Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Nis 2009

yardım edin allah aşkına formattan başka çözüm olmalı yaAğlıyor

Son Düzenleme: berke995 ~ 18 Nisan 2009 19:57
D o ğ a n
18-04-2009, 21:05   |  #13  
Yıllanmış Üye
Teşekkür Sayısı: 1
534 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

Windows Vista'da zaten Windows Installer 3.1 mevcut. Bu yüzden 3.1'i Vista'ya yükleyemezsiniz. Windows Installer'ı güncellemek istiyorsanız Windows Installer 4.5'i yükleyebilirsiniz.


barguti
20-04-2009, 18:16   |  #14  
Yıllanmış Üye
Teşekkür Sayısı: 0
169 mesaj
Kayıt Tarihi:Kayıt: Ağu 2007

bir diğer arkadaşımız ati driver problemini şu şekilde çözmüş :

HaSaN_2144
ya arkadaşlar anlatamıyorum galiba driverde sorun yok  sadece programı başlatamıyor yükleyemiyor.

driverde sorun yok.

zaten sorunu çözdüm

F O R M A T Beğendim

umarım işine yarar  Beğendim

bindvori
08-03-2010, 11:45   |  #15  
Taze Üye
Teşekkür Sayısı: 0
1 mesaj
Kayıt Tarihi:Kayıt: Mar 2010

selçuk arkadaş doğru söylüyor, eskiden kuruodum artık kuramıyorum yok işletim sistemine göre indireceksin güncellendi çünkü hepsi

abcss
11-07-2010, 12:19   |  #16  
Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Ara 2009

Arkadaşlar Doğru 3.1 Windows Vista Belleğinde Var 4.5 İnstaleri Yükleyin Hata Xp de Yok Sadece Vistada Var Bütün Vista Kullnıcılıarı Bu Hatayı Aldı Zaten Vista Fazla Kullanılmadıgı İçin Bi Üst Sürüm Windows7 Çıkarldılar........