yazılım güncelleme hatası

history83
15-11-2008, 13:49   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
759 mesaj
Kayıt Tarihi:Kayıt: Eyl 2007

arkadaşlar mozilla kullanıyorum,dün güncelleme yaptı işimin ortasında yeniden başlasın mı dedi.ona hayır dedim ,bir sonraki açılışta güncellemeler etkin olacak dedi geçti.pc yi sonradan ilk açtığımda ve mozillayı başlattığımda  "firefox güncelleme yapıyor program esnasında yeni bir uygulama açmayın"diyor.
hiçbişeye dokunmadığım halde "bir yada birden fazla dosyanın güncellemesi hatalı lütfen diğer uygulamaların kapalı olduğumdan emin olun ve dosyalara yeterli erişim hakkınız olduğundan emin olduktan sonra firefoxsu yeniden başlatın" diyor.
tamam diyorum yine güncelleme yapıyo gibi oluyo bu yazı çıkıyo.şu an i.e. dan yazıyorum ve diğerine alıştığımdan çok zor oluyor.sorunu nasıl çözerim?

Banned
15-11-2008, 15:32   |  #2  
Banlandı
Teşekkür Sayısı: 19
5,777 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

Mozilla firefox 3.04 ü netten indirip kurun. Güncelleştirme 3.04 içermektedir. Hatalı inmiş olabilir.Kurulumdan sonra tüm eklenti, ayarlar ve yer imleri otomatik 3.04 e aktarılacaktır.

history83
15-11-2008, 15:45   |  #3  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
759 mesaj
Kayıt Tarihi:Kayıt: Eyl 2007

pek takip etmediğimden bilmiyorum ama en yeni sürümünü indirmiş sevmemiş ve eski sürümü kullanmaya devam ediyordum.şimdiki hangi sürüm bilmiyorum kullandığım.dediğiniz en son sürümü mü?onu kurmak istemiyorum yine bi kaçış yolu yokmu illaki kurmak mı zorundayım yenisini?

Banned
15-11-2008, 16:36   |  #4  
Banlandı
Teşekkür Sayısı: 19
5,777 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

Firefoxtan yardım firefox hakkında kısmında sürüm nosu yazar. Yen sürümlerin indirilip kurulmasını istemiyorsanız araçlar -seçenek -gelişmiş -yazılım güncellemedeki seçenekleri devre dışı bırakmalısınız.

history83
15-11-2008, 19:22   |  #5  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
759 mesaj
Kayıt Tarihi:Kayıt: Eyl 2007

2.0.0.17 ymiş sürümü.
teşekkürler.dediğiniz şekilde uygulayınca şimdilik sorun kalmadı.kurtuldum i.e.den.
bu güncellememe işi bir sorun çıkarmaz galiba.

Banned
15-11-2008, 23:27   |  #6  
Banlandı
Teşekkür Sayısı: 19
5,777 mesaj
Kayıt Tarihi:Kayıt: Oca 2008
history83
2.0.0.17 ymiş sürümü.
teşekkürler.dediğiniz şekilde uygulayınca şimdilik sorun kalmadı.kurtuldum i.e.den.
bu güncellememe işi bir sorun çıkarmaz galiba.
Firefoxun piyasada 2.X ve 3.X sürümleri var.(X= 1-2-3-4-5-6-..). Eğer firefox 2 sürümünü kullanıyorsanız mutlaka 2.18 i denemenizi öneririm. Firefox  2 ve firefox 3 sürümleri beraber güncellenmektedir.