1 aylık pc tüm oyunlarda kasıyor!

selcuk06101
17-01-2009, 19:45   |  #1  
OP Üye
Teşekkür Sayısı: 0
51 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

arkadaşlar 1 ay önce topladığım sistemim şu amd*2 5200 asus m2a mx anakart kingston 2gb 800 mhz ram 320 gb hdd ekrankartı ati hd 4670 ve oyunlarda zaman zaman kasmalar var.
yılların oyunu delta forcelarda bile kasıyo belirli aralıklarla.undercoverda detayları en alt seviyelere de alsam aynı max seviyelerdede sık aralıklarla kasıyo ,normale dönüyor.
en son medieval 2 tw yi de açmaya çalıştığımda hata verdi formatlamayı düşünüyorum ama önce sormak istedim acaba yazılımsal mı donanımsal mı ??

Raxx36
17-01-2009, 19:57   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,706 mesaj
Kayıt Tarihi:Kayıt: Mar 2008

directx 9 u ve ati driverını güncelleyin

selcuk06101
17-01-2009, 20:22   |  #3  
OP Üye
Teşekkür Sayısı: 0
51 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

direct x 9.0c yüklü güncellenmiyor zaten yüklemeyi atlıyor direk.ati 8.12 kurdum bikaç gün önce sorun bunlardan değil sanırım

Raxx36
17-01-2009, 20:25   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,706 mesaj
Kayıt Tarihi:Kayıt: Mar 2008

Sıcaklık kontrol edin 70 üzeri olmasın stres altındayken ,boştayken cpu seviyesine bakın ve diğer bir öneri Ati 8.10 u kurup deneyin

selcuk06101
17-01-2009, 20:48   |  #5  
OP Üye
Teşekkür Sayısı: 0
51 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

sıcaklığın yüksek olduğunu düşünmüyorum hatta benim görüşüm ekran kartı pek zorlanmıyorda kart gayet serin gibi.cpu seviyesi boştayken %7  ,%8 civarı sd kullanımı 500 mb civarı
ati driverını dediğiniz gibi denemekte fayda var

Ahmet_79
17-01-2009, 21:08   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 2
11,539 mesaj
Kayıt Tarihi:Kayıt: Haz 2008

8.12 sürücüleri bazen sorun çıkartabiliyor sürücüyü kaldırıp
ccleaner ile kayıt defterini temizle


sonra 8.10  sürücüsünü yükle ve Directx 9 tekrar kur

selcuk06101
18-01-2009, 10:42   |  #7  
OP Üye
Teşekkür Sayısı: 0
51 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

8.12 sürücüleri bazen sorun çıkartabiliyor sürücüyü kaldırıp
ccleaner ile kayıt defterini temizle


sonra 8.10 sürücüsünü yükle ve Directx 9 tekrar kur

8.10u denedim hala aynı geriye ya bios yada psu kaldı galiba sorun ikisinden birinden kaynaklanıyor

Ahmet_79
18-01-2009, 11:06   |  #8  
Yıllanmış Üye
Teşekkür Sayısı: 2
11,539 mesaj
Kayıt Tarihi:Kayıt: Haz 2008

eğer kayıt defterini güzelce temizleyemediysen eski sürücünün sorunları aynen devam eder, sen en iyisi temiz bir format at sürücü olarak 8.10'u kur sonra yine aynı sorunlar olursa psu ya bakarsın, birde şu asus'un m2a anakartının olduğu sistemlerden çok şikayet geliyor eğer psu dan da değilse bu anakartan kaynaklanabilir.

selcuk06101
18-01-2009, 17:10   |  #9  
OP Üye
Teşekkür Sayısı: 0
51 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

teşekkürler arkadaşlar bi formatlıyacaz artık

damlakatre
18-01-2009, 17:16   |  #10  
Yıllanmış Üye
Teşekkür Sayısı: 3
164 mesaj
Kayıt Tarihi:Kayıt: May 2007

Anakart voltaji dengelemiyor olabilir.Amd 6000 - asus m2n-mx se - zotac 8800 - 2 gb ddr2 800 mhz kurulu bir pc de başıma gelmişti.Ekran kartını  düşürüp veya daha düşük bir işlemci taktığım zaman sorun kalmıyordu.Noramal çalışıyordu.Ama yukarıda belirrttiğim donanımla delta force u bırak luxor u bile denediğim zaman oyun donuyordu.Anakartı değiştirdikten spnra sorun çözüldü asus anakartı çıkartıp yerine Gigabyte GA-MA770-DS3 taktım.Pc nin sahibi şimdi tıkır tıkır kullanıyor makinesini...

Son Düzenleme: damlakatre ~ 18 Ocak 2009 17:26
Kombat
18-01-2009, 19:47   |  #11  
Kombat avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
425 mesaj
Kayıt Tarihi:Kayıt: Tem 2006

virüste bulaşmış olabilir bence norton 2009 ile ayrıntılı bi şekilde tarattır

selcuk06101
18-01-2009, 22:58   |  #12  
OP Üye
Teşekkür Sayısı: 0
51 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

Şimdilik anakartı değiştirip deneme şansım yok.formattan sonrada sonuç alamazsam garantiye yollayabilirim ancak.
Virüs olduğunu sanmam çünkü bilgisayarı yeni kurduğumda interneti bile bağlamadan oyun yükledim ve yine aynıydı sonradan olma bişey değil.
bir de ekran kartını çıkarıp onboard kartla deneyim hiç olmazsa ekran kartının da bozuk olduğu tezini çürütürüz

selcuk06101
19-01-2009, 21:31   |  #13  
OP Üye
Teşekkür Sayısı: 0
51 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

arkadaşlar bilgisayarı formatladım atinin 8.10 unu yükledim directx 9.0c kurdum oyun olarak cod5i kurdum ama yine aynı kasıyor.çözünürlüğü ne kadar azaltsamda artırsamda aynı şekilde kasıyor

Mustafa Can
19-01-2009, 21:44   |  #14  
Mustafa Can avatarı
Yıllanmış Üye
Teşekkür Sayısı: 2
2,248 mesaj
Kayıt Tarihi:Kayıt: Oca 2009
selcuk06101
bir de ekran kartını çıkarıp onboard kartla deneyim hiç olmazsa ekran kartının da bozuk olduğu tezini çürütürü
denedin mi?

selcuk06101
19-01-2009, 21:47   |  #15  
OP Üye
Teşekkür Sayısı: 0
51 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

hayır aslında ekran kartını çıkartamadım :D ama şimdi şu dikkatimi çekti asusun cpu sıcaklığını gösteren programla birlikte oyuna girdimgirdiğim anda alarm vermeye başladı baktım +12 voltage yazıyordu ve sıcaklık 60 derecelerdeydi arkadaşın biri söylemişti ama olamaz demiştim acaba soğutrsam kasılma geçer mi??

Adampasasi
19-01-2009, 22:53   |  #16  
Adampasasi avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
145 mesaj
Kayıt Tarihi:Kayıt: Ara 2008

60 Derece yüksek bi sıcaklık soğutmayla belki önleyebilirsin ama ondan önce bence bu işin kaynağını çözmelisin.

selcuk06101
24-01-2009, 09:06   |  #17  
OP Üye
Teşekkür Sayısı: 0
51 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

yok yok yok herşeyi yaptım yok.parçaları aldığım yere verdim adamlar formatlamış virüs taraması yapmış gittiğimde undercoverı çalıştırıp denedik sorun yok gibiydi.Ama eve gelip kendim sistemimi kurdum sorun yok gibiydi cod5e girdim gayet akıcıydı.çıktım akşam bi daha girdim yine aynı kasmaya başladı
powerı değiştirip denediğini çok bi fark olmadığını söylediler.fps sayısı artmış ama çok hissedilir derecede değilmiş.
ama anakartımın chipsetinin çok ısındığını söyleediler
internette araştırma yaptım bu sorunu ne zaman görsem anakartın kesinlikle m2a mx olduğunu görüyorum ne yapmalıyım acaba bu kartı kullanıp sorununu halleden var mı??