5.1 ses sistemi sorunu X48DQ6 anakartta

HPQ-User
18-12-2008, 20:19   |  #1  
OP CHIP Online
Teşekkür Sayısı: 26
30,997 mesaj
Kayıt Tarihi:Kayıt: Mar 2007

 

koyulacivert11 sormuş:
hoparlörün 3adet çıkışı var. anakarttaki çıkışlara renklerine uygun takıyorum ama hepsinden ses alamıyorum. realtek programından ayarları yaptım. ses denetimindende ayar yaptım yinede hepsinden ses gelmiyor.bu hoparlörü boşuna aldığımı düşünmeye başladım. ardımcı olursanız sevinirim.

Soru Türü: Donanım
İşletim Sistemi: Windows XP
Sistem Özellikleri:
anakart:gigabyte X48 DQ6
işlemci:Q6600
hoparlör:logitech X530 5+1
2*2gb ram


İnternet Tarayıcı: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 1.1.4322; .NET CLR 3.0.04506.30)

Barış
18-12-2008, 20:22   |  #2  
Barış avatarı
Yıllanmış Üye
Teşekkür Sayısı: 4
1,971 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

yanlız siz 5kanaldan ses çıkışı olmayan birşey açarsanız diger hoparlörlerden faydalanamazsınız 5.1özelliqi destekleyen bi DVD ile deneyebilirsiniz...
bilgim kadarı ile mp3 gibi dosyalarda sadece ön iki ve sb çalışıyor

yalmann
18-12-2008, 23:09   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 0
144 mesaj
Kayıt Tarihi:Kayıt: Haz 2008

Pc 5+1 ses sistemini desteklemeyebilir
O Halde:
1-Desteklemiyorsa destekleyen bir ses kartı almalısın.
2-Saten aldıysan driverlarını yüklemelisin
3-Driverını yükledin ama hala ses gelmiyorsa
Denetim Masası-Ses Konuşma Ve Müzik Aygıtları-Ses Efekti Ve Ses Aygıtları-Ses-Varsayılan Aygıt-Realtek yerine yeni yüklediğin driverı seç...

physfg
19-12-2008, 02:20   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,687 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

es-low un dediği bigi olmayan yayını alamazsınız ama logit. de bi tuş vardı o iki kanal sesi 5 kanala yayıyor merkez kolon üzerinde olmalı bi bakın...yada programında olabilir bizim bi arkadaş bahsediyordu bi aralar

koyulacivert11
19-12-2008, 12:17   |  #5  
Taze Üye
Teşekkür Sayısı: 0
12 mesaj
Kayıt Tarihi:Kayıt: Ara 2008

ilginize teşekkürler hepsini tek tek deneyeceğim

Turhost