800mhz ram neden biosta 667veya400mhz görünüyor?

Codys
02-06-2009, 12:32   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
166 mesaj
Kayıt Tarihi:Kayıt: Mar 2006

 

Arkadaşlar 1 tanesi 800mhz 1 gb, diğeri 800 mhz 2 gb, 2 adet kingstone ramim var...
Önceden 800 mhz görüyordu fakat ne yaptım bilmiyorum şimdi ramleri single channel 667 mhz görüyor..Tek tek taktımmı yine 800 mhz ama 2 sini birden anakarta bağlayınca 667 mhz görüyor..Biostan Cell Menuden girip 1.2 800 mhz gösterdim yinede 667 mhz görüyor..Hatta CpuZ programında 400 mhz görüyor..Önceden her ikiside 800 mhz'ti..
Sizce nedendir

jacobs
02-06-2009, 13:00   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
122 mesaj
Kayıt Tarihi:Kayıt: May 2007

Aynı sorun bende de vardı.2*256 MB DDR 400 (Dual Channel) vardı bilgisayarı aldığımda üstünde sonra yanına 1*512 MB DDR 400 RAM daha taktığımda RAM lerin çalışma hızı 333 MHZ ye düşmüştü.TAM 4 YIL boyunca bu şekilde kullanmıştım makineyi.Manul ayara alınca BIOS tan reset atıyordu.Daha sonra BIOS güncellemesi yaptım ama ondan sonra Manuel ayara almayı hiç denememiştim.Geçe gün tekrardan denemek aklıma geldi ve de denedikten sonra bu sefer Reset atmadığını gördüm.Hatta gecikme zamanlamalarını bile değiştirdim şuan RAM lerin Hepsi 400 MHz hızında çalışıyorlar.Ama tabiki ne de olsa her zaman Dual Channel daha iyidir.Sende BIOS güncellemesi yapıp tekrardan manuel olarak 800 MHz ye almayı denyebilirsin RAM leri.

Codys
02-06-2009, 13:04   |  #3  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
166 mesaj
Kayıt Tarihi:Kayıt: Mar 2006

anakartım MSI K9A2 CF bunun bios güncellemesini nerden yapabilirim link verebilirmisin

luqqa
02-06-2009, 13:33   |  #4  
luqqa avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
332 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

http://www.msi.com/index.php?fun ... t_no=1&prod_no=1333  

buradan indirebilirsiniz