8600GTS ekran a görüntü gelmiyor

binfu
22-11-2007, 20:24   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Kas 2007

 

arkadaşlar sorunum şu;
MSI NX8600GTS ekran kartı aldım. ekrana görüntü alamadım. sizce sebebi nedir. ne yapmalıyım?
ASUS M2N-SLI DELUXE nForce570 SOKET 940 (AM2) AMD ATHLON64/X2/FX ANAKART
450W SUPPLY


uGuR.uK
22-11-2007, 22:14   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 1
8,316 mesaj
Kayıt Tarihi:Kayıt: Haz 2007

bilgisayarının diger ozelliklerinide bi yazsaydın, belki 450W yetmio, veya o ekran kartında ekstradan bide güc kablosu girisi var takılması gereken. eger onu takmayı unuttuysan oda sorun cıkarabilir. ama o kartı baska bi bilgisayarda dene istiosan calıscak mı? calısmicak mı?

binfu
22-11-2007, 23:30   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Kas 2007

sorun kendi kendine çözüldü. teşekkür ederim

uGuR.uK
23-11-2007, 18:21   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 1
8,316 mesaj
Kayıt Tarihi:Kayıt: Haz 2007
binfu
sorun kendi kendine çözüldü. teşekkür
rica ederm ne demekGöz kırpma

Borga-x
23-11-2007, 18:35   |  #5  
İlk Maestro
Teşekkür Sayısı: 1
11,767 mesaj
Kayıt Tarihi:Kayıt: Kas 2006

Elazığlı sistem senı görünce kendıne geldi... Walla oturdugun yerden sistemi adam ettın korkulur senden.

uGuR.uK
24-11-2007, 13:05   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 1
8,316 mesaj
Kayıt Tarihi:Kayıt: Haz 2007
Borga-x
Elazığlı sistem senı görünce kendıne geldi... Walla oturdugun yerden sistemi adam ettın korkulur senden.
sorma ya var ole Allah verigisi seyler bendeBeğendim
kendi bilgisayarımıda fiziksel darbelerle iyilestiriorm genelde zaten, arkadasınkine bi adım yetmis gerciKahkahaKahkaha