8800Gt Sorun...

Banned
02-07-2011, 22:17   |  #1  
OP Banlandı
Teşekkür Sayısı: 0
262 mesaj
Kayıt Tarihi:Kayıt: Haz 2011

 

Arkadaşlar yeni bir xfx 8800gt alpha dog aldım.ama kartı takınca çalışıyor normal ama 5 dk çalıştı sonra görüntü bozulmaya başladı bnde kappatım hd 4670  1gb ddr3 var ondan bu problem yok boost 250w psu var ondan şüphe ediyorum yoksa kartta bir problem olduğunu sanmıoyrum.

SonunaKadarPC
02-07-2011, 22:33   |  #2  
Taze Üye
Teşekkür Sayısı: 0
8 mesaj
Kayıt Tarihi:Kayıt: Tem 2011

Bence kesin PSU dan güç yetmediği için böyle git bence high power,thermaltake gibi kaliteli markalardan 500W lık bir psu al almışken yani iyisini al.

Banned
02-07-2011, 23:48   |  #3  
OP Banlandı
Teşekkür Sayısı: 0
262 mesaj
Kayıt Tarihi:Kayıt: Haz 2011

edd bnde öle düşündüm psu dan sanırım . high power alacağım.

Aiguo21
23-07-2011, 11:39   |  #4  
Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: Tem 2011

Superb information that you have shared. We would get advantage from this great information. We always like cheap offers whether they are for study, registration of pass4sure JK0-016 and other matters. I have much earn from it and spend it on my pass4sure 1z0-042 and the most expensive pass4sure 1z0-536. But i am sure this certification and exams clearance would give me return.

karalesta
24-07-2011, 10:30   |  #5  
karalesta avatarı
Yeni Üye
Teşekkür Sayısı: 0
42 mesaj
Kayıt Tarihi:Kayıt: Mar 2011

high power iyi ama paranı boşa harcama http://www.vatanbilgisayar.com/f ... ils.aspx?I_ID=45350
 
yeterli olru fazlasıyla