Activex Sorunu

salihaltay
03-06-2009, 08:04   |  #1  
OP Üye
Teşekkür Sayısı: 0
72 mesaj
Kayıt Tarihi:Kayıt: Kas 2007

 

Saygıdeğer bilgisayar Prof ları, sizlerin yardımıyla Win7 yi Türkçe leştirmiş bulunmaktayım. Tabii bizde Doç olmasak sizin anlattıklarınızı bir kalemde uygulayamayız :)
Bir sıkıntım var onu halledebilirsek sizlere müteşekkir kalırım. Ben öğretmenim dolayısıyla E-Okul ve İlsis uygulamaları kullanıyorum. Her iki uygulamada da raporlama activex kullanılarak yapılıyor. Fakat Win7 de activex yükleniyor demesine rağmen yüklemiyor. Bir uyumsuzlluk söz konusu. Bilgisi olan ve problemi çözebilecek olan var mı?

PcMaKeR
03-06-2009, 09:21   |  #2  
PcMaKeR avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
8,935 mesaj
Kayıt Tarihi:Kayıt: Eki 2005

O uyumsuzluk activex in imzasız olmasından kaynaklanıyor olmasın?

Şöyle yap ilsis in sayfasını güvenilir sitelere ekle ;) internet explorer ın seçeneklerine gir.(Araçlar menüsü internet seçenekleri eğer bulamazsan alt tuşuna bas çıkar menü.)

Güvenlik Sekemsinden Güvenilen Sitelere Tıkla Tıklayınsa Sağ tarafta Siteler butonu etkinleşecek ordan ilsisin sitesini ekle tamama bas internet explorer ı kapatıp aç tekrar dene giriyor mu diye.

salihaltay
03-06-2009, 10:42   |  #3  
OP Üye
Teşekkür Sayısı: 0
72 mesaj
Kayıt Tarihi:Kayıt: Kas 2007

öylede denedim raporları açıyor fakat sayfanın içini doldurmayıp bekletiyor, saatlerce sürüyor bu fakat raporu getirmiyor.

OnlyMann
03-06-2009, 10:55   |  #4  
OnlyMann avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
2,779 mesaj
Kayıt Tarihi:Kayıt: Şub 2009

önerim; IE araçlar menüsünden Internet Seçenekleri içerisindeki Güvenlik Sekmesinde yer alan Internet, Yerel Internet,Güvenli Sitelere ait alanlarda "Tüm bölgeleri varsayılan düzeye sıfırla" tuşuyla düzeylerini düşürerek deneyebilirsiniz. ayrıca özel düzeyde verebilirsiniz. Size uyan hangi düzeyse seçme şansınız olacaktır.

Mustafa@PC
03-06-2009, 11:41   |  #5  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

IE>Araçlar>İnternet Seçenekleri>Güvenlik>Özel Düzey>Burda yalnızca o siteye girerken ActiveX denetimini devre dışı bırakın,diğer sitelerde açabilirsiniz.

Bu arada sayın hocam İE8 mi ?

PcMaKeR
03-06-2009, 13:44   |  #6  
PcMaKeR avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
8,935 mesaj
Kayıt Tarihi:Kayıt: Eki 2005

Arkadaşlar güvenilir siteye ekleme yaparsanız artık o sitede çoğu şey etkinleştirilir. IE 8 ile uyumsuz activex olabilir bu sorun.

Deniz Selçok
03-06-2009, 14:06   |  #7  
Yıllanmış Üye
Teşekkür Sayısı: 0
385 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

İE'ye Shift Basılı tutup Sağ tıklayp Admin olarak çalıştırın. Ardından deneyin. Eğer direk site dışında manual olarak eklenti kurulumu varsa oradan kurun.

salihaltay
04-06-2009, 15:34   |  #8  
OP Üye
Teşekkür Sayısı: 0
72 mesaj
Kayıt Tarihi:Kayıt: Kas 2007

ie8 kullanıyorum win7 ile otomatik geliyor, bu arada eğer ie7 kurabilirsem (win7 üzerine) sorun hallolur çünkü ie7 de böyle bir sorun yok
fakat win7 üzerine ie7 kurulmaz herhalde

Mustafa@PC
04-06-2009, 15:36   |  #9  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

Hocam dediği denediniz mi ?

Ayrıca IE8'de uyumluluk butonu var biliyorsunuz değil mi ?

akicom
04-06-2009, 17:15   |  #10  
Yıllanmış Üye
Teşekkür Sayısı: 0
362 mesaj
Kayıt Tarihi:Kayıt: May 2009

Acaba hizmetlerden activeye bi baksa bende elle idi ben entinlerştirdim ve böyle bir sorunla karşılaşmadım

başlattan arama çubuğuna hizmetler yaz gelen hizmetler simgesine tıkla oradan activeyi bul ve başlat

net bir bilgim yok ama dene çözüm olabilir

salihaltay
04-06-2009, 17:44   |  #11  
OP Üye
Teşekkür Sayısı: 0
72 mesaj
Kayıt Tarihi:Kayıt: Kas 2007

uyumluluk butonunu bilmiyorum diğer yolların hepsini denedim
hiç biri olmadı

Mustafa@PC
04-06-2009, 17:49   |  #12  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

Hocam,


Bu butona tıklatın sitede...

Not:Resim alıntıdır.

salihaltay
05-06-2009, 11:46   |  #13  
OP Üye
Teşekkür Sayısı: 0
72 mesaj
Kayıt Tarihi:Kayıt: Kas 2007

uyumluluk modunda çalıştırıyorum yine olmadı
bende bakanlığa e-posta attım bakalım ne olacak

salihaltay
05-06-2009, 11:53   |  #14  
OP Üye
Teşekkür Sayısı: 0
72 mesaj
Kayıt Tarihi:Kayıt: Kas 2007

çözülemedi problem arkadaşlar hepinize teşekkür ediyorum
ilginiz ve emeğiniz için sağolun Allah razı olsun.

akicom
05-06-2009, 12:20   |  #15  
Yıllanmış Üye
Teşekkür Sayısı: 0
362 mesaj
Kayıt Tarihi:Kayıt: May 2009

Birşey değil ama aslında önemli bir sorun kesinlikle bir yerde hata yapıyorsun yoksa bu bukadar sorunlu bir sorun değildir :D

PcMaKeR
05-06-2009, 12:23   |  #16  
PcMaKeR avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
8,935 mesaj
Kayıt Tarihi:Kayıt: Eki 2005

Sorun ActiveX imzasız olduğu için ve internet explorer 8 in yüksek güvenlik seviyesi olduğu için. Ancak MEB in programı yazdırdığı yer çözer.

akicom
05-06-2009, 12:24   |  #17  
Yıllanmış Üye
Teşekkür Sayısı: 0
362 mesaj
Kayıt Tarihi:Kayıt: May 2009

BUnu başka bir tarayıcıdan denedin mi?
Örneğin:Opera,Mozilla FireFox

PcMaKeR
05-06-2009, 16:07   |  #18  
PcMaKeR avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
8,935 mesaj
Kayıt Tarihi:Kayıt: Eki 2005
akicom
BUnu başka bir tarayıcıdan denedin mi?
Örneğin:Opera,Mozilla
ActiveX ie den başka tarayıcıda çalışmaz!!

OnlyMann
05-06-2009, 16:31   |  #19  
OnlyMann avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
2,779 mesaj
Kayıt Tarihi:Kayıt: Şub 2009

bu arada söz konusu sayfa (giremediğiniz) ile ilgili yayınlanan herhangi bir sertifika var mı? Varsa bu sertifikayı yüklemek (MEB için düzenlenen sertifika) gerekli olabilir. Eğer gizliliği yoksa girmek istediğiniz sayfanın adresini verirseniz bakabiliriz.

reyes22
07-06-2009, 18:45   |  #20  
Yeni Üye
Teşekkür Sayısı: 0
31 mesaj
Kayıt Tarihi:Kayıt: Haz 2009

1. "http://reportsnc.meb.gov.tr/viewer11/ActiveXControls/activexviewer.cab" dosyasını bilgisayarınıza indirin..

2. Klasör içerisinde bulunan (sviewhlp.dll , CRViewer.dll , swebrs.dll,REPORTPARAMETERDIALOG.DLL,CSELEXPT.OCX) dosyalarını "c:\WINDOWS\SYSTEM32" ve ''Downloaded Program Files ''klasörüne kopyalayın.. sonra eylem merkezinden kullanıcı hesap denetimini'' hiçbir zaman uyarma'' durumuna getirin bilgisayarı yeniden başlatın bilgisayar açıldıktan sonra

3. başlat-çalıştır... (

REGSVR32 C:\WINDOWS\SYSTEM32\CRVIEWER.DLL

REGSVR32 C:\WINDOWS\SYSTEM32\CSELEXPT.OCX

REGSVR32 C:\WINDOWS\SYSTEM32\REPORTPARAMETERDIALOG.DLL

REGSVR32 C:\WINDOWS\SYSTEM32\SVIEWHLP.DLL

REGSVR32 C:\WINDOWS\SYSTEM32\SWEBRS.DLL

) komutunu verin..

bu şekilde çalışması lazım.. kolay gelsin..
alıntıdır windows 7 7100 rc de denendi çalışıyor

PcMaKeR
07-06-2009, 18:54   |  #21  
PcMaKeR avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
8,935 mesaj
Kayıt Tarihi:Kayıt: Eki 2005

yukarıdaki şeyi okuyunca aklıma birşey geldi.

Hocam internet explorer ı  sağ tıklayıp administrator modunda çalıştırıp(yönetici modu) siteye girmeye denesenize. yukardakini yapmadan önce.