Aimp calmıyor

ahmett_cann
04-04-2009, 17:49   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
195 mesaj
Kayıt Tarihi:Kayıt: Ağu 2006

 

meraba arkadaşlar,
1-ben nerdeyse 2 yıldır aimp kullanıyordum. ancak geçen günlerde aimp calısmadı. programı actım "error" verdi tamam dedim. acıldı. sarkıya bastığımda calmadı. tekrarkurdum olmadı. revo uninstaller le tekrar kaldırıp krdum. olmadı. regedit i temizledim ccleaner le( herhalde öyledir). neyse olmadı. suan winamp 5.551 kullanıyorum. aimp i cok özledim. bi çare bulun arkadaşlar....

2-birde ben ses kartımı güncelleyince ses gelmiyor kesiliyor. eskiye dönüyorum çalışmaya başlıyor. ne yapmalıyım?

teşekkürler...


Son Düzenleme: ahmett_cann ~ 04 Nisan 2009 17:51
Kapalı Hesap (79876)
04-04-2009, 18:22   |  #2  
Kapalı Hesap
Teşekkür Sayısı: 0
1,252 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

Ses kartını görmemiş olabilir. Aimp de [CTRL]+P ye basarak seçeneklere gir. "Çalma" kategorisinde "sesçıkış aygıtını" görmüşmü bir kontrol et. Farklı bir aygıt varsa çalışan aygıtı seç.

Muhtemelen ses driverinle ilgili bir sorundur. Yeni kurduğun driver çalışmıyor demişsin. Onu kaldırsan bile hala görünüyor olabilir. Aygıt yöneticisinde görünecektir. Buradan kaldırıp eski driverini tekrar kurabilirsin.

ahmett_cann
04-04-2009, 18:29   |  #3  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
195 mesaj
Kayıt Tarihi:Kayıt: Ağu 2006
JeWoR
Ses kartını görmemiş olabilir. Aimp de [CTRL]+P ye basarak seçeneklere gir. "Çalma" kategorisinde "sesçıkış aygıtını" görmüşmü bir kontrol et. Farklı bir aygıt varsa çalışan aygıtı seç.

Muhtemelen ses driverinle ilgili bir sorundur. Yeni kurduğun driver çalışmıyor demişsin. Onu kaldırsan bile hala görünüyor olabilir. Aygıt yöneticisinde görünecektir. Buradan kaldırıp eski driverini tekrar kurabilirsin.

ses çıkış aygıtım hoparlörüm. olmadı yine.
diğer cevabını anlamdım. :(

Kapalı Hesap (79876)
04-04-2009, 18:39   |  #4  
Kapalı Hesap
Teşekkür Sayısı: 0
1,252 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

Hoparlorüm yazan yerde ses kartının adı yazıyormu.
Normalde sisteminde ses geliyorsave aimp den çalmıyorsa oradaki ayar yanlıştır.
Ne gibi bir hata veriyor buraya yazabilirmisiniz.

ahmett_cann
04-04-2009, 19:06   |  #5  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
195 mesaj
Kayıt Tarihi:Kayıt: Ağu 2006

hata vermiyor. işte ilk tıkladığımda hata verdi. daha bişey demedi sonraki açmalarımda. ses kartını adıda yazıyor. tıklıyorum şarkıyı, yürütme çubuğundaki beyazlık yanıp gidiyor. bu kadar.

Kapalı Hesap (79876)
05-04-2009, 22:15   |  #6  
Kapalı Hesap
Teşekkür Sayısı: 0
1,252 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

ilginç
Aimpi tekrar yükle diğer medya oynatıcılar çalıyorsa. Bir codec problemi de olabilir. K-lite Mega codec pack i sisyemine yükle.

ahmett_cann
06-04-2009, 14:12   |  #7  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
195 mesaj
Kayıt Tarihi:Kayıt: Ağu 2006

denedim

styl_28
08-04-2009, 11:06   |  #8  
Taze Üye
Teşekkür Sayısı: 0
18 mesaj
Kayıt Tarihi:Kayıt: Ara 2008

ben aımp kullanıyrdum bi kaç gün öncesine kadar.bendede videoları açmıyordu.zannediyorum o formatları desteklemiyodu.birde  bktınki sorunu çözemiyorsun  k lite mega codec paketini yükle onunla beraber medıa player classıc yükleniyor. hem istediğin videoyu çalarsın hemde dilediğin gibi müzik dinlersin.

ahmett_cann
09-04-2009, 18:09   |  #9  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
195 mesaj
Kayıt Tarihi:Kayıt: Ağu 2006

bildiğim kadarıyla aimp video oynatmıyor. k lite mega yüklü zaten.

Hayalet 26
09-04-2009, 18:19   |  #10  
Yıllanmış Üye
Teşekkür Sayısı: 2
2,018 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

Kullandığınız sürümü yazmamışsınız.Eski bir sürümse bundan kaynaklanabilir.Şu an en güncel aimp sürümü  2.51 Build 330.Buradan indirip deneyebilirsiniz:

ahmett_cann
09-04-2009, 19:25   |  #11  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
195 mesaj
Kayıt Tarihi:Kayıt: Ağu 2006

denedim onuda

selore_28
24-04-2009, 04:21   |  #12  
Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: Nis 2009
JeWoR
Ses kartını görmemiş olabilir. Aimp de [CTRL]+P ye basarak seçeneklere gir. "Çalma" kategorisinde "sesçıkış aygıtını" görmüşmü bir kontrol et. Farklı bir aygıt varsa çalışan aygıtı seç.

Muhtemelen ses driverinle ilgili bir sorundur. Yeni kurduğun driver çalışmıyor demişsin. Onu kaldırsan bile hala görünüyor olabilir. Aygıt yöneticisinde görünecektir. Buradan kaldırıp eski driverini tekrar kurabilirsin.

hocam çok sağol işimi gördü

gambred
08-05-2010, 09:19   |  #13  
Taze Üye
Teşekkür Sayısı: 0
11 mesaj
Kayıt Tarihi:Kayıt: May 2010

Aynı problemi bugün yaşadım.

Alıntı: KamilYeşil  
Ses kartını görmemiş olabilir. Aimp de [CTRL]+P ye basarak seçeneklere gir. "Çalma" kategorisinde "sesçıkış aygıtını" görmüşmü bir kontrol et. Farklı bir aygıt varsa çalışan aygıtı seç.

Muhtemelen ses driverinle ilgili bir sorundur. Yeni kurduğun driver çalışmıyor demişsin. Onu kaldırsan bile hala görünüyor olabilir. Aygıt yöneticisinde görünecektir. Buradan kaldırıp eski driverini tekrar kurabilirsin.

İşe  yarıyor gerçekten. Ama bir ilizyon var. Belki o yüzden yanlış yapmış olabilir arkadaş. Ses çıkış aygıtı'nın altından ses kartını seçtikten sonra onun altında Uygula tuşu var. Ona basıp ardından en alttaki Uygula'ya basmak gerekGülümseme

Son Düzenleme: gambred ~ 08 Mayıs 2010 09:20