Airties RT-205 Firmware

erenkeros
02-06-2009, 10:03   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
1 mesaj
Kayıt Tarihi:Kayıt: Nis 2009

 

Konuyu yanlış yere mi açtım aceba?
Her neyse, en başta benim modemimde PPP ışığı yanmıyordu.
Bu yüzden de internete bağlanamıyordum. Ama ayarları kontrol ettiğimde PPPoE ve kullanıcı adım şifrem doğruydu.
Reset attım modeme, sorun düzeldi. Ancak sadece modeme reset attıktan sora kullandım. Modemi kapatıp açınca sorun tekrar ediyordu. Sonra internetteki benzer konulara baktım. Sonra en mantıklısı modemin firmware'ini indirip güncellemek olduğu kanısına vardım. Sonra güncelledim. Sorun halloldu.

Ancak beraberinde yeni sorunlar getirdi. Artık Mozilla Firefox çok yavaşladı. Facebook'a giriyorum ancak sadece yukarıdaki Ana Sayfa, Mesajlar bölmesi ve aşağıdaki chat yeri var. Başka hiç birşey açılmıyor. Hiç bir vidyo izleyemiyorum. Çoğu resimleri göremiyorum mesela forumdaki [img] ile ayrılmış resimler..
Acaba sorun firmware'le alakalı mıdır?
Sorunu çözmek için ne yapmalıyım?

Süleyman.
02-06-2009, 10:16   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 3
16,587 mesaj
Kayıt Tarihi:Kayıt: Mar 2009

O sorun modemle alakalı değil büyük ihtimalle. Önce sistem geri yüklemeyi deneyin. Sisteminizi güncel bir güvenlik yazılımıyla zararlı taramasından da geçirebilirsiniz. Bir de, şu aralar TTnet'te kopukluklar, bağlantı sorunları var. Eğer bağlantının yavaş olduğu bir zaman diliminde geçerli ise dediğiniz, büyük ihtimal sizdeki bir sorundan da kaynaklanmıyordur. Dün mesela öğleden sonra aynı sorunu ben de yaşadım.

Fatih_ARMAĞAN
02-06-2009, 11:00   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 1
2,804 mesaj
Kayıt Tarihi:Kayıt: May 2008

öncelikle modeinize kadar gelen kabloların düzgün oldugundan emin olun. kablo ek yerleri vs. düzgün oldugundan emin olun. daha sonra ev telefonu ile aynı hat üzerinden kullanıyor iseniz. Splitter cihazınız ın bağlantılarıı kontrl edin. mükünse splitter ı değiştirin. bu şekilde kabllo hatalarından arınmış olursunuz.

fkt ozillanın yavaşlaması bazı resimlerin açılmaması olayına gelirsek bazı yazılımsal sıkıntılar olabilir. modem yazılımı ile ilgili olmayabilir.

eltahir üstad ın dediği gibib on gunlerdeki ttnet den kaynak akım çalışmalarındanda olabilir. bilgisayarınızda iyi bir trojan ve virüs taramasından geçirmenizi öneririm.

Turhost