Asus anakart ve High Power PSU uyumsuzluğu!

sanrupid
26-10-2008, 17:34   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
19 mesaj
Kayıt Tarihi:Kayıt: Haz 2006

 

Arkadaşlar, yeni sistem topluyorum. İşlemci ve ekran kartı hariç her parçayı aldım ve kasaya monte ettim.

kendi kasamı kullanmaya devam ediyorum çünkü şık bir kasa. O yüzden yeni bir PSU satın aldım. Highpower HPC-1000 model. 1000 watt güç üretebiliyor.

anakartım da Asus Striker II-Extreme n790i. CPU ve ekran kartını alana kadar eski sistemimi başka bir kasa ve PSU ile kullanmaya devam edicem.

şimdi sorunum şu, -oldukça detaylı bir biçimde anlatıcam ki doğru çözümler üretilebilsin- yeni anakartım striker extreme, high power psu ile çalışmıyor. daha doğrusu çalışacak gibi oluyor ancak vazgeçiyor. herşey doğru biçimde bağlı. anakart kasaya düzgünce bağlı, kısa devre yok. diskler düzgünce bağlı. ram'ler de ok. anakartın üzerindeki güç girişleri de doğru şekilde takılmış vaziyette. elektriği açıyorum, anakartın ışıkları yanıyor. bu demektir ki anakart arızalı değil. ancak power düğmesine bastığım zaman, PSU'nun altındaki fanın yarım tur döndüğünü görüyorum ve stop... çalışmıyor.

kısa devre tereddüdüyle anakartı kasadan ayırıp üzerine hiç birşey bağlamadan!!! (ne ram, ne disk!) bir gazete üstüne oturtup çalıştırmayı denediğimde de aynı şey oldu ve çalışmadı.

o da yetmedi... elektrik hattının topraksız olduğundan endişelenip, kesintisiz güç kaynağımı elektrikten ayırdım cold start yaparak dıt-dıt sesleri arasında yeniden çalıştırmayı denedim, belki anakart ve yeni PSU'nun topraksız elektrik hattına karşı bir tür koruması vardır diye. yine çalışmadı!

ŞİMDİ İŞİN EN İLGİNÇ YANINA HAZIR OLUN!

eski bilgisayarım çalışmaya devam ediyor, söylediğim gibi. eski bilgisayarımın PSU'sunu kasadan ayırıp yeni anakartım olan striker extreme'e bağladım veee... ta daaa... çat diye çalışıverdi!!! diskler de çalıştı. ve çalışmaya da devam ettiler.
anladım ki anakart sağlam!

bunun üzerine 1000 watt'lık yeni PSU'dan şüphelendim. onu da eski bilgisayarımın anakartının güç girişlerine bağladım. Diskleri de bağladım! yine... ta daaaa.... O DA ÇALIŞTI!!!

lütfen bana söyleyin, nerde yanlış yapıyorum? eski PSU ile yeni anakart huzur içinde çalışırlarken, yeni PSU ile eski anakart (daha doğrusu tam takım bir bilgisayar diyelim!) aynı huzur içinde çalışırlarken, nasıl olur da dünya para saydığım yepyeni bir anakart ve yepyeni bir PSU -çalışacakmış gibi yapıp- çalışmazlar, çalışamazlar???

tıpkı bir arabanın marş motorunun arızalanması gibi, elektrik her yere dağılıyor ama makina kalkış yapamıyor, motor öksürüyor ama çalışmıyor!

ben bunun her iki parçada da mevcut olan bir tür koruma önleminden kaynaklandığını düşünüyorum. yeni anakartlar ve PSU'lar kısa devre, topraklama gibi elektriksel problemlere karşı çok hassaslar ve bu yüzden çalışmayı reddediyorlar! belki sizlerin bildiği bir tür switch ya da her neyse, kapatılırsa problem çözüme kavuşabilir diye düşünüyorum.

lütfen yardım edin arkadaşlar, içinde bulunduğum ruh halini tahmin edebilirsiniz az çok. 2 parçaya 860 lira verdim. nolur yardım edin!

PSU: HIGH POWER HPC-1000 (1000 WATT)
ANAKART: ASUS STRIKER II EXTREME NSE n790i

sticker
26-10-2008, 17:58   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
669 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

faz-nötr ilişkisi fark edebilir.yani uçların bağlantısı..uyum sorunu yaşadığınız bilgisayara uçları değiltirerek taktınmı.sorun orda olabilirmi..aslında tek fazlı bu tarz ürünlerde,faz nötr ayrımı pek olmaz ama 1000wattise,bu sorun olabilir..eski bilgisayarada tesadüfen doğru bağlamış olabilirsin..başka şansın varmı kardeş...

sanrupid
26-10-2008, 18:32   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
19 mesaj
Kayıt Tarihi:Kayıt: Haz 2006
sticker
faz-nötr ilişkisi fark edebilir.yani uçların bağlantısı..uyum sorunu yaşadığınız bilgisayara uçları değiltirerek taktınmı.sorun orda olabilirmi..aslında tek fazlı bu tarz ürünlerde,faz nötr ayrımı pek olmaz ama 1000wattise,bu sorun olabilir..eski bilgisayarada tesadüfen doğru bağlamış olabilirsin..başka şansın varmı kardeş...
PSU modüler kablo yapısına sahip olduğu için pek çok kablo söküp takarak aynı güç girişlerine değişik kablo varyasyonları bağlamayı denedim. o şekilde de anakart zaten hiç güç almadı! fakat yazdığım gibi asıl tuhaf olan PSU eski anakart ile çalışıyor ama yenisi ile çalışmıyor!!!

pufff napıcam, bilmiyorum....

Son Düzenleme: sanrupid ~ 26 Ekim 2008 18:34
sticker
26-10-2008, 18:40   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 0
669 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

ASLINDA PSU,ANAKART UYUMSUZLUĞU DİYE BİŞEY OLMAZ..BENCE.ÇÜNKÜ FARKLI STATÜLERDE DONANIMLAR..

Son Düzenleme: sticker ~ 26 Ekim 2008 18:42
sanrupid
26-10-2008, 18:42   |  #5  
OP Taze Üye
Teşekkür Sayısı: 0
19 mesaj
Kayıt Tarihi:Kayıt: Haz 2006
sticker
PSU NUN ÇIKIŞINDA ENERJİ VARMI?HİÇ BAKTINMI?
PSU'nun kesinlikle çalışır durumda olduğunu söyleyebilirim çünkü eski makinama bağladım hiç sorunsuz çalıştırdı. eski makinamın PSU'sunu da yeni anakartıma bağladım ve o da onu çalıştırdı!

vallahi anlamadım ben bu işi!

cemtalas
26-10-2008, 19:45   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 0
271 mesaj
Kayıt Tarihi:Kayıt: Haz 2008

Sence işlemcisini takmadığın bir pc çalışırmı?BENCE ÇALIŞMAZ:)

sanrupid
26-10-2008, 20:56   |  #7  
OP Taze Üye
Teşekkür Sayısı: 0
19 mesaj
Kayıt Tarihi:Kayıt: Haz 2006
cemtalas
Sence işlemcisini takmadığın bir pc çalışırmı?BENCE ÇALIŞMAZ:)
Ancak EN EN AZINDAN PSU'nun fanının dönmesi ve harddisklerin kalkış yapması gerekmez mi? evet işlemcisiz ve grafik kartsız bir bilgisayar fonksiyonel olarak çalışmaz yani işlem yapamazsınız fakat içinden elektrik geçen devrelerin aktif hale gelmesi ve çalışması gerekir kanımca. harddisklerin kalkması ve psu'nun fanının dönmeye başlamasıyla kastettiğim de bu zaten.

sinanozk
26-10-2008, 21:41   |  #8  
Yıllanmış Üye
Teşekkür Sayısı: 0
479 mesaj
Kayıt Tarihi:Kayıt: May 2008

arkadaşım durumun biraz ilginç.çünkü başta okurken ben de psudan şüphelendim ama eski sisteme takınca çalışıyor diyorsun.ama bence de cemtalas arkadaşın da dediği gibi işlemci ve ekran kartını da bağlayıp dene!!!ben de psuyu aldığım zaman çalışmamıştı ancak psu arızalı çıktı ama yine de sistemde hangi bileşen varsa takılı olsun...inşallah sorun düzelir,baya sinir bozucu bu gibi durumlar :((

Ahmet_79
26-10-2008, 21:48   |  #9  
Yıllanmış Üye
Teşekkür Sayısı: 2
11,539 mesaj
Kayıt Tarihi:Kayıt: Haz 2008

anakart ve psu uyumsuzluğu diye bi şey  olması olanaksız  birde işlemciyle beraber komple bütün donanımları monte edip öyle deneyin şimdiki işlemciniz uyuyorsa onu idareten kullanabilirsiniz.

sticker
27-10-2008, 00:23   |  #10  
Yıllanmış Üye
Teşekkür Sayısı: 0
669 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

motor yarım tur atıyor diyorsun..motorun yarımtur atıp devam edemeyişi benim bildiğim(fikri olan varsa söylesin)iki şeyden kaynaklanır.1 enerji zayıftır(voltajı kontrol et)2-uçları ters bağlıdır.ben psu çıkışı hiç görmedim açıkcası.ama tahmin edebiliyorum..renkli kablolarvae soket.yapılması gereken bana kalırsa doğru bağlantı ..ha bak yazının devamını okudum:topraklamadan şüpheleniyorsun.topaklamanın devre elemanlarına etkisi olamaz.

Murat.
27-10-2008, 17:50   |  #11  
Yıllanmış Üye
Teşekkür Sayısı: 0
948 mesaj
Kayıt Tarihi:Kayıt: Mar 2008

PSU nun başlangıçta fanın yarım tur atarak durduğundan bahsetmişsin ki haliyle ilk enerjiyi verip beklemeye geçiyor.Anakartına elektrik geldiğinden de bahsetmişsin. Öncelikle eksik bileşenlerini tamamla ve sonra senin şu kelimenle ta daaaaa olacak. Hiçbir sorunun yok aslında.

Borga-x
27-10-2008, 18:03   |  #12  
İlk Maestro
Teşekkür Sayısı: 1
11,767 mesaj
Kayıt Tarihi:Kayıt: Kas 2006

Bence donanımlarını tamamla ve o şekilde dene. Anakartın PSU'yu çalıştırmaması gayet dogal. Burda sorun aslında anakartta. İşlemcisi olmayan anakart devresi tamamlanmamıs elk. sistemine benziyor. Ekran kartın olmasa bile işlemcin olmak zorunda.

Bence hayıflanacak bır sey yok

sanrupid
28-10-2008, 14:16   |  #13  
OP Taze Üye
Teşekkür Sayısı: 0
19 mesaj
Kayıt Tarihi:Kayıt: Haz 2006
Borga-x
Bence donanımlarını tamamla ve o şekilde dene. Anakartın PSU'yu çalıştırmaması gayet dogal. Burda sorun aslında anakartta. İşlemcisi olmayan anakart devresi tamamlanmamıs elk. sistemine benziyor. Ekran kartın olmasa bile işlemcin olmak zorunda.

Bence hayıflanacak bır sey

değerli arkadaşlar, galiba söylediklerinizde haklısınız. çok büyük olasılıkla anakarta -henüz- bir işlemci takılı olmadığı için devre tamamlanmıyor ve bir çeşit koruma faktörü devreye girip makinanın bu haliyle çalışmasını önlüyor.

diğer bilgisayarımda da aynı şeyi yaptım yani işlemciyi çıkartıp yeni PSU'yu bağlayarak o şekilde çalıştırmayı denedim ve O DA ÇALIŞMADI!

sanırım sorun -ki buna artık sorun demek doğru olur mu bilmiyorum :)- işlemci olmadığı için devrenin tamamlanamamasından kaynaklanıyor. devre tamamlanmayınca da makina açılmıyor.

yardımlarınıza çok teşekkür ederim!