Beni 3 gündür delirten bir sorun lütfen YARDIM

ironache
27-12-2008, 22:38   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Ara 2008

 

Herkese iyi günler.Son bir kaç gündür bilgisayarımın sesi gitti.Device manager dan baktım driverlarımı hala görüyor,üstelik bilgisayar ilk açıldığındada her türlü ses dosyası çalışıyor ama sonra kendi kendine bir zaman sonra ne internetteki vidyolardan ses geliyor ne elimdeki filmlerden nede mp3 dosyalarından.Normalde böyle bir şey olduğu zaman system restore atarım ama bu sefer onuda yapamıyorum çünkü benim olmayan önemli dosyalar var bilgisayarda onları kaybederim
Driverı silip geri yüklettim,kasayı açıp anakartın başka slotunada taktım ses kartını ama hala olmuyor.Bilgisayara reset atınca düzeliyor ama 2 3 dakika sonra yine gidiyor ses.LÜTFEN YARDIM
(Makina biraz eski :) pentium 4 1.7 - Radeon 9600 se - 512 mb rd ram)
(xp pro service pack 2 yüklü,ses kartımda sound blaster live)
Şimdiden teşekkürler yardımlarınıza muhtacım :)

Son Düzenleme: ironache ~ 27 Aralık 2008 22:41
ozanaab
28-12-2008, 11:20   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,434 mesaj
Kayıt Tarihi:Kayıt: May 2008

önce bilgisayarındaki ses driver lerini sil. ondan sonra creative nin resmi sitesinden ses kartının en güncel driverini indir kur. sorun çözülebilir. bi de windows ses ayarlarının gelişmiş bölümüne gir. belki yanlışlıkla ordan kapanmış olabilir. ya da kablolara dikkat et :
sistemin eski ama o kadar da deil :P 9600se güzel karttır(zamanında) 512mb ram xp günlük kullanım için yeterli. işlemcinde ht desteği yok sadece. onuda oc den biraz anlıyorsan 2.2/2.6ghz arası oc lersin fıstık gibi pc olur :D

ironache
28-12-2008, 18:21   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Ara 2008

Vallaha ses sorunu kendi kendine gitti şimdide bi garip makina oldu bu bunadı :) işlemciye oc yapmayı bilmiyorumda geçen kasanın içini açtım işlemcinin üstündeki pasif sogutucu dustu takamadımda geri birşey olurmuki acaba :)

uGuR.uK
28-12-2008, 18:34   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 1
8,316 mesaj
Kayıt Tarihi:Kayıt: Haz 2007

o sogutucuyu takmazsan aşırı ısınır ve yanabilir işlemcin. ayrıca o öyle durduk yere düşmez, ya takılma yerlerinde hasar olmuştur yada bilmeden çarpmış-değmiş olabilirsin.

alacakll
10-01-2009, 23:58   |  #5  
Üye
Teşekkür Sayısı: 0
69 mesaj
Kayıt Tarihi:Kayıt: Eki 2007

işyerinde bazı bilgisayarlarda seninki gibi sorun oluyor bilgisayardan anlıyan formatör virüsden kaynaklandığını yazdı yeniden veya resetleyince sorun gidiyordu ama bir müddet sonra tekrar tanımıyordu belki sendede virüs vardır kontrol et

FSM
11-01-2009, 19:35   |  #6  
Yeni Üye
Teşekkür Sayısı: 0
31 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

arkadaşalar benimde daha önceden bilgisayarımda ses çıkıyodu ama yüklenmemiş bilgisayarın tanımadıgı donanımlar vardı onların içindede realtek lan driver de görünüyo bende bunların hepsini yükleyip bilgisayarı yenikten başlattıktan sonra bilgisayardan ses çıkmadı bilgisayar tüm donanımları görüyodu ama bilgisayardan ses çıkmıyo kulaklıgı takınca kulaklıga ses geliyo ama hoporlörlerden ses çıkmıyor ne yapabilirim yardım ederseniz sevinirim lütfen

Turhost