Bilgisayar açılıyor, ekran gelmiyor

Arslan98
29-08-2015, 22:43   |  #1  
Arslan98 avatarı
OP Taze Üye
Teşekkür Sayısı: 0
10 mesaj
Kayıt Tarihi:Kayıt: Ağu 2015

yeni ekran kartı aldım hd 6570. ondan onceki kartım yandıgı için idarelik anakarta takıyodum vga kablosunu. Bu kartı aldıgımda takıp vgayı ekran kartına takınca ekrana görüntü gelmiyor. vgayı anakarta takınca Pc açılıyor, windows açılıyor masaüstüne kadar gidiyor fakat ekran kartına takınca ekran no signal diyip kapanıyor. Sorun anarkatın kaldırmaması olabilirmi?

Sistem Bilgilerim
  • Windows 10 Pro 64-bit
  • Intel Pentium d9253.00 ghz
  • Asus P5G41T- M LX
  • nVidia Gtx 650
  • Opera
  • - Kullanmıyorum -
  • 4096 MB
  • Android 4.4 (Kitkat)
  • - Tabletim yok -
okinkurt
30-08-2015, 00:34   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 307
4,897 mesaj
Kayıt Tarihi:Kayıt: Ara 2010

 

Anakartın slotu bozulmuş olabilir bir ihtimal kartı taktığın sistemi psu suna kadar yaz bir bakalım uyumlumu değilmi.

Arslan98
30-08-2015, 12:11   |  #3  
Arslan98 avatarı
OP Taze Üye
Teşekkür Sayısı: 0
10 mesaj
Kayıt Tarihi:Kayıt: Ağu 2015

Anakart Asus P5G41C- M LX

işlemci intel pentium e2140 1.60ghz

ram 4 gb

eski ekran kartim 4650 idi fakat ekran kartinin faninin altindaki bolgenin yandigini soyledi bilgisayarci. Bende butcem dusuk oldugu icin 6570 aldim fakat sorun var dedigim gibi.

okinkurt
30-08-2015, 14:37   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 307
4,897 mesaj
Kayıt Tarihi:Kayıt: Ara 2010

Sistem uyumlu güç kaynağını yazmamışsın aldığın kartı başka bir pc de dene çalışıyormu emin ol çalışıyorsa eğer gü kaynağıda yeterli seviyede ise %90 slot bozuk bence kartı aldığın yerden rica et kasayı götür bir test etsinler.

Arslan98
30-08-2015, 14:53   |  #5  
Arslan98 avatarı
OP Taze Üye
Teşekkür Sayısı: 0
10 mesaj
Kayıt Tarihi:Kayıt: Ağu 2015

normalde 350 w psum var fakat arkadasinki 400 w onu alip denedim sonuç ayni. Benim ekran karti baska pcde calisiyor. Fakat şöyleki arkadasin gtx650 karti benim sistemde aciliyor. muthis paradoxtayim şuan.

badwizard
30-08-2015, 19:29   |  #6  
badwizard avatarı
Yıllanmış Üye
Teşekkür Sayısı: 98
1,001 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

Anakartının spesifik olarak o kartla bir sorunu var gibi görünüyor, yada bazı kartları desteklemiyorda olabilir.

Arslan98
30-08-2015, 23:03   |  #7  
Arslan98 avatarı
OP Taze Üye
Teşekkür Sayısı: 0
10 mesaj
Kayıt Tarihi:Kayıt: Ağu 2015

Sorun bende değil, kartta sıkıntı varmış. Vatan Pc ye gittim derdimi anlattım, bendeki kartta sorun varmış. Aynı modelden tekrar aldım ve sorunsuz çalıştı. Teşekkürler. Konu sonu.