bilgisayar toplattım

pendik
12-01-2007, 10:31   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
10 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

Selamlar,yeni bir bilgisayar toplattım, kasam da Asus ta231.Basit bir şey olduğuna eminim ama çözemedim. kasann ön tarafındaki hoparlör ve ses çıkışlarım çalışmıyor.nasıl çözebilirim?bir de kasadan baya bir ses çıkıyor?bu sesi nasıl önleyebilirim?

INTEL C2D 1.86GHZ 1066MHZ 2 MB BOX (E6300)
MB4-ASUS P5B/LGA775/PCI-E/DDR2/CORE
RAM-KİNGSTON 1GB 667/5300 MHZ/DDR/CL5
HDD-160 GB SEAGATE NCQ SATA2
VGA-ASUS EAX1600PRO/TD/512/PCI-E
DVD-SAMSUNG 18X DVD-RW SİYAH
ATX-ASUS TA231 SİYAH KASA
FDD-1.44 SİYAH FLOPY
SAMSUNG 940BW SİLVER MONİ

Bilgisayarım için önereceğiniz bir şeyler olursa da sevinirim.

cell-o
12-01-2007, 10:49   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
843 mesaj
Kayıt Tarihi:Kayıt: Haz 2006

o çıkışların çalışmamasının nedeni dediğiniz gibi ses giriş,çıkış ları anakart üzerinde gerekli iğneli pinlerle bağlantısı sağlanarak yapılır.bu genellikle anakartın en altında bulunur.
birde anakartın kullanım kitapçığında zaten gösterilir.birde tek bir tavsiye bulunuyum.pc'niz 238 watt çekiyor.bunun için asus 300 watt size normalde yetiyor gibi gözükür.tam yüklemde pc daha fazla güç çekeceği için 350 watt olanını alrsanız ASUS  modelinden daha iyi olur.birde 1 GB kingston 667MHZ almışsınız. bu galiba single dual-kit bellek değil.daha fazla performans olarak dual 1gb alırsanız daha iyi olur.birde ses geliyor.demişsiniz.ses gelmesi çok doğal ama biraz abartılı geliyorsa tavsiyem ilk önce tüm bağlantılarınızı kontorl edin.tüm vidaların sıkı olmasına dikkat edin.sadece anakartın vidalarının çok sıkı olmamasına dikkat edin.yani tatlı sert sıkılıkta olmalıdır.bunlarda bir şey yoksa fanlar ses yapıyordur.bunları kontrol edin.

[URL=http://imageshack.us][/URL]
kolay gelsin.

Son Düzenleme: cell-o ~ 12 Ocak 2007 11:06
root1907
12-01-2007, 11:20   |  #3  
root1907 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 1
231 mesaj
Kayıt Tarihi:Kayıt: Kas 2006

celo arkadaşımın dediği gibi ön taraftan çıkan ses çıkıkşlarının içeride bir kablo takip eder bunları jump yerlerine takılı olup olmadığını kontrol et eğer takılıysa ve doğru yere takılıysa bilgisayar ile sana verilen anakart chip set driver birdaha yükle o zaman düzelecektir.

pendik
12-01-2007, 11:27   |  #4  
OP Taze Üye
Teşekkür Sayısı: 0
10 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

evet ana kart kutusunun içinde dediğiniz parçalar var.çok fazla anladığım bir şey değil ama yapmaya çalışayım ya da bi arkadaş o daha iyi anlıyor bilgisayardan o taksın.kasayı alırken 300 wattın yeteceğini söylemişlerdi,350 watt almak artık zor. bilgisayarı alalı  1 hafta oldu kasayı değiştirmezler sanırım. aslında bu soruları daha erken sormam gerekirdi.önerileriniz için çok teşekkürler...

crazymathci
14-01-2007, 20:59   |  #5  
Taze Üye
Teşekkür Sayısı: 0
14 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

arkadaşım aldığınız sistemi ne kadara aldın bende sistem toplayacağımda fiyat araştırması yapıyorum

pendik
15-01-2007, 13:04   |  #6  
OP Taze Üye
Teşekkür Sayısı: 0
10 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

Aldığım sistemin toplam fiyatı 1.637 YTL.İzmir tekmardan aldım.12 takside böldüler.

INTEL C2D 1.86GHZ 1066MHZ 2 MB BOX (E6300)
MB4-ASUS P5B/LGA775/PCI-E/DDR2/CORE
RAM-KİNGSTON 1GB 667/5300 MHZ/DDR/CL5
HDD-160 GB SEAGATE NCQ SATA2
VGA-ASUS EAX1600PRO/TD/512/PCI-E
DVD-SAMSUNG 18X DVD-RW SİYAH
ATX-ASUS TA231 SİYAH KASA
FDD-1.44 SİYAH FLOPY
SAMSUNG 940BW SİLVER MONİTÖR