Bilgisayardaki 3 problemim

Bonecrusher
17-12-2007, 00:43   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
10 mesaj
Kayıt Tarihi:Kayıt: Ara 2007

 

HP Pavilion dv9630et laptop kullanıyorum, yüksek performans modunda, usb modem ile internete bağlanıyorum.

3 tane problem çıktı karşıma, bunları nasıl düzeltebileceğimi bulamadım.

1- İlki windows vista'nın açılmasıyla ilgili. Windows Vista normalde çok hızlı açılıyor, çabuk başlıyor. Windows'ta programlara ulaşıp kullanabiliyorum. Ama internete bağlanamıyorum. Windows'un açılmasından yaklaşık bir 2 dakika sonra ekran kararıyor geri geliyor, hp wireless assistant çalışmaya başlıyor ve usb modemle internete bağlanıyor. Ama bunları yapması için neden 2 dakka gibi bir süre beklediğini anlamadım.

2- FlashGet yüklü bilgisayarda. Ancak FlashGet ayarlarından "açılışta başlat" seçeneğini kapatmış olmama rağmen, ısrarla her windows açılışında flashget'i de başlatıyor. Acaba Windows Vista'yla ilgili bir problem olabilir mi bu?

3- Bu seferki World Of Warcraft oyunuyla ilgili. Bilgisayarım, oyunda gayet iyi bir performans veriyor. Baktım, minimum 50 fps dolaylarında oynuyorum. Ancak buna rağmen, framelerde atlamalar gözlüyorum. 5-10 gibi düşük fps hızlarındaki gibi takılmalar değil kastettiğim. Bazı eski filmlerdeki gibi kare atlıya atlıya gitmesi. Etrafta dönerken özellikle farkediliyor. Bir de, bugün karşılaştığım bir sorun var. Son 2 gündür çok uzun saatler oyun oynadım, bilgisayar hiç sorun yaşatmadı. Ancak bugün oyun oynarken 6 kez kilitlendi bilgisayar. Başka oyunlarda da oluyor mu, denemedim onları. Ancak World Of Warcraft'ta oyun oynarken bilgisayarın kilitlenmesini anlamadım. En fazla 15-20 dakika dayanıyor bilgisayar, sonra kilitleniyor. Acaba windows media player açık, müzik dinliyorum diye mi oluyor diye düşündüm, onu da kapadım, arka planda hiç program açık değil, bu şekilde bile kilitlendi.

Borga-x
17-12-2007, 09:08   |  #2  
İlk Maestro
Teşekkür Sayısı: 1
11,767 mesaj
Kayıt Tarihi:Kayıt: Kas 2006

Wowla ılgılı sorunu su sekılde anlatabılırım.Sanırım ınternet bağlantın yuzunden atlamalar goruyorsun. Servera ping atmayı dene eger cok buyuk rakamlar cıkarsa atlamanın nedenı Lag olabılır.
ıkıncı sorun ıcın CCleaner programını kur ve araçlardan başlangc kısmına gıt burda flashget programı ıle ılgılreceksın bu gırdıyı sil. Yenıden başlattıgında açılmayacaktır. Ccleaner programı ıle sıstemındekı gereksız dosyalardan ve kayıt defterını temızleyebılırsın aynı zamanda. Bedava bır program
birinci sorun ise sistemini kurtarma konsolu ıle bır onarmayı denemen olmalı bunu da sana verılen recovery CD'sı ıle yapabılırsın. başlangıcta kurtarma konsolunu calıştırmak ıcın bır tusa basın dıyosa bu seklıde de kurtarma konsolunu calıştırabılırsın

Aras Yurtman
17-12-2007, 11:09   |  #3  
Aras Yurtman avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
571 mesaj
Kayıt Tarihi:Kayıt: Mar 2005

İkinci sorununu başka bir program kurmadan çözebilirsin:
Windows Defender'ı aç. Yazılım Gezgini'ne tıkla. Orada "Başlangıç Programları" gibi bir şey olacak, ona tıkla. Sol altta "Tüm Kullanıcılar için Göster"e tıla ve UAC'yi onayla. Sonra orada FlashGet ile ilgili bir öğe varsa onu seç ve devre dışı bırak. Ayrıca QuickTime, OpenOffice quickstarter (soffice.exe gibi bir uygulama), Acrobat Reader gibi programları sık kullanmıyorsan onların da başlangıçta çalışmasını engelleyerek sistem açılışını hızlandırabilirsin.

Bonecrusher
17-12-2007, 16:25   |  #4  
OP Taze Üye
Teşekkür Sayısı: 0
10 mesaj
Kayıt Tarihi:Kayıt: Ara 2007
Borga-x
Wowla ılgılı sorunu su sekılde anlatabılırım.Sanırım ınternet bağlantın yuzunden atlamalar goruyorsun. Servera ping atmayı dene eger cok buyuk rakamlar cıkarsa atlamanın nedenı Lag olabılır.
zaten oyunun kendisinde ping göstergesi mevcut. ve 200-300 dolaylarında.

Borga-x
17-12-2007, 16:52   |  #5  
İlk Maestro
Teşekkür Sayısı: 1
11,767 mesaj
Kayıt Tarihi:Kayıt: Kas 2006

o zaman yapacak bır sey yok.Bu sekılde donmalar net bağlantınla ılgılı

bad sect0r
17-12-2007, 23:49   |  #6  
Yeni Üye
Teşekkür Sayısı: 0
42 mesaj
Kayıt Tarihi:Kayıt: Ara 2007

bn mesela call of dutyde 22 pingle oynuyorum utorrent açıkken ping 200 çıkıyo we attığım bomba 1-2 saniye sonra gidiyon 200 değeri çok fazla.. bu arada bağlantım 2048