bilgisayarıma girince dvdrom sürücüsüyok

HPQ-User
17-05-2008, 13:33   |  #1  
OP CHIP Online
Teşekkür Sayısı: 28
30,996 mesaj
Kayıt Tarihi:Kayıt: Mar 2007

 

gençtürk sormuş:
bilgisayarıma girince dvd sürücüsü yok..aygıt yöneticiden dvd roma tıklayınca şöyle bi hata yazıyor:
Windows bu donanım için aygıt sürücüsü yükleyemiyor. Sürücü bozuk ya da eksik olabilir. (Kod 39)
sürücüyü güncelleştiriyorum en güncel sürücü yüklü diyo.sürücüyü kaldırıyorum sonra donanımları ara diyorum sürücüyü buluyor ama sürücü yüklenmesi başarısız oluyor.hiçbi cd dvd yi okumuyo.yardımlarınızı bekliyorum..bilg. toshiba a200-1bp vista lap-top

Soru Türü: Yazılım
İşletim Sistemi: Windows Vista
Sistem Özellikleri:
toshiba a200-1bp kullanıyorum.vista işletim sistemim var. 2gb ram 2.0 ghz core2duo işlemci.

İnternet Tarayıcı: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.8pre) Gecko/20071015 Firefox/2.0.0.7 Navigator/9.0

sah1n
17-05-2008, 13:59   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,758 mesaj
Kayıt Tarihi:Kayıt: Ağu 2007

Sistemini güvenli kipde açıp aygıt yöneticisinden cd okuyucunu kaldırıp daha sonra bilgisayarını yeniden başlat ve yeni donanım bulundu uyarısı verince otomatik yükletip denermisin.

z_oneal
17-05-2008, 14:03   |  #3  
z_oneal avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
713 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

Belki yuvalarda sorun vardır. Takarken yanlış takmayasın...

SaGoPa KaJMeR.
17-05-2008, 15:58   |  #4  
SaGoPa KaJMeR. avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
2,547 mesaj
Kayıt Tarihi:Kayıt: May 2008

Senin Sorununun Hakkında Microsoft'un Yayınladıgı Dökuman

silenceandsilence
18-05-2008, 01:14   |  #5  
Yıllanmış Üye
Teşekkür Sayısı: 1
275 mesaj
Kayıt Tarihi:Kayıt: Tem 2007

Regeditte cd nin kayıt defterinde alt ve üst değerler değişmiş olmalı böyle bir durumda cd yi görmüyor bazılarında da dvd writer ı görüyor ama cd yüklemiyor bunları regeditten bulup bulup tek tek düzeltmen gerek biz bunları firmware güncellemesi yapıp bu değerleri elle düzeltikten sonra çözmüştük

numan1941
18-05-2008, 10:11   |  #6  
Taze Üye
Teşekkür Sayısı: 0
8 mesaj
Kayıt Tarihi:Kayıt: Haz 2007

Başlat > Çalıştır > Msconfig > Normal Başlangıç komutunu aktif etmelisin.Bende de böyle olmuştu,aynı adımları uygulayınca düzelmişti.Gülümseme