Bios ayarı sonrası ekran açılmıyor

Can9163
03-01-2021, 10:44   |  #1  
Can9163 avatarı
OP Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Oca 2021

Merhaba arkadaşlar Dizüstü bilgisayarımı Windows 8'den Windows 7'ye donusturecektim. Bunun için BIOS ayarlarından UEFI Boot'u kapatıp CSM Boot'u seçtim. Kaydedip çıktıktan bilgisayar çalışıyor ama ekran siyah kalıyor.BIOS pilini çıkar, 5 dk bekle, tak dediler. Yaptım ama hiçbir etkisi olmadı. CLR CMOS diye bir şey var dediler, araştırdım anakartin üzerinde bulamadım ve nasıl yapacağımı bilmiyorum. BIOS pilini doğru takmis miyim ve CLR CMOS denilen yer neresi? Yardımcı olursanız sevinirim teşekkürler.

Son Düzenleme: Can9163 ~ 03 Ocak 2021 10:48 Neden:
zombi
03-01-2021, 13:47   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 104
959 mesaj
Kayıt Tarihi:Kayıt: Nis 2009

 

0

pc yi geri toplayın ve pil-adaptoru takmadan insert tuşuna basılı tutarken güç verip başlatın. belki yer.

excel_mustafa
03-01-2021, 14:12   |  #3  
excel_mustafa avatarı
Genel Denetmen
Teşekkür Sayısı: 489
4,050 mesaj
Kayıt Tarihi:Kayıt: Nis 2012

bios pili ve hdd yi çıkarıp çalıştır.

Can9163
03-01-2021, 15:33   |  #4  
OP Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Oca 2021

2 yöntemide denedim malesef bilgisayar çalışıyor ama ekran hiç acilmiyor

excel_mustafa
03-01-2021, 22:42   |  #5  
excel_mustafa avatarı
Genel Denetmen
Teşekkür Sayısı: 489
4,050 mesaj
Kayıt Tarihi:Kayıt: Nis 2012

bios çökmüş gibi görünüyor. bios yazmayı bilen bir bilgisayarcıya göster.

excel_mustafa
03-01-2021, 22:42   |  #6  
excel_mustafa avatarı
Genel Denetmen
Teşekkür Sayısı: 489
4,050 mesaj
Kayıt Tarihi:Kayıt: Nis 2012

bios çökmüş gibi görünüyor. bios yazmayı bilen bir bilgisayarcıya göster.