BIOS hata veriyor,ne yapmalıyım?

meto159
19-01-2009, 14:38   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

arkadaşlar bilgisayarım şu hatayı verdi press tab to switch to post or del to run BIOS setup ne yapmam lazım ltf yardımcı olun

Son Düzenleme: Serkan Karadaş ~ 19 Ocak 2009 14:59
_cypher_
19-01-2009, 15:12   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,389 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

tab a basKahkaha acılır

Recep Baltaş
19-01-2009, 15:53   |  #3  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

Bu bir hata değildir. Sistem açılmadı ise DEL'e basın. Save & Exit deyin ve çıkın.

meto159
19-01-2009, 16:10   |  #4  
OP Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

akadaşlar zaten taba basıyorum açılmıyo

bjk0045
19-01-2009, 16:12   |  #5  
Yeni Üye
Teşekkür Sayısı: 0
25 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

setup ekranında load setup defaults de sonrada exit&save changes de Y tuşuna bas

Son Düzenleme: bjk0045 ~ 19 Ocak 2009 16:13
Fatih_ARMAĞAN
19-01-2009, 16:12   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 1
2,804 mesaj
Kayıt Tarihi:Kayıt: May 2008
meto159
akadaşlar zaten taba basıyorum açılmı
TAB a bastıktan sonra Del tuşuna basın.
açılan sayfadaki menülerden

Load setup default setting e gelip enter layın.

çıkan uyarıya Y tuşuna basın ve sonra F10 tuşuna basıp çıkan uyarıda  Y tuşuna basıp çıkın.

Son Düzenleme: Fatih_ARMAĞAN ~ 19 Ocak 2009 16:14
meto159
19-01-2009, 16:15   |  #7  
OP Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

ya tab tuşu ve del basmıyo

Fatih_ARMAĞAN
19-01-2009, 16:20   |  #8  
Yıllanmış Üye
Teşekkür Sayısı: 1
2,804 mesaj
Kayıt Tarihi:Kayıt: May 2008
meto159
ya tab tuşu ve del basmı
öncelikle klavyenizin sağlam oldugundan emin olun yewrine iyice oturup oturmasdıgını kontrol edin
ve daha sonra

KAsanızın elektriğini çıkartın.
Kasanızın kapağını açın..
anakart üstündeki Pil i çıkartın.
pili çıkardığınız yuvadaki + ve - kutupları bir tornavida yardımı yada metal bir parça ile birbirine değidirerek şase yapmasını sağlayın.
bunu bir kaç kez yapın. şase olduğundan emin olun.
ve daha sonra pili yerine takıp bilgisayarınız çalıştırın.

bu işlemden bios bi uyarı verebilir.

üst mesajda bahsettiğim ayarlar ile uyarıyı
(load setup defaults)
düzeltebilirsiniz.

yinede düzelmez ise anakartınızda bir sıkıntı mevcut olabilir.

Son Düzenleme: Fatih_ARMAĞAN ~ 19 Ocak 2009 16:21
Recep Baltaş
19-01-2009, 16:21   |  #9  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

Kasayı açın.

Tüm güç sistemlerini devre dışı bırakın :).

BIOS pilini çıkarın. (Varsa CLR CMOS Jumper'ını kullanın diyicem siz şimdi o ne diyeceksiniz.)

30 sn bekleyin. Pili yerine takın.

Sistemi açın ve Del ile BIOS'a girin. "Load Optimized Defaults" deyin. Save & Exit ile "Y" tuşuna bastıktan sonra güle güle PC kullanabilirsiniz.


Ayrıca Özel Mesaj atmadan önce altta yazan uyarıyı OKUYUNUZ!

Mustafa Can
19-01-2009, 16:36   |  #10  
Mustafa Can avatarı
Yıllanmış Üye
Teşekkür Sayısı: 2
2,248 mesaj
Kayıt Tarihi:Kayıt: Oca 2009
Recep Baltaş
Kasayı açın.

Tüm güç sistemlerini devre dışı bırakın :).

BIOS pilini çıkarın. (Varsa CLR CMOS Jumper'ını kullanın diyicem siz şimdi o ne diyeceksiniz.)

30 sn bekleyin. Pili yerine takın.

Sistemi açın ve Del ile BIOS'a girin. "Load Optimized Defaults" deyin. Save & Exit ile "Y" tuşuna bastıktan sonra güle güle PC kullanabilirsiniz.

ben denedim oldu (overclock yaparken bozmuştumda Gülüş)

Fatih_ARMAĞAN
19-01-2009, 16:43   |  #11  
Yıllanmış Üye
Teşekkür Sayısı: 1
2,804 mesaj
Kayıt Tarihi:Kayıt: May 2008

bu işlem için 30 Sn yeterli gelmeyebilir.

bazen bir kaç dk. beklemek gerekebilir.

Saygılar

Recep Baltaş
19-01-2009, 17:22   |  #12  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004
sakarboy
bu işlem için 30 Sn yeterli gelmeyebilir.

bazen bir kaç dk. beklemek gerekebilir.

Saygı

Onun için her zaman CLR CMOS Jumper'ını kullanmak gerek derim :)....

Ne gerek var Pille uğraşmaya...

Yeni anakartlarda direk tuş var hatta Clear CMOS için :)...

Fatih_ARMAĞAN
19-01-2009, 17:32   |  #13  
Yıllanmış Üye
Teşekkür Sayısı: 1
2,804 mesaj
Kayıt Tarihi:Kayıt: May 2008
Recep Baltaş
Onun için her zaman CLR CMOS Jumper'ını kullanmak gerek derim :)....

Ne gerek var Pille uğraşmaya...

Yeni anakartlarda direk tuş var hatta Clear CMOS için :)...

onu önerince bir çok kişi anlamıyor konuyu aynen sizin dediğiniz gibi oda neyin nesi diyor. zor oluyor anlatmak kolay anlatmak için pil önerisini söyledim. aslında dediğiniz gibi en mantıklısı clear cmos jumper ı yapmak.

kolay gelsin.