[YAZILIM] bios sorunu

HPQ-User
01-02-2013, 15:48   |  #1  
OP CHIP Online
Teşekkür Sayısı: 28
30,996 mesaj
Kayıt Tarihi:Kayıt: Mar 2007

Nasıl olduğunu anlamadığım şekilde makine direk biostan başlıyor. Çıksam bile direk bios ekranı geliyor ve boot kısmında ne hdd ne de cd kısmı gözükmüyor. Netten araştırdım, bir arkadaşta sağolsun aynı sorunu yaşamış. Ssd takılı bende de. Onun koyduğu fotolar;








Makine su an serviste ama bazı sıkıntılar oldu, geri istedim makineyi. Şöyle bi çözüm buldum nette bilgisi olan var mı?
* F2 ile biosa girilir
* Security sekmesinden >Secure boot management'a girilir
* Secure boot=Disabled Default Key Provisioning=Disabled olarak seçilir
* Clear Secure Boot Keys Seçilerek, keys enter ile devredışı bırakılır
* Boot sekmesine gelip Launch CSM=Enabled olarak seçilir F10 yapıp çıkılır
* Tekrar Biosa girildiğinde Optik sürücü görülecektir

Sistem Bilgilerim
Son Düzenleme: HPQ-User ~ 31 Mart 2013 16:21
WAYNECORP
03-05-2013, 14:26   |  #2  
WAYNECORP avatarı
Taze Üye
Teşekkür Sayısı: 0
15 mesaj
Kayıt Tarihi:Kayıt: May 2013
0

UEFI bios u GIGABYTE GA-965SP - DS3 REV 3.3 gibi bir anakarta update edebilirimiyim ? Edilebiliyorsa nasıl olucak ?

Son Düzenleme: WAYNECORP ~ 03 Mayıs 2013 14:27
M231
19-05-2013, 00:42   |  #3  
M231 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
160 mesaj
Kayıt Tarihi:Kayıt: Mar 2007

boot sekmesinde altlarda "add new boot option" var mı? varsa ordan windows hangisinde yüklüyse onu seçersin. mesela bende windows boot manager yazıyor öyle birşey varsa onu seçmeyi dene