bütün yük işemciye biniyor

beycanerkul
28-01-2009, 21:46   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
629 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

 

internet explorer sayfasını açtığım zaman bütün yük işlemciye biniyor sanki ramdan hiç kullanmıyor bunun sonucunda işlemci boğuluyor bu sorunu nasıl çözebilirim .

Ahmet_79
28-01-2009, 21:49   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 2
11,539 mesaj
Kayıt Tarihi:Kayıt: Haz 2008

firefox'da aynı sorunu veriyor mu?


bi deneyin.

benersince
28-01-2009, 21:49   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 1
2,283 mesaj
Kayıt Tarihi:Kayıt: Nis 2007

anlamadım nasıl bütün yük işlemciye biniyor ramden nasıl mhiç yemiyor pc kasılıyormu azmı ram kullanıyor sonuç olrak seni rahatsız eden olayı anlatırsan

beycanerkul
28-01-2009, 22:00   |  #4  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
629 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

inetnet explorerdeki harektli gifler işlemciyi %50 hatta %70 lere çıkartıyor ayrıca herhangi bir sitedeki linklerin üstünden hiç birşey yapmadan mausla geçtiğim zaman bile etkileniyor işlemci bir türlu bu sorunu çözemedim

beycanerkul
28-01-2009, 22:01   |  #5  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
629 mesaj
Kayıt Tarihi:Kayıt: Oca 2008
ahmet79
firefox'da aynı sorunu veriyor mu?


bi deneyin.

aynı sorunu bu programdada yapıyor

panda34
28-01-2009, 22:03   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 0
2,344 mesaj
Kayıt Tarihi:Kayıt: Ara 2007
beycanerkul
internet explorer sayfasını açtığım zaman bütün yük işlemciye biniyor sanki ramdan hiç kullanmıyor bunun sonucunda işlemci boğuluyor bu sorunu nasıl çözebilirim .
İşlemci ile Ram birlikte çalışsalarda , görevleri ayrı olan şeylerdir.
İşlemciye çok yük binebilir , ram ile ilgisi yoktur .
Program bir döngüde takılır , hiç ram kullanımı olmadığı halde
işlemci yüzde 100 çalışır .
durumun tersi olarak Ram'de yüzlerce MB yer kaplayan bir program
işlemciyi sadece yüzde 2-3 kullanabilir ...
Çok biliyosun diyenlere şunu derim , C++ biliyorum Beğendim

Son Düzenleme: panda34 ~ 28 Ocak 2009 22:04
beycanerkul
28-01-2009, 22:06   |  #7  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
629 mesaj
Kayıt Tarihi:Kayıt: Oca 2008
mengu88
İşlemci ile Ram birlikte çalışsalarda , görevleri ayrı olan şeylerdir.
İşlemciye çok yük binebilir , ram ile ilgisi yoktur .
Program bir döngüde takılır , hiç ram kullanımı olmadığı halde
işlemci yüzde 100 çalışır .
durumun tersi olarak Ram'de yüzlerce MB yer kaplayan bir program
işlemciyi sadece yüzde 2-3 kullanabilir ...
Çok biliyosun diyenlere şunu derim , C++ biliyorum Beğendim
mausla linlklerin üstünden geçtiğim zaman işlemciyi etkiliyor ayrıca sayfadaki hareketli gifler yavaş hereket ediyor

beycanerkul
28-01-2009, 22:12   |  #8  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
629 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

daha önce böyle bir sorun yoktu

sistemim
oem
windows xp home
1 gb ram           ram yenilendi          (önceki ramim 256)
256 atı rodeon     ekran kartı yenilendi  (önceki ekran kartı 128 atı roden)
40 gb hdd
asus p4-p800-x

panda34
28-01-2009, 22:18   |  #9  
Yıllanmış Üye
Teşekkür Sayısı: 0
2,344 mesaj
Kayıt Tarihi:Kayıt: Ara 2007
beycanerkul
mausla linlklerin üstünden geçtiğim zaman işlemciyi etkiliyor ayrıca sayfadaki hareketli gifler yavaş hereket
Mouse ile linklerin üzerinden geçtiğinizde(değişiklik oluyorsa renk/boyut)
Javascript kodları çalışıyor ,
Javascript pek işlemci dostu olmadığı için
İşlemciye özellikle zayıfsa bolca yük getiriyor .
GIF'lerde aynen bir video gibi animasyonlu ise
yük getirebilir , özellikle çok sayıda gif varsa
ve KB olarak büyük boyutlardaysa ...

Son Düzenleme: panda34 ~ 28 Ocak 2009 22:19
beycanerkul
28-01-2009, 22:24   |  #10  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
629 mesaj
Kayıt Tarihi:Kayıt: Oca 2008
mengu88
Mouse ile linklerin üzerinden geçtiğinizde(değişiklik oluyorsa renk/boyut)
Javascript kodları çalışıyor ,
Javascript pek işlemci dostu olmadığı için
İşlemciye özellikle zayıfsa bolca yük getiriyor .
GIF'lerde aynen bir video gibi animasyonlu ise
yük getirebilir , özellikle çok sayıda gif varsa
ve KB olarak büyük boyutlardaysa ...
yalnız benim anlamadığım önceden böyle bir sorun yoktu 1 gb bir tarafda dursun 256 mb bilgisayar anavar gibiydi ayrıca şuan birtane ecplorer sayfası acık işlemi devamlı %30 da.

beycanerkul
28-01-2009, 22:26   |  #11  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
629 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

şunuda belirteyim hdd çok eski miyadı doldu sanırım

beycanerkul
28-01-2009, 22:34   |  #12  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
629 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

explorer sayfasındaki kayan yazılar bile atlamalı yani kesik kesik kayıyor

beycanerkul
28-01-2009, 22:41   |  #13  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
629 mesaj
Kayıt Tarihi:Kayıt: Oca 2008
benersince
anlamadım nasıl bütün yük işlemciye biniyor ramden nasıl mhiç yemiyor pc kasılıyormu azmı ram kullanıyor sonuç olrak seni rahatsız eden olayı anlatı
ram normal çalışıyor sadece eplorer sayfasını açınca işlemci boğuluyor.

benersince
28-01-2009, 23:01   |  #14  
Yıllanmış Üye
Teşekkür Sayısı: 1
2,283 mesaj
Kayıt Tarihi:Kayıt: Nis 2007

valla hdd den oldugunu sannmam benim tahmimnim ie dendi ama aynı nhatayı modzilladada veriyorsa başka bir şeyde aramak lazım

megaloman
28-01-2009, 23:04   |  #15  
Yıllanmış Üye
Teşekkür Sayısı: 0
588 mesaj
Kayıt Tarihi:Kayıt: Nis 2008

arkadaşım en son formatı ne zaman attın,ve koruma programı olarak ne kullanıyorsun.

beycanerkul
28-01-2009, 23:05   |  #16  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
629 mesaj
Kayıt Tarihi:Kayıt: Oca 2008
benersince
valla hdd den oldugunu sannmam benim tahmimnim ie dendi ama aynı nhatayı modzilladada veriyorsa başka bir şeyde aramak lazı
ustalar kafayı yicem neyden kaynaklanıyor bu sorun

sadece ekran kartını ve ram yükselttim

beycanerkul
28-01-2009, 23:06   |  #17  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
629 mesaj
Kayıt Tarihi:Kayıt: Oca 2008
megaloman
arkadaşım en son formatı ne zaman attın,ve koruma programı olarak ne kullanıyorsun.
özellikle bu sorun için hdd nin tüm bölümlerine format attım kontrol ettim  ama yine aynı sorun devam ediyor

Son Düzenleme: beycanerkul ~ 28 Ocak 2009 23:10
megaloman
28-01-2009, 23:13   |  #18  
Yıllanmış Üye
Teşekkür Sayısı: 0
588 mesaj
Kayıt Tarihi:Kayıt: Nis 2008

şu anda koruma programı olarak ne kullanıyorsunuz
ve şu anda hdd tek parçamı

Son Düzenleme: megaloman ~ 28 Ocak 2009 23:14
beycanerkul
28-01-2009, 23:19   |  #19  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
629 mesaj
Kayıt Tarihi:Kayıt: Oca 2008
megaloman
şu anda koruma programı olarak ne kullanıyorsunuz
ve şu anda hdd tek parçamı
bir adet hdd var ve c - d iki bölüm herzamanki gibi

programrar
defrag
deep freeze
avast
live msn
skaystar programı
nero startsmart
winzip
winrar   bunları kullanıyorum

bilgisayarı kasmasın diye office 2003'ü kurmadım

beycanerkul
28-01-2009, 23:40   |  #20  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
629 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

biosa girdiğimde şu yazıyı farkettim

advenced - chipset bolümünde şöyle yazıyor

Warning: seting wrong valves inbelow seting
         mycause system to malfunction

beycanerkul
29-01-2009, 10:08   |  #21  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
629 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

bu sorunu nasıl çözücem?

sihirbaz_
29-01-2009, 20:58   |  #22  
Yıllanmış Üye
Teşekkür Sayısı: 0
298 mesaj
Kayıt Tarihi:Kayıt: Ağu 2008

büyük ihtimalle P4 işlemcin var. celeron olmasına ihtimal vermek bile istemiyorum.

bu durumda sitelerde özellikle flash animasyon kullananlarda bu durum çok normal. işyerinde P4 2.4 Ghz işlemcili bilgisayarım chiponline anasayfasında %65 ile %90 arasında yüklerde çalışıyor.

ayrıca sistemine bir zararlı yazılım girmişte olabilir. ayrıca bununda üzerinde durmanda fayda var.

Erim77
30-01-2009, 13:57   |  #23  
Yıllanmış Üye
Teşekkür Sayısı: 0
183 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

öncelikle chipforum sitesinde fazla takılıyosan çok normal annemın okey içn kullandığı p4 3.6ghz pc sinde chipforum sitesinde takılırken 3 5 konuyu aynanda açtığımda cpu kullanımı %40 ları buluyo kimi zaman geçebiliyo bile firefox ile internet explorer ı karşılaştırdığımda firefoxda daha rahat çalışabıldığımı söyleyebilirim bu arada sisteminde ekran kartı yoksa işlemci kullanıımın normal ekran kartı varken %40 olan işlemci kullanımı onboard dan kullanımda yüzde %80 leri buluyo. Eğer ekran kartın yoksa pc ni fazla kurcalama normal bu işlemci kullnımı

beycanerkul
30-01-2009, 20:45   |  #24  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
629 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

yorumlarınız için hepinize teşekkür ederim arkadaşlar birazda olsa içim rahatladı