codec sorunu

Bu forum kilitli bir forumdur. Yeni mesajlar gönderilemez veya mevcut mesajlar düzenlenemez.
corbin
06-04-2006, 12:45   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
7 mesaj
Kayıt Tarihi:Kayıt: Mar 2006

 

slm ben bu chip dvdsinin içindeki fragmanların bir kısmını açamıyorum bir kısmında da ses gelmiyo acaba codecmi yüklemek lazım naapmalı? kl-codec pack ve 1-2 tane daha yükledim ama yine de çalışmıyor, nedir sorun acaba? yardım lütfen

faresdell
06-04-2006, 13:24   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
123 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

Bu siteye bak bir de.

Son Düzenleme: faresdell ~ 06 Nisan 2006 13:25
Recep Baltaş
06-04-2006, 19:46   |  #3  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004
faresdell
Bu siteye bak bir de.

Süper bir tavsiye.Buradan K-Lite Mega Codec Pack i indirebilirsinz.En iyisidir.

corbin
06-04-2006, 21:27   |  #4  
OP Taze Üye
Teşekkür Sayısı: 0
7 mesaj
Kayıt Tarihi:Kayıt: Mar 2006

saolun k-lite megayı yüklemiştim fakat başka bişeyler denicem bakalım

cyberbyx
06-04-2006, 22:47   |  #5  
Yeni Üye
Teşekkür Sayısı: 0
27 mesaj
Kayıt Tarihi:Kayıt: Mar 2006

bildiğim kadarıyla quick time 7 kurulu olması gerekiyor...
yoksa buradan indir....


Korcan Meydan
07-04-2006, 16:24   |  #6  
Taze Üye
Teşekkür Sayısı: 0
15 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

DVD içindeki Basic Kit bölümünde QuickTime 7 ve iTunes programı var. Yüklediğiniz takdirde HD formatındaki fragmanları izleyebilirsiniz.

CU_GS7
07-04-2006, 17:33   |  #7  
Yıllanmış Üye
Teşekkür Sayısı: 0
6,371 mesaj
Kayıt Tarihi:Kayıt: Şub 2006

Real player v10 ile de izlemeyi deneyin..
"qt" ve HD formatlarını oynatabiliyor..

Recep Baltaş
10-04-2006, 12:41   |  #8  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

K-Lite ı yüklemişsinizdir...Benim dediğim mega versiyonu..En son versiyonunda 1.52 de quicktime desteği çok iyi..deneyin derim..

aztek
15-04-2006, 23:23   |  #9  
Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Eyl 2005

arkadaşlar benimde bir sorunum var ben fragmanları izleyebiliyorum ama İLGİNÇ VİDEOLARI izleyemiyorum ses var ama görüntü yok yani şifreli yayın gibi bir görüntü var bunun sebebi ne olabilir nasıl düzeltebilirim...

CU_GS7
15-04-2006, 23:31   |  #10  
Yıllanmış Üye
Teşekkür Sayısı: 0
6,371 mesaj
Kayıt Tarihi:Kayıt: Şub 2006
aztek
LGİNÇ VİDEOLARI izleyemiyorum ses var ama görüntü yok yani şifreli yayın gibi bir görüntü var bunun sebebi ne olabilir nasıl düzeltebilirim...
Media Player Classic 6.4.9.0 ile izlemeyi deneyin..


Ya da yeni codecler yüklemelisin..

Son Düzenleme: CU_GS7 ~ 15 Nisan 2006 23:33
tinuviel
17-10-2006, 13:44   |  #11  
Taze Üye
Teşekkür Sayısı: 0
1 mesaj
Kayıt Tarihi:Kayıt: Ağu 2005

Arkadaşlar ya ben her türlü codeci kurdum sanırım artık sorunun codecte olmadını düşünme vaktim geldi.Sorunum şu ki winampın açtıgı ya ya herahngi baska bi programın açtığı dosyayı MEDiA player classic açıyor yalnız 3 renk cıkıyor ve cok saçmalıyor.

Anlamsız şekilde 3 renk (kırmızı pembe agırlıklı)birbirine giriyor ama sadece media playerlarda bu hata oluyor.
sizce neden olaiblir ?

Recep Baltaş
17-10-2006, 15:19   |  #12  
Recep Baltaş avatarı
CHIP Online
Teşekkür Sayısı: 7
9,635 mesaj
Kayıt Tarihi:Kayıt: Şub 2004

Akadaşlar bütün Codec leri silin ve K Lite .:MEGA:. codec pack i kurun her şey sorunsuz açılıyor...sorun var diyen sorunun söylesin...