Compaq notebook şarj dan pile geçince donma sorunu

ozkan1818
29-04-2011, 12:09   |  #1  
ozkan1818 avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 0
149 mesaj
Kayıt Tarihi:Kayıt: Tem 2009

 

İyi günler.Hp Compaq CQ 56-150st notebook um var.şarjda çalışırken hiçbir sorun yok.şarjı çıkarıp pille çalışmaya başlayınca sistem çok ağırlaşıyor ve 1-2 dk sonra komple donuyor.bunun sorunu neden olabilir?

Sistem:
Windows 7
AMD V140 2.3 Ghz
2 Gb DDR3 Ram
HD 4200 256 Mb Harici Ekran Kartı

Kapalı Hesap (154666)
29-04-2011, 13:28   |  #2  
Kapalı Hesap
Teşekkür Sayısı: 16
4,901 mesaj
Kayıt Tarihi:Kayıt: Eki 2009

Batarya bloğu içerisinde sadece pil hücreleri bulunmaz. Akım kontrol ve şarj devreleri de bulunur. Bunlar elektronik donanımdır. Bu donanımda olası bir arıza ya da kapasitör arızası olmuş olabilir.
Yine de çok yönlü bir arıza olduğu için bilgisayar içerisinde de pil ile ilgili yollarda bir sorun olabileceği de akla gelir.
Her iki durumda da teknik servislik ve ciddi elektronik bilgisi gereklidir.
Eğer yedek batarya temin edebilirsen bir deneme yapmanı önerebilirim.

NOT: Batarya konnektörlerinde eğilme kirlenme varmı diye bir kontrol et

Son Düzenleme: Kapalı Hesap (144196) ~ 29 Nisan 2011 13:30
ozkan1818
29-04-2011, 14:34   |  #3  
ozkan1818 avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 0
149 mesaj
Kayıt Tarihi:Kayıt: Tem 2009

batarya konnektörlerinde sorun yok.bilgisayarı 3-4 ay önce aldım.dediğiniz sorun çok mantıklı ama makine eski bir makine değil.bu sorun oluşabilecek kadar kullanmadım pili.genellikle masa başında kullandığım için pil takılı değilken hep şarjda kullandım.
sistemsel bir sorun olabilirmi?
ilgilendiğiniz için teşşekkürler.

Kapalı Hesap (154666)
29-04-2011, 14:48   |  #4  
Kapalı Hesap
Teşekkür Sayısı: 16
4,901 mesaj
Kayıt Tarihi:Kayıt: Eki 2009
Alıntı: ozkan1818  
batarya konnektörlerinde sorun yok.bilgisayarı 3-4 ay önce aldım.dediğiniz sorun çok mantıklı ama makine eski bir makine değil.bu sorun oluşabilecek kadar kullanmadım pili.genellikle masa başında kullandığım için pil takılı değilken hep şarjda kullandım.
sistemsel bir sorun olabilirmi?
ilgilendiğiniz için teşşekkürler.
Çok az da olsa sistemsel bir sorun olabilir. Bu batarya voltajını convert eden ve anakartta bulunan devrelerdir. Ya da bataryanın akım kapasitesini aşan ve sistemin diğer voltajlarını etkileyen bir aşırı akım çeken devre de düşünülebilir.
Her durumda ciddi bir testten geçirmek gerekir.

vahapcemil
29-04-2011, 14:52   |  #5  
Yıllanmış Üye
Teşekkür Sayısı: 0
173 mesaj
Kayıt Tarihi:Kayıt: Şub 2011

Yüksek performans gerektiren işlemler yaparken bataryaden elektrik alıyorsa donması normal , zira bataryadan 10v güç alırken adaptörden 19v alıyor . Fakat sizin sorun bunların dışında biraz daha ciddi sanırım . Oyunu anlarım ama sadece nette falan gezinirken söylediklerinizi yapıyorsa bir sorun vardır

Kapalı Hesap (107285)
29-04-2011, 16:03   |  #6  
Kapalı Hesap
Teşekkür Sayısı: 0
853 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

hocam yeni almışsın zaten ver servise sorun neyse hallederler. burada sadece yorum alabilirsin, arıza tespitini yapacak kimse olduğunu sanmıyorum :)...

ozkan1818
29-04-2011, 16:14   |  #7  
ozkan1818 avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 0
149 mesaj
Kayıt Tarihi:Kayıt: Tem 2009
Alıntı: hkndvc  
hocam yeni almışsın zaten ver servise sorun neyse hallederler. burada sadece yorum alabilirsin, arıza tespitini yapacak kimse olduğunu sanmıyorum :)...
servisle uğraşmak istemiyorum :D mr_yamyam ın dediği gibi başka bi pil bulup onunla denemeye çalışacağım.cevaplayan herkeze teşekkürler.