Counter-Stirke 1.8

Uzumaki Naruto
06-09-2009, 03:55   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
220 mesaj
Kayıt Tarihi:Kayıt: Şub 2009

 

Arkadaşlar Cs 1.8 hakkında online olarak bilgisi olanlar Ö.M gönderebilirler mi ?

OnnuuR
06-09-2009, 03:57   |  #2  
OnnuuR avatarı
Yıllanmış Üye
Teşekkür Sayısı: 2
2,672 mesaj
Kayıt Tarihi:Kayıt: Haz 2007

1.8 yok, 1.6 üstüne eklenti yüklenmiş hali onada 1.8 diyolar...
1.6 için bildiklerinin aynısı 1.8 denen sallapati sürüm içinde geçerlidir...

PcMaKeR
06-09-2009, 10:17   |  #3  
PcMaKeR avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
8,935 mesaj
Kayıt Tarihi:Kayıt: Eki 2005

çakma cs 1.6 sürümüne cs 1.8 diyorlar...

Uzumaki Naruto
07-09-2009, 02:51   |  #4  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
220 mesaj
Kayıt Tarihi:Kayıt: Şub 2009

Peki 1.8 i nasıl online oynayabilirim ? Sxe hata veriyor.

alien_fx
07-09-2009, 13:34   |  #5  
Yıllanmış Üye
Teşekkür Sayısı: 1
5,676 mesaj
Kayıt Tarihi:Kayıt: Haz 2009

1.6

OnnuuR
07-09-2009, 13:52   |  #6  
OnnuuR avatarı
Yıllanmış Üye
Teşekkür Sayısı: 2
2,672 mesaj
Kayıt Tarihi:Kayıt: Haz 2007
Alıntı: IFo0LHaRDyI  
Peki 1.8 i nasıl online oynayabilirim ? Sxe hata veriyor.
Sxe 8.3 çıktı onu yukleyin birde not defteri olarakmı veriyo hatayı onuda alalım?

alien_fx
07-09-2009, 13:53   |  #7  
Yıllanmış Üye
Teşekkür Sayısı: 1
5,676 mesaj
Kayıt Tarihi:Kayıt: Haz 2009

bencede sxe 8.3 ü indir

Uzumaki Naruto
08-09-2009, 01:01   |  #8  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
220 mesaj
Kayıt Tarihi:Kayıt: Şub 2009

Evet not defteri olarak hata veriyor.

OnnuuR
08-09-2009, 01:11   |  #9  
OnnuuR avatarı
Yıllanmış Üye
Teşekkür Sayısı: 2
2,672 mesaj
Kayıt Tarihi:Kayıt: Haz 2007
Alıntı: IFo0LHaRDyI  
Evet not defteri olarak hata veriyor.
1.8 de not defteri hatası vermesi normal çünkü 1.6 ya yanlış bi modifiye(awp,Scout) sonucu sxe not defteri hatası verir...
Sen 1.6 kur sonra patch kur öle oyna...

Uzumaki Naruto
08-09-2009, 01:13   |  #10  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
220 mesaj
Kayıt Tarihi:Kayıt: Şub 2009

Bende zaten 1.6 var ve online olarak oynuorum.1.8 ile nasıl oynarım onu bilmek istioyorum.

OnnuuR
08-09-2009, 01:14   |  #11  
OnnuuR avatarı
Yıllanmış Üye
Teşekkür Sayısı: 2
2,672 mesaj
Kayıt Tarihi:Kayıt: Haz 2007
Alıntı: IFo0LHaRDyI  
Bende zaten 1.6 var ve online olarak oynuorum.1.8 ile nasıl oynarım onu bilmek istioyorum.
1.8 de sxe çalıştıramazsın...
Ancak sxe siz serverlarda online oynarsın...

Son Düzenleme: OnnuuR ~ 08 Eylül 2009 01:15
Uzumaki Naruto
08-09-2009, 01:16   |  #12  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
220 mesaj
Kayıt Tarihi:Kayıt: Şub 2009

CAnın saolsun :)

OnnuuR
08-09-2009, 01:26   |  #13  
OnnuuR avatarı
Yıllanmış Üye
Teşekkür Sayısı: 2
2,672 mesaj
Kayıt Tarihi:Kayıt: Haz 2007
Alıntı: IFo0LHaRDyI  
CAnın saolsun :)
Sen de saol :)

se_3734
19-10-2009, 20:56   |  #14  
Taze Üye
Teşekkür Sayısı: 0
1 mesaj
Kayıt Tarihi:Kayıt: Eki 2009

1.8 dekı models klasoru ıcersındekı v_scout.mdl dosyasını gonderebılırmısın acıl lasımda bulamazsan oyunun bulundugu klasore gıt orda arama yap v_scout.mdl oyun klasorune gıtmek ıcın sag tıklayıp ozellıkler hedef bul yapabılırsın

Son Düzenleme: se_3734 ~ 19 Ekim 2009 20:58
dReaMscaPe`
20-10-2009, 18:47   |  #15  
Yıllanmış Üye
Teşekkür Sayısı: 0
163 mesaj
Kayıt Tarihi:Kayıt: Ağu 2009

grafik ayarları ve model ayarları hata werir onuuur arkadasımızın da dedigi gibi v_awp w_awp v_scout w_scout gibi dosyalar ve teror.mdl gibi dosyalar hata verir en iyisi 1.6 oynaman :D