Creative 7.1 ses kartındaki kulaklık sorunu ?

jongleur
13-10-2008, 02:53   |  #1  
OP Yeni Üye
Teşekkür Sayısı: 0
20 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

 

Öncelikle merhaba.
Creative 7.1 ses kartımda zamanında kulaklıkdan ses geliyordu normaldi herşey.sonra kulaklık kullanmayı bıraktım.O arada pc format yedi bilmem ne oldu şimdi kulaklığı taktım ses gelmiyor.
Tanıtmam falanmı lazım.Her girişe taktım kulaklığı yine olmadı.Software'sini yeniden yükledm olmadı(bu arada her kulaklığı taktım aynı kulaklıkta sorun yok)
Onu geçtim dinamik mikrofon aldım o da çalışmıyor.Noldu bu ses kartına acaba napmam lazım
Şimdiden teşekkürler

jongleur
13-10-2008, 21:16   |  #2  
OP Yeni Üye
Teşekkür Sayısı: 0
20 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

ya beyler en azından tahmini fikirler söyleyin.belki atladığım,bilmediğim birşeyler vardır.belki dediklerinizden birşey çağrıştırırm vb.

alone_hate
24-10-2008, 00:52   |  #3  
Üye
Teşekkür Sayısı: 0
69 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

Sound Blaster audgy gaLiba seninki. bendédé aynı sorun olmştu o olayı yanılmıyosam driveri güncelledikten sonra creative surround mixer Den ayarlıyoruz.

uGuR.uK
24-10-2008, 16:48   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 1
8,316 mesaj
Kayıt Tarihi:Kayıt: Haz 2007

harici ses kartlarında sadece windows'un ses ayarlarından degil creative sürücü-yazılımından da gerekli ayarlamaları yapmak gerekebiliyor(x-fi'ler hariç, ondan öncekilerde genellikle öyleydi). sende arkadasın dedigi gibi gerekli yerden yapmayı dene ayarı...