Dos ekranı türkçe karakter sorunu

HPQ-User
20-01-2009, 17:29   |  #1  
OP CHIP Online
Teşekkür Sayısı: 26
30,997 mesaj
Kayıt Tarihi:Kayıt: Mar 2007

 

Root sormuş:
Öncelikle İyi günler.

Sistemimde türkçe windows xp home edition kurulu sebebini bilmediğim bir nedenden dolayı dos ekranında türkçe karakterleri kullanamıyorum 2 günden beri araştırdığım halde herhangi bir bilgi bulamadım daha önce bir arkadaşımız daha sormuş google dan onun linki ile size ulaştım bunu format atmadan düzelmenin yolu yokmu. dos üzerinden çalışan ticari program kullanıyoruz not düşerken sıkıntı yaşamaktayız.

Teşekkürler İyi Çalışmalar.

Soru Türü: Yazılım
İşletim Sistemi: Windows XP
Sistem Özellikleri:
Windows Xp Home Edition Sp3
Intel T2300
1 GB RAM
(Asus Notebook)

İnternet Tarayıcı: Mozilla/5.0 (Windows; U; Windows NT 5.1; tr; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

_cypher_
20-01-2009, 17:50   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,390 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

resimle koydum arkadasım usttekileri config.sys nin sonuna alttakileri autoexec.bat ın sonuna eklice

kaynak = https://www.chip.com.tr/arsiv/199 ... IPman-download.html (2. sayfannın son sorusu)

alloss
04-06-2009, 10:20   |  #3  
alloss avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
628 mesaj
Kayıt Tarihi:Kayıt: Şub 2009

Eğer Combofix gibi bir virüs programı kullandıysan Dos taki türkçe karakterler bozulabilir.
Bunun çözümü:
(Vista ve Win7 için yazıyorum.)

Notepad.exe’yi “run as administrator” modunda çalıştırıp C:\windows\system32\autoexec.nt dosyasını Dosya > Aç menüsü ile açın.

En alt satıra

kb16 tr,857 /id:179

satırını ekleyip kaydedip Dos ile çalışan programı çalıştırdığınızda sorunun düzeldiğini göreceksiniz.

Xp içinde büyük bir ihtimalle aynıdır...
Yanlız autoexec.nt dosyası gizli dosyadır.
***Öncelikle gizli dosyaları görünür yapmalısınız.***

Son Düzenleme: alloss ~ 04 Haziran 2009 12:02
Mustafa@PC
04-06-2009, 12:00   |  #4  
Mustafa@PC avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
13,125 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

Combofix ile tarama sonucu böyle bir sorun ortaya çıkıyor...

Turhost