dual kit ram sorunu (acil)

1x2C
28-06-2017, 13:40   |  #1  
1x2C avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 0
111 mesaj
Kayıt Tarihi:Kayıt: Ağu 2011

selam arkadaşlar 

g-skill ripjaws x 8 gb 1600mhz dual kit ram'im var fakat 2si birlikte çalışmıyor tek tek her ikiside çalışmasına rağmen 2sini birlikte çalıştıramıyorum

biosdan dual ram ayarına baktım( öyle bi ayar yoktu zaten) farklı slotlarda denedim ama hiç bişey çare etmiyor ram arıza testi yaptım onda da bişey çıkmadı tek tek çalışmalarına rağmen 2si birlikte çalışmaması beni sinir etmiş durumda dual kit olan ramler tek tek çalışıp nası birlikte çalışmaz allah aşkına bi bilen varsa yardım etsin

bu ramlerin birlikte çalışmaması durumundan önce ramlerden birisi hiç çalışmıyordu kuzenimin pc'ye takınca nedense çalıştı arıza testini de zaten ona yapmıştım ama ramlerden bozuk olduğunu düşündüğüme yani test sadece 1 ram'e yapıldı ilginç olan kısım kuzenimin pc'sinde çalıştıktan sonra bende de çalıştı ama sadece tek başına çalışıyorlar (2side her bi slotta denendi) ilk başta ram'in 1i hiç çalışmıyordu şimdi sadece tek başına çalışıyorlar bi çözümü olan varsa yardım edebilirse sevinirim...

NOT: biraz önce bişey fark ettim pc kapalı olmasına rağmen usb ile bağlanan pc vantilatörü çalışmaya devam ediyor ramlerden birini çıkartınca çalışmayı durdurdu acaba elektriksel bi sıkıntı mı var diye bi soru oluştu kafamda?

Bu sorunun kabul edilmiş çözümüne hemen ulaşmak için tıklayın
Sistem Bilgilerim
  • Toplama
  • Windows 10 Pro 64-bit
  • Intel Core i3 4150 3.5 LGA1150
  • MSI Z97 PC Mate 3000 MHz (oc)
  • nVidia Zotac GeForce GTX 750
  • Onboard
  • Opera
  • MSE (Microsoft Security Essentials)
  • 8 GB
  • Android
  • - Tabletim yok -
  • Vodafone
badwizard
28-06-2017, 17:44   |  #2  
badwizard avatarı
Yıllanmış Üye
Teşekkür Sayısı: 98
1,001 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

 

makinana bağlı başka aygıtlar mevcutsa irq çakışması olabilir, biosunu resetleyip harici bileşenleri bağlamadan iki ram slotunuda takıp makinanı başlatırsan düzgün çalışabilir. sonrasında geri kalan bileşenleride bağlayabilirsin.

1x2C
28-06-2017, 18:05   |  #3  
1x2C avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 0
111 mesaj
Kayıt Tarihi:Kayıt: Ağu 2011

işlemci hdd ekran kartını falan ne varsa çıkartıp mı çalıştırayım?

badwizard
28-06-2017, 18:25   |  #4   ÇÖZÜM
badwizard avatarı
Yıllanmış Üye
Teşekkür Sayısı: 98
1,001 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

işlemciyi çıkartma işlemci olmadan sistemi başlatamazsın. ekan kartını çıkarman mümkünse yani onboard ekran kartın mevcutsa onuda çıkarabilirsin evet, sonrasında biosa giriş yapıp ram modüllerinin durumunu kontrol et eğer iksinide görüyorsa bileşenlerden biriyle çakışma vardır, eğer sorun devam ediyorsa modüllerden birini farklı sokete tak, anakartında 4 soket varsa iki modülü aynı renk slotlara tak.

Son Düzenleme: badwizard ~ 28 Haziran 2017 18:29
badwizard bu faydalı yanıtı için aşağıdaki 1 kişiden teşekkür aldı... [ Göster ]
1x2C
29-06-2017, 17:32   |  #5  
1x2C avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 0
111 mesaj
Kayıt Tarihi:Kayıt: Ağu 2011

teşekkürler dostum daha önce de bu işlemi yapmıştım fakat açılmamıştı  bu sefer ne varsa çıkarttım 1 gün bios pilini takmadım :) yağını balını sürüp taktım şuan çok şükür çalışıyo 2 kanal olarak tekrardan sağol :)

işlemleri şöyle yaptım; bios pilini 1 gün boyunca (anlamı olmasada :D ) takmadım ertesi gün anakarttan ne varsa çıkarttım macunlayıp usbleri jakları vs hiç bişey takmadan ilk önce onboard grafik kartı ile daha sonra kendi grafik kartım ile tekrar başlattım sorun halledildi bu şekilde

Son Düzenleme: 1x2C ~ 29 Haziran 2017 17:41