[E] Diskim Kayboldu ? Yardım

JeffreyJey
24-02-2013, 16:56   |  #1  
JeffreyJey avatarı
OP Taze Üye
Teşekkür Sayısı: 0
9 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

Merhaba öncelikle

Arkadaşlar Dün Pc ye başka bir anakart taktım.80 Gb'lık hdd nin 30 Küsür Gb ını [ C ] için geri kalanı 50 GB sabit disk (E) olarak kullanıyordum daha önce. Ayrıca D diskide tamamen bagımsız 80 Gb. Dün format attım Pc (Xp) [ E ] diski Kayboldu. Sadece [C ] diskin 30 küsür Gb gösteriyor. yönet kısmından baktım sadece [C] diski var 30 küsür gb gösteriyor. Bölümlenmemiş alan diye birşeyde yok.Biostan bakınca 80 Gb Kapasiteli HDD 30 GB küsür gösteriyor. E diski ortadan kayboldu gözükmüyor. Format atmaya kalktıgımda Format alanında bile sadece [C] diskini gösteriyor 30 GB gözüküyor sadece..[E] diski Format alanında bile gözükmüyor. Pc de iki ayrı 80 GBlık HDD var.Ben şimdi Bunu nasıl geri getirebilirim Çözümlerinizi Bekliyorum ?

JeffreyJey
24-02-2013, 17:09   |  #2  
JeffreyJey avatarı
OP Taze Üye
Teşekkür Sayısı: 0
9 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

 

Disk 0" üzerindeki herhangi bir harf atanmamış olan bölüm yokki

Resim koydum orda öyle bişi yok

murat5038
24-02-2013, 21:52   |  #3  
murat5038 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 680
6,682 mesaj
Kayıt Tarihi:Kayıt: Eki 2012

Aida64 yükle Depolama/ATA kısmında 2 tane hdd varsa 2 sinide ATA Aygıtı Teknik Bilgisi yerleri görüncek şekilde tek tek seçip resmini çek.

şafak89
25-02-2013, 19:05   |  #4  
şafak89 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 7
2,522 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

hö nasıl oluyor bu iş ??Soru

JeffreyJey
25-02-2013, 23:27   |  #5  
JeffreyJey avatarı
OP Taze Üye
Teşekkür Sayısı: 0
9 mesaj
Kayıt Tarihi:Kayıt: Eki 2008
Alıntı: murat5038  
Aida64 yükle Depolama/ATA kısmında 2 tane hdd varsa 2 sinide ATA Aygıtı Teknik Bilgisi yerleri görüncek şekilde tek tek seçip resmini çek.
 

1 - C bölümde Samsung HDD olandan ayırdım

2

badwizard
26-02-2013, 00:33   |  #6  
badwizard avatarı
Yıllanmış Üye
Teşekkür Sayısı: 98
1,001 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

Kullandığın disk ATA-133 tarihi değeri var, ide bağlantı arayüzü kullanan disklerde power soketinin yanında jumper bulunur eğer bu jumper 32 gb limited alanına takılıysa diskin 30 gb görünür jumperı master olarak ayarla aynı ide üzerinde başka bir disk yada dvd rom varsa onun jumper ayarıda slave olmalıdır.

badwizard bu faydalı yanıtı için aşağıdaki 1 kişiden teşekkür aldı... [ Göster ]
JeffreyJey
26-02-2013, 06:45   |  #7  
JeffreyJey avatarı
OP Taze Üye
Teşekkür Sayısı: 0
9 mesaj
Kayıt Tarihi:Kayıt: Eki 2008
Alıntı: badwizard  
Kullandığın disk ATA-133 tarihi değeri var, ide bağlantı arayüzü kullanan disklerde power soketinin yanında jumper bulunur eğer bu jumper 32 gb limited alanına takılıysa diskin 30 gb görünür jumperı master olarak ayarla aynı ide üzerinde başka bir disk yada dvd rom varsa onun jumper ayarıda slave olmalıdır.
 

Master And  Slave  5-6   7-8  nolu 2 jumperda takılıydı. Slave olan jumperi çıkardım sadece Master jumperi Bıraktım 7-8 takılı.E diskim geri Geldi.. Yalnız biçimlendirmem gerekti içindeki bilgilerde gitti haliyle.  E diskim Geri Geldi sonuçta.

Sorun Çözüldü.))

badwizardArkadaşımTecrübene,bilgine,yüreğine sağlık. Çok çok Teşekkür ederim.


Son Düzenleme: JeffreyJey ~ 26 Şubat 2013 06:46
murat5038
26-02-2013, 22:10   |  #8  
murat5038 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 680
6,682 mesaj
Kayıt Tarihi:Kayıt: Eki 2012

badwizard yetişmiş diğer konularla ilgileniyordum anca vakit oldu buraya bakmaya aynı cevabı verecekdim çektirdiğim resimleri görmese oda pek bişey söyleyemicekdi ama ilk olarak RAİD yapmışsındır diye aklıma gelmişdi resimleri çektirmeden önce ek olarak.Biosuda bir daha problem olursa default yaparsan düzelir.Kablolarıda dikkat et Eski ise yenile.

Son Düzenleme: murat5038 ~ 26 Şubat 2013 22:12
murat5038 bu faydalı yanıtı için aşağıdaki 1 kişiden teşekkür aldı... [ Göster ]
JeffreyJey
26-02-2013, 23:15   |  #9  
JeffreyJey avatarı
OP Taze Üye
Teşekkür Sayısı: 0
9 mesaj
Kayıt Tarihi:Kayıt: Eki 2008
Alıntı: murat5038  
badwizard yetişmiş diğer konularla ilgileniyordum anca vakit oldu buraya bakmaya aynı cevabı verecekdim çektirdiğim resimleri görmese oda pek bişey söyleyemicekdi ama ilk olarak RAİD yapmışsındır diye aklıma gelmişdi resimleri çektirmeden önce ek olarak.Biosuda bir daha problem olursa default yaparsan düzelir.Kablolarıda dikkat et Eski ise yenile.
 murat5038 ilgi alakanız için sizede cok cok tesekkür ederim.

murat5038
26-02-2013, 23:20   |  #10  
murat5038 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 680
6,682 mesaj
Kayıt Tarihi:Kayıt: Eki 2012
Alıntı: JeffreyJey  
 murat5038 ilgi alakanız için sizede cok cok tesekkür ederim.
 

Önemli değil Bu işlemden sonra hasar almışmı diye HD tune 5.0 ile Healt kısmının resmini ve Error scan kısmında Quick tiki seçilmemiş şekilde tarama yapıp sonucu paylaşırsan daha iyi olur yakında olabilecek başka hatalardan korunmuş olup yedek almaya vaktiniz olabilir.

badwizard
26-02-2013, 23:48   |  #11  
badwizard avatarı
Yıllanmış Üye
Teşekkür Sayısı: 98
1,001 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008
Alıntı: JeffreyJey  
 

Master And  Slave  5-6   7-8  nolu 2 jumperda takılıydı. Slave olan jumperi çıkardım sadece Master jumperi Bıraktım 7-8 takılı.E diskim geri Geldi.. Yalnız biçimlendirmem gerekti içindeki bilgilerde gitti haliyle.  E diskim Geri Geldi sonuçta.

Sorun Çözüldü.))

badwizardArkadaşımTecrübene,bilgine,yüreğine sağlık. Çok çok Teşekkür ederim.


Rica ederim ;)
Silinen verilerin önemliyse ve bölümü sadece formatlayıp üzerine herhangi birşey yazmadıysan eski dosyalarını herhangi bir recovery programıyla kurtarman mümkün.

JeffreyJey
27-02-2013, 00:06   |  #12  
JeffreyJey avatarı
OP Taze Üye
Teşekkür Sayısı: 0
9 mesaj
Kayıt Tarihi:Kayıt: Eki 2008
Alıntı: murat5038  
 

Önemli değil Bu işlemden sonra hasar almışmı diye HD tune 5.0 ile Healt kısmının resmini ve Error scan kısmında Quick tiki seçilmemiş şekilde tarama yapıp sonucu paylaşırsan daha iyi olur yakında olabilecek başka hatalardan korunmuş olup yedek almaya vaktiniz olabilir.

 Health

Error Scan

murat5038
27-02-2013, 00:34   |  #13  
murat5038 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 680
6,682 mesaj
Kayıt Tarihi:Kayıt: Eki 2012

Startın altındakİ Speed mape tıkladığında Koyu reNkli alan baya varsa.Yedek alıp LLF yapsan iyi olur erkenden Sorunu düzeltmek daha iyi Bad sectör olma ihtimali var ama Yakın değil.

Diğer HDD ninde tarama resimlerini paylaşsan iyi olurdu.

JeffreyJey
27-02-2013, 02:26   |  #14  
JeffreyJey avatarı
OP Taze Üye
Teşekkür Sayısı: 0
9 mesaj
Kayıt Tarihi:Kayıt: Eki 2008
Alıntı: murat5038  
Startın altındakİ Speed mape tıkladığında Koyu reNkli alan baya varsa.Yedek alıp LLF yapsan iyi olur erkenden Sorunu düzeltmek daha iyi Bad sectör olma ihtimali var ama Yakın değil.

Diğer HDD ninde tarama resimlerini paylaşsan iyi olurdu.

Buyur resimler

Son Düzenleme: JeffreyJey ~ 27 Şubat 2013 02:28
murat5038
27-02-2013, 13:55   |  #15  
murat5038 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 680
6,682 mesaj
Kayıt Tarihi:Kayıt: Eki 2012

ST38.de baya var ama ondada Kablo hatası var diyor Yeni kabo alıp ikisinide yenilerseniz çoğunlukla bişey kalmıyacakdır.Kabloları takdıkdan sonra Biosu optimize edip kaydetmeyi unutma.

Kablo değişimi yaptıkdan sonra 2 diskide tekrar tarama yaparsanız.En son paylaştığınız resim gibi paylaşırsan değişimi görebiliriz.Eğer yine aynı ise biosu güncelleyip LLF yapmanız lazım.Ancak 2 diskde silinceği için 2 HDD ninde yedeğini başka bir diske aktarmanız gerekli.LLF yaparken sadece 1 hdd takılı  iken işlemi yapıp bittiğinde diğer hdd takıp işlemi yapıp işlemi bitirmeniz lazım.Sonrasında 2 hdd yide takıp herhangi birine formatı atıp kullanabilirisniz.

murat5038 bu faydalı yanıtı için aşağıdaki 1 kişiden teşekkür aldı... [ Göster ]
JeffreyJey
27-02-2013, 14:13   |  #16  
JeffreyJey avatarı
OP Taze Üye
Teşekkür Sayısı: 0
9 mesaj
Kayıt Tarihi:Kayıt: Eki 2008
Alıntı: murat5038  
ST38.de baya var ama ondada Kablo hatası var diyor Yeni kabo alıp ikisinide yenilerseniz çoğunlukla bişey kalmıyacakdır.Kabloları takdıkdan sonra Biosu optimize edip kaydetmeyi unutma.

Kablo değişimi yaptıkdan sonra 2 diskide tekrar tarama yaparsanız.En son paylaştığınız resim gibi paylaşırsan değişimi görebiliriz.Eğer yine aynı ise biosu güncelleyip LLF yapmanız lazım.Ancak 2 diskde silinceği için 2 HDD ninde yedeğini başka bir diske aktarmanız gerekli.LLF yaparken sadece 1 hdd takılı  iken işlemi yapıp bittiğinde diğer hdd takıp işlemi yapıp işlemi bitirmeniz lazım.Sonrasında 2 hdd yide takıp herhangi birine formatı atıp kullanabilirisniz.

  Eyw üstat cok tsk ederim. En kısa zamanda kabloları ayarlayacağım (sanırım IDE kablosu olmalı ) sonucları tekrar paylaşırım. 

murat5038
27-02-2013, 16:32   |  #17  
murat5038 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 680
6,682 mesaj
Kayıt Tarihi:Kayıt: Eki 2012

Ö.D.Evet IDE kablosu.