eğer - eboşsa

endorphinn
19-11-2007, 11:00   |  #1  
OP Yeni Üye
Teşekkür Sayısı: 0
45 mesaj
Kayıt Tarihi:Kayıt: Ağu 2007

 

Merhaba,

aşağıdaki formüle ihtiyacım var;

eğer
AJ3 doluysa, I3-AJ3 yapacak. ama AJ3 boşsa, ozaman AB3'e bakacak. eğer AB3 doluysa, I3-AB3 yapacak. ama AB3 de boşsa ozaman I3-T3 yapacak.

değerli cevaplarınız beklerim.

katip16487
19-11-2007, 12:44   |  #2  
Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: Eyl 2007

=EĞER(AJ3<>0;I6-AJ5;EĞER(AJ3=""&AB3<>0;I3-AB3;EĞER(AJ3=""&AB3="";I3-T3))


İnşallah Yardımcı Olabilmişimdir...
Saygılarımla...

endorphinn
19-11-2007, 13:19   |  #3  
OP Yeni Üye
Teşekkür Sayısı: 0
45 mesaj
Kayıt Tarihi:Kayıt: Ağu 2007

Sn. katip16487;

=EĞER(AJ3<>"";I3-AJ3;EĞER(AB3<>"";I3-AB3;I3-T3))

şeklinde çalıştı.

değerli yardımlarınız için minnettarım

saygılar

Son Düzenleme: endorphinn ~ 19 Kasım 2007 13:21
Turhost