ekran kartı aldım sorun var( sorun çözüldü)

haltun
12-10-2008, 23:04   |  #1  
OP Üye
Teşekkür Sayısı: 0
98 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

 

sapphire radeon hd3650 512 mb agp ddr2 ekran kartı aldım sisteme takıp kurdum.
Normal internette dolaşırken bir problem olmuyor. Oyunlara girdiğimde veya birkaç işlem birden yaptığımda bilgisayar donuyor ve reset atmak zorunda kalıyorum.
Sizce sorun nerden kaynaklanıyor.

Gigabyte GA-8I865GME-775
pentium 4 3,03ghz
1gb ram
512 mb hd 3650 agp ekran kartı
20 gb hdd
windows xp pro

Son Düzenleme: haltun ~ 30 Kasım 2009 21:05
Yavuz Taşcı
12-10-2008, 23:22   |  #2  
Yavuz Taşcı avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
531 mesaj
Kayıt Tarihi:Kayıt: Nis 2008

ekran kartı sürücüleriniz doğru olarak yüklenmemiş olabilir.
sürücüleri kaldırıp tekrar yükleyin

Ahmet_79
12-10-2008, 23:22   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 2
11,539 mesaj
Kayıt Tarihi:Kayıt: Haz 2008

ekran kartınızın sürücüsünü bi yenileyin derim

haltun
12-10-2008, 23:37   |  #4  
OP Üye
Teşekkür Sayısı: 0
98 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

kendi cd sinden yükledim, baktığımda düzgün çalışıyor görünüyor

elektrobeyin
12-10-2008, 23:37   |  #5  
Yıllanmış Üye
Teşekkür Sayısı: 0
320 mesaj
Kayıt Tarihi:Kayıt: Haz 2008

Power Supply olarak ne kullanıyorsun?

haltun
12-10-2008, 23:39   |  #6  
OP Üye
Teşekkür Sayısı: 0
98 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

pegasus atx power supply 380w ,,arkada güç kablosunu taktığım yerde 230 V yazıyor

Ahmet_79
13-10-2008, 00:19   |  #7  
Yıllanmış Üye
Teşekkür Sayısı: 2
11,539 mesaj
Kayıt Tarihi:Kayıt: Haz 2008
haltun
kendi cd sinden yükledim, baktığımda düzgün çalışıyor görünü
öyle yazsada sen verdiğim linkten bi güncelle