Enteresan bir ses sorunu !

volkan294
07-06-2014, 04:30   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
7 mesaj
Kayıt Tarihi:Kayıt: Kas 2013

 

Merhabalar.
Sorunu kısaca açıklayacak olursam; bilgisayarımdan gün içerisinde gayet normal bir şekilde ses gelirken bir süre sonra ses gelmediğini farkettim.
Sorunun kaynağını çözmeye çalıştım fakat anladım ki ufak birşey değil.Mp3 çalmak için bi şarkı açtığımda ''Ses aygıtında bir sorun olduğundan Windows Media Player dosyayı yürütemiyor. Bilgisayarınızda bir ses aygıtı yüklü olmayabilir, başka bir program tarafından kullanılıyor veya doğru çalışmıyor olabilir.'' uyarısı çıkıyor.Youtube'tan açmaya çalışınca
video sessiz oynamıyor ya flash çöküyor yada hata oluştu diyor.Hoparlörlerin sesini sınamak için 'Sına' seçeneğine basınca ''Hata;Sınama sesi çalınamadı diyor.Bikaç kişinin benzer şikayetlerde bulunduğuna rastladım fakat çözüldü demişler ama çözümü yazmamışlar (farklı sitelerde).

Bilgisayarımın özellikleri;

-Asus P5G41T-M LX (LGA775) anakart
-Windows 7 ultimate 32 bit
-On board ses kartı (Asusun sitesinden ses kartı bilgisi; ALC887 8-Channel AUDIO CODEC )

Sorunu çözmek için şunları yaptım;
-Asusun sitesinden en son yayınlanan driver'ı yükledim,olmadı
-Realtekten en son driver'ı yükledim,olmadı (Program bilgisayarda ALC887 modeli olduğunu gördü )
-Bilgisayar/yönet/aygıt yöneticisi/ses,video ve oyun denetleyicisinde görünenleri kaldırıp bilgisayarı resetledim açılışta tekrar otomatik kurdu ama olmadı
-Bios'u güncelledim,olmadı
-Görev çubuğundaki ses kısmını kurcaladım olmadı

Diyeceğim şu ki belki ince bir ayarı vardır,belki bişeyleri atlıyorumdur.
Eğer donanımsal arızaysa da tam emin olayım istedim.Şimdiden yardımlarınız için teşekkürler.

harmagan
16-07-2014, 03:01   |  #2  
Taze Üye
Teşekkür Sayısı: 0
1 mesaj
Kayıt Tarihi:Kayıt: Eyl 2013

Merhabalar aynı problem bende de vardı bilgisayarımı bir gün açtım youtube'dan şarkı dinlemek istedim baktım video ilerlemiyor bide masaüstündeki müzik dosyalarına baktım müzik play durumunda fakat ses gelmiyor öncelikle sorunu çözdüm. Şu adımları izleyerek sorunu halledebilirsin.

Bilgisayarım Sağ Tık - Yönet - Aygıt Yöneticisi - Ses, video ve oyun denetleyicileri

kısmına gelerek ses kartınıza sağ tık yapıp devre dışı bırakın daha sonra tekrardan etkinleştirin.

Bu şekilde sorunum çözüldü.

Refleton
23-06-2017, 20:37   |  #3  
Refleton avatarı
Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: Şub 2011

Vay Allah Razı olsun ya bildiğim ne kadar yöntem varsa uyguladım işe yaramadı şimdi çalışıyor :)