Excel ile Kriptopara

SemanticData
10-10-2018, 18:36   |  #1  
SemanticData avatarı
OP Taze Üye
Teşekkür Sayısı: 0
7 mesaj
Kayıt Tarihi:Kayıt: Eyl 2018

 

Kriptoparasını Office Excel ile izlemek isteyenler için canlı olarak eklediği coin'lerin fiyatı güncellenebilmesi açısından yaptığım uygulama ile birlikte sizlere sunmak istiyorum.

Verileri coinmarketcap'in api'sini kullanarak çekiyorum.

https://www.youtube.com/watch?v=wa10Es3CTBc

1- Excel’e eğer kurulu değilse Power Query kuruyoruz. (32bit veya 64bit hangisi uygunsa)

2- Api’yi ekliyoruz: https://api.coinmarketcap.com/v1/ticker/

3- Excel’de listeyi düzenliyoruz. ( No, Coin İsmi, Güncel Fiyat, Aldığım Fiyat, Adet, Toplam Tutar, Kar ve Zarar )

4- Kodu Giriyoruz. (Coin yazan yere, uygulamaya
verdiğiniz ismi giriyorsunuz) (İngilizce ise üstteki, Türkçe ise
alttaki)
=IFERROR(VLOOKUP(B2;Coin[[symbol]:[price_usd]];3;0);””)
=EĞERHATA(DÜŞEYARA(B2;Coin[[symbol]:[price_usd]];3;0);””)

Kaynak: http://www.parakazan.com.tr/exce ... t-olarak-listeleme/

Son Düzenleme: SemanticData ~ 10 Ekim 2018 18:38 Neden:
yarensevimli
27-10-2018, 14:28   |  #2  
Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: Tem 2018

güzel olmuş fakat kodların Türkçe yerine İngilizce versiyonu olsaydı daha rahat olurdu benim için. :)