excel

denizli20
02-12-2008, 12:27   |  #1  
OP Yeni Üye
Teşekkür Sayısı: 0
34 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

 

excel de formülü doğru yazdığıma eminim ama değer hatası veriyor sebebi ne olabilir.

himmety
02-12-2008, 13:06   |  #2  
himmety avatarı
Yıllanmış Üye
Teşekkür Sayısı: 32
602 mesaj
Kayıt Tarihi:Kayıt: Haz 2008

birazdaha acıklayabilirmisin

ondur
02-12-2008, 13:21   |  #3  
ondur avatarı
Yıllanmış Üye
Teşekkür Sayısı: 1
361 mesaj
Kayıt Tarihi:Kayıt: Oca 2006

ornek olarak yazarmısın

denizli20
05-12-2008, 13:37   |  #4  
OP Yeni Üye
Teşekkür Sayısı: 0
34 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

=EĞER(A20=doğru;B22*B13*D14;D14*B13)formül bu ben a20 de doğru  yazıyorsa B22*B13*D14 bunları yazmıyorsa D14*B13 bunları çarpmasını istiyorum..Ama değer hatası veriyor çok üğraştım ama bir türlü çözüm bulamadım

Alparslananadolu
05-12-2008, 14:55   |  #5  
Alparslananadolu avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
641 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

Formülde koşullu çarpımda parantezleri unutmuşsunuz. Doğrusu =EĞER(A20=DOĞRU;(B22*B13*D14;D14*B13))

Hallederiz
19-12-2008, 20:10   |  #6  
Taze Üye
Teşekkür Sayısı: 0
10 mesaj
Kayıt Tarihi:Kayıt: Ağu 2008

Formülünüz doğru.
Eğer A20 hücresinde DOĞRU yazıyor ve formül sonucu #DEĞER oluyor ise;
B22,B13,D14 hücrelerinden birinde veya birkaçında sayısal değer yoktur.
A20 hücresinde DOĞRU yazmıyor ise o zaman
D14 ya da B13 hücrelerinden birinde veya her ikisinde de sayısal değer yazmıyordur.

Düşünelim B13 hücresinde Ali yazsın
formülde kullanılan diğer hücrelerde de sayı
Ali ile herhangi bir sayı çarpılabilir mi?

Formülde kullandığınız hücrelerde sayısal değer yazdığından emin olunuz.

Turhost