Filmlerde Görüntü sorunu!

poseidon12
21-05-2011, 15:18   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
16 mesaj
Kayıt Tarihi:Kayıt: May 2011

 

Merhaba arkadaşlar.

PC ye kayıtlı olan filmleri ve videoları gom player,vlc player ,bs player vb. programlarla açıyorum.fakat açılan görüntüde ilk 1. saniyedeki görüntü geliyor ve orada donuyor ama ses devam ediyor.ayrıca gom player ve vlc player penceresini hareket ettirdiğimde görüntü oynuyor ama sabit bıraktığımda görüntü donuk kalıyor ve ses yine devam ediyor.

PC'ye yeni format attım ekran kartı sürücüsünü kurmadan filmleri açtım sorunsuz bi şekilde çalışıyordu.ama ekran kartını kurunca sorun devam etti.ekran kartım Ati x1650 512 Mb AGP 8x. en son sürücüsünü yükledim hala aynı.sizce bu problem neden kaynaklanır?çözümü nedir? yardımcı olursanız sevinirim.

3xPr3sSiv3
22-05-2011, 15:49   |  #2  
3xPr3sSiv3 avatarı
Yeni Üye
Teşekkür Sayısı: 0
23 mesaj
Kayıt Tarihi:Kayıt: May 2011

Son sürücüyü kontrol et ve tüm codecleri kaldır.

bunu yükle; http://fileforum.betanews.com/de ... k-Full/1094057842/3

ve videoyu Windows Media Player'de çalışmayı dene.

Son Düzenleme: 3xPr3sSiv3 ~ 22 Mayıs 2011 15:50
poseidon12
23-05-2011, 15:23   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
16 mesaj
Kayıt Tarihi:Kayıt: May 2011

dediklerinizi yaptım aynı sorun devam ediyor.

3xPr3sSiv3
23-05-2011, 21:45   |  #4  
3xPr3sSiv3 avatarı
Yeni Üye
Teşekkür Sayısı: 0
23 mesaj
Kayıt Tarihi:Kayıt: May 2011

Ekran kartı sürücüsünde sorun olabilir. Ekran kartında sorun oldugunu düşünüyorsunuz, ekran kartını test programlarından geçirebilirsiniz.