Firefox 3.0 ve Eklentiler

Milletperver
18-06-2008, 22:04   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
8 mesaj
Kayıt Tarihi:Kayıt: Ağu 2006

 

Firefox 3.0 ile uyumlu olmayan eklentiler konusunda nasıl bir yol izlemeliyiz dersiniz?

Mesela; AVG 8.0, IE ve Firefox 2.0.0.14 ile uyumlu bir eklentiye sahip: AVG Safe Search. Bu çok kullanışlı bir eklenti. Ancak bu eklenti Firefox 3.0 ile uyumlu değil.

mehmetcc
19-06-2008, 12:10   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
112 mesaj
Kayıt Tarihi:Kayıt: May 2008

aynen avg safe search istiyoruz.

blackwhite
04-07-2008, 16:40   |  #3  
Üye
Teşekkür Sayısı: 2
80 mesaj
Kayıt Tarihi:Kayıt: Kas 2006

Firefox 2,0,x versşyonda çalışıp firefox 3.0da çalışöayan eklendileri çalıştırmak için bir eklenti mevcut.


Yukardaki adresten eklentileri görebilirsiniz. Ama unutmayın ki çalışmayan versiyon için eklentilerin çalışmasını zorlamak bazen can sıkıcı problemlere yol açabilir.