Firefox 3..4 Eklenti Yardım

bwhiteb
14-11-2008, 18:40   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
1,354 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

 

Firefox 3.4 sürümüne geçtim fakat eklentileri kuramıyorum bu hatayı weriyor sildim tekrar kurdum ama düzelmedi.güvenlik problemi falan mı bu

addons.mozilla.org:443 bağlantısı sırasında bir hata oluştu.

SSL eşi kabul edilebilir sayıda güvenlik değişkeniyle karşılıklı görüşmeyi sağlayamadı.

(Hata kodu: ssl_error_handshake_failure_alert)

minnoş_97
14-11-2008, 19:25   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,115 mesaj
Kayıt Tarihi:Kayıt: Şub 2008

bendede oluyo walla :D bugün 3.0.4 sürümüne çıktım 3.0.3 sürümünden,noscripti yükleyecektim.birden mozillaya girdim,eklentilere tıkladım aynen bu yazı çıktı.bi sorun olabilir ama düzeltirler kısa zamanda :D

bwhiteb
14-11-2008, 23:27   |  #3  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
1,354 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

tşkkr ederim tahmin ettim :D ama yine de paylaşmak istedim ilginiz için teşkkrler

ahtu
18-11-2008, 20:45   |  #4  
Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Mar 2006

coğu eklenti 3.0.4 sürümünde calısmıyor