firefox neden çökme hatası veriyor

HPQ-User
24-01-2009, 17:44   |  #1  
OP CHIP Online
Teşekkür Sayısı: 27
30,997 mesaj
Kayıt Tarihi:Kayıt: Mar 2007

 

delibalta_53 sormuş:
bilgisayarıma format attım ve yüklediğim tüm programları tekrar yükledin bunlardan biriside mozilla. format atmadan önce böle bir sorunum yoktu ama formatı atıpta mozillayı yükledikten sonra herşey başladı. diğer hiçbir web tarayıcısında böle bir sorun olmadı ama mozillada.... mozilla firefox'u her açtığında bir zaman sonra (5 dk civarı) çökme hatası veriyor ve mozillayada hata raporu gönderiyor ama bir sonuç gelmedi ne yapmalıyım....

Soru Türü: Yazılım
İşletim Sistemi: Windows Vista
Sistem Özellikleri:
anakartım MSI P4M900M çipset P4M900
işlemci dual core intel core 2 duo E4300 1.8 mhz
ram bir tane 512 mb birtanede 1gb toplam 1533 mb ram
910 gb harddisk
ekran kartı 128 mb nVIDIA GeForce 7100 GS

İnternet Tarayıcı: Opera/9.63 (Windows NT 6.0; U; tr) Presto/2.1.1

Feel Good
24-01-2009, 17:45   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 0
2,690 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

Bu sorun sık sık bende de oluyor. Mozillayı tamamen kaldırıp tekrar kurmayı dene.

ilginch
24-01-2009, 17:46   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,638 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

firefox un sürümü kaç ? :S

delibalta_53
24-01-2009, 18:00   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 0
640 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

firefox un sürümü 3.0.5 ama tüm sürümlerini denedim 3.0 , 2.5 ama bi fark yok yine aynı şekilde çöküyor...

Banned
24-01-2009, 19:26   |  #5  
Banlandı
Teşekkür Sayısı: 2
5,024 mesaj
Kayıt Tarihi:Kayıt: May 2008

bu sorun genelde firefoxa çok fazla eklenti yüklersen oluyor gereksiz olanlarını kaldırıp firefoxu yeniden kurun.

delibalta_53
24-01-2009, 21:57   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 0
640 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

olamaz çünkü şuan hiçbir eklentisi yokk....

delibalta_53
24-01-2009, 21:58   |  #7  
Yıllanmış Üye
Teşekkür Sayısı: 0
640 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

kaldırdım tekrar denedim oda olmadı ....

tecrübeli
24-01-2009, 22:20   |  #8  
Taze Üye
Teşekkür Sayısı: 0
8 mesaj
Kayıt Tarihi:Kayıt: Ara 2008

windows live one car tarayıcısı artık neden çalışmıyor

Banned
24-01-2009, 22:21   |  #9  
Banlandı
Teşekkür Sayısı: 2
5,024 mesaj
Kayıt Tarihi:Kayıt: May 2008

1-hangi programla kaldırdın
2-kaldırdıktan sonra yeniden kurmadan tüm klasörlerini sildinmi.
3-ccleanerla temizlik yaptın mı.

Son Düzenleme: Kylie ~ 24 Ocak 2009 22:22
delibalta_53
26-01-2009, 00:11   |  #10  
Yıllanmış Üye
Teşekkür Sayısı: 0
640 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

1 denetim masısından kaldırdım
2 tüm hepsini değil internette şifrelerimi tutan dosyalar vardı anları bıraktım
3 ccleanerla temizkil yapmadım

Banned
26-01-2009, 00:17   |  #11  
Banlandı
Teşekkür Sayısı: 2
5,024 mesaj
Kayıt Tarihi:Kayıt: May 2008
delibalta_53
1 denetim masısından kaldırdım
2 tüm hepsini değil internette şifrelerimi tutan dosyalar vardı anları bıraktım
3 ccleanerla temizkil yapmadı
eee sonuç peki bari onuda yazsaydın ya.