firefox yazılarımı soldan yazıyor.

HPQ-User
07-11-2008, 19:44   |  #1  
OP CHIP Online
Teşekkür Sayısı: 27
30,997 mesaj
Kayıt Tarihi:Kayıt: Mar 2007

 

maske sormuş:
firefox da herhangi bir yere yazdığım(google,adres çubuğu..) yazılar soldan başlayarak yazılıyor.yani şu anda sizin yazdığınız gibi yazamıyorum.her harfe bastığımda imleç harfina sağında kalıyor bende yön tuşlarıyla imleci harfin sağına alıyorum.bu sadece firefox da oluyor.neden acaba???

Soru Türü: Yazılım
İşletim Sistemi: Windows XP
Sistem Özellikleri:
1gb ram 512mb ekran kartı

İnternet Tarayıcı: Opera/9.60 (Windows NT 5.1; U; tr) Presto/2.1.1

Hiper£l£v£nKids
07-11-2008, 19:50   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 1
2,311 mesaj
Kayıt Tarihi:Kayıt: Oca 2008

Virüs bulaştı bence

Kapalı Hesap (91855)
07-11-2008, 20:23   |  #3  
Kapalı Hesap
Teşekkür Sayısı: 27
2,006 mesaj
Kayıt Tarihi:Kayıt: Eki 2008
enes39
Virüs bulaştı bence
kardeşim herşey virüs değildir
sen firefoxu kaldır ardından bi ccleaner ile registry ni ve gereksiz dosyaları temizleyip firefoxu yeniden kur olacaktır

physfg
07-11-2008, 21:43   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,687 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

arapça dil desteği gibi duruyor dil ayarlarını bi kurcalayın

omergulcicek
07-11-2008, 22:13   |  #5  
omergulcicek avatarı
Yıllanmış Üye
Teşekkür Sayısı: 6
2,858 mesaj
Kayıt Tarihi:Kayıt: Nis 2007
physfg
arapça dil desteği gibi duruyor dil ayarlarını bi kurcalayı
Arapça olsa arapça yazar Şaşkın

Sorununla ilk kez karşılaşıyorum Şaşkın Bencede Firefox tekrar kur

physfg
07-11-2008, 22:33   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,687 mesaj
Kayıt Tarihi:Kayıt: Eki 2008
OOOOMMMMEEEERRRR
Arapça olsa arapça yazar Şaşkın

Sorununla ilk kez karşılaşıyorum Şaşkın Bencede Firefox tekrar

ayar karışıklığı olabilir manasında....
herkes sallıyor bizde salladık ...ilk defa duydum böle bi şey..Kahkaha

Der Rote BaroN
08-11-2008, 14:45   |  #7  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,530 mesaj
Kayıt Tarihi:Kayıt: Oca 2004

Arkadaş, yazıların Arapça gibi sağdan sola yazılmasından değil; imlecin her bir harf bitiminde harfin sağı yerine solunda kalmasından bahsediyor.
Firefox'u bir süredir kullanmadığımdan bilemeyeceğim ama ayarının tools / options / advanced/ accessibility altında olması gerektiğini düşünüyorum.