FX 8100 sistem FPS düşüklüğü sorunu

wolven35
10-11-2016, 16:47   |  #1  
wolven35 avatarı
OP Taze Üye
Teşekkür Sayısı: 0
1 mesaj
Kayıt Tarihi:Kayıt: Kas 2016

 

4 Gün öncesi bir şey arıyordum. Baya bir şey indirdim yarın her zaman ki oyunum H1Z1 girdim. 25 FPS alıyordum. Gökyüzüne bakmama ragmen bile. Neyse dedim PC resetleyeyim açtım gene aynı. Allah allah ne oluyor dedim. Aniden oldu dün düzgün PC yarını maffolmuş haldeydi adeta. Sonra LOL falan girdim onda da maksimum 100 FPS gördüm. 300 FPS görürken TF'de 30'a düşüyor cok saçma bir FPS. Hani dedim virüs var programlarla tarama yaptım bi kaçtane buldu sildim onları öyle test yaptım sonuç aynı. Sonra 8.1 format attım yeniden tertemiz fakat D diskimde bi kaç oyun falan vardı ondan onu formatlamadım işte neyse gene test edeceğim. H1z1 indirdim birde baktım FPS gene aynı. Araştırdım bi Kaspersky yükleyim dedim gene d taratayım dedim gene bir şey bulmadı. PC bu seferde dedim D - C komple format atıyım. Öyle yaptım gene attım yükledim H1Z1'i gene oyun 8 GB kotanın içini ettim neyse gene aynı FPS CS:GO falan 20-30 gidiyor oynanması imkansız. Neredeyse sonra PC'nin parçalarını temizleyim dedim en kücük parcaya kadar her şeyi temizledim. Yok arkadaş gene aynı FPS 4 gündür delirtti beni bu bilgisayar halende düzelmemiş olması kadar üzücü bir şey yok artık ne yapsam bilemedim. Driver her şey güncel ekran kartının aklıma hiç bir şey gelmiyor. Lütfen bilen arkadaşlar yardımcı olursa sevinirim.

Sistem özelliklerim:

AMD FX 8100 3.20 GHz işlemci (8 .çekirdek)
8 GB RAM DDR
AMD Readon R7 200 series 2 GB 256 bit ekran kartı
Msi anakart 970 gaming
SSD 250 GB - 1 TB harddisk

Dipnot=> ne işlemci nede ekran kartı ısı ayarları cok normal derecede gidiyor diyeceğim virüs yükleniyor ama öle birşey de yok. Anlayamadım şu anda cok garip bir şey.

Bu sistemle full oynarken şimdi low bile oynayamıyorum çözüm önerilerinizi bekliyorum arkadaşlar şimdiden teşekkürler.

WİNDOWS 10 YÜKLEDİM SONUÇ HALEN AYNI :(