Garip bir ağ sorunu.

HPQ-User
26-12-2009, 08:19   |  #1  
OP CHIP Online
Teşekkür Sayısı: 28
30,996 mesaj
Kayıt Tarihi:Kayıt: Mar 2007

Teknolojinin Gazabı sormuş:
Aslında sorunun yazılımmı yoksa donanım kaynaklı olduğunu tam çözemedim. Belirittiğim makinede xp 32 bit pro sp3 lü bi sistem yüklüydü herşey sağlamdı. Pc de bi sorun nedeniyle acronis yedeğimi yüklemek istedim yedek uzun zaman önce alındığından ve secure zone bulunmadığı için sanırım zarar görmüş yükleyemedim. Format attım driverleimi kurdum herşey eskisi gibi sadece güncellemelerimi yapmadım. Ve ağdan diğer bilgisayarlara erişemediğimi gördüm. Örneğin ağ adı work ise 'work' erişilemez. Ağ yöneticinize başvurun gibi bi ileti penceresi alıyordum. sp3 yüklü iken hiç sorun çıkarmayan pc formattan sonra nazlanmaya başladı. Benim internetimde sınırlı olduğu için açmadım güncellemeleri kota sorunu yüzünden. Win7 ye geçtim yine aynı sorun. Farklı bi mesaj ama sorun aynı. Driverlerim tamam ama yine aynı. İnternette bi çok forumda çözümü hakkında beyin fırtınası yapmışlar. Çözen var çözemeyen var ben hepsini denedim sonuç alamadım. Eski bi pc'm den çıkardığım ethernet kartımı bilgisayarıma taktım kurdum herşey tıkır tıkır. Onboard ethernet kartını kullanamıyorum.
Sorunu çözdüm ama tekrar başıma geldiğinde yeni ethernet kartı almak zorunda kalıcam. Size sorum sorun sp3 güncellemesi dışında sorun nedeni ne olabilir. Sp3 yüklü olmayan pc lerde ağ sorunu pek görülmediğine göre vardır başka bir çözümü ama nasıl.

Soru Türü: Donanım
İşletim Sistemi: Windows 7
Sistem Özellikleri:
Bilgisayarımı kendim topladım.
İntel dual core 1.6 ghz 1 mb cache
128 bit 512 mb harici ram destekli 1gb graphic kartım
667 mhz 1.5 gb kingston ram
80 gb ide + 160 gb sata2 8mb cache HDD
Onboard 10/100 ethernet (sorunda burda)


İnternet Tarayıcı: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2b5) Gecko/20091204 Firefox/3.6b5

OnlyMann
26-12-2009, 10:04   |  #2  
OnlyMann avatarı
Yıllanmış Üye
Teşekkür Sayısı: 5
2,779 mesaj
Kayıt Tarihi:Kayıt: Şub 2009

önerim anakart sürücüsünü ve ethernet kartı sürücünü  yeniden kurmalısınız.  aslında ethernet kartınızın markasına göre sitesinden güncel sürücüyü indirmeniz çözüm olabilir. 
Sorunun kaynağı ise;
1-makinada zararlı olabilir ve bu zararlı MAC adresini bozuyor olabilir (yani tüm bilgiyi 0000000 gibi yapıyor olabilir.)
2-Sürücünün yüklenmesi aşamasında IRQ çakışması olabilir.
3-Sürücüyü kaldırıp yeniden yüklemeli sonrasında da anakart sürücüsünü yüklemeyi denemelisiniz.
Bu işlemleri güvenli modda yapmanız uygun olacaktır.