Gigabyte P43-ES3G Yardım.

gamerman54
25-02-2014, 11:15   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: Şub 2014

 

Merhaba , Arkadaşlar.

Gigabyte P43-Es3G , anakart kullanmaktayım. 

İşlemcim : Q8300 İntel.

Ramlerim kingston HyperX 2*2 1066 MHZ 4 GB

Sorunumu kısaca anlatayım. Ramler çif kanal çalışırken, 10-15 gün ara ile Donma ve kitlenme yaşanmakta. Mavi ekran hatası vermemekte. Kitlenme gerçekleştiğinde, Şu işlemi yaparak makinayı tekrar eski haline getirebiliyorum. 

1- Çif kanal çalışan ramlerden birini çıkartarak, makinayı tekrar açıyorum. Görüntü alıyorum. Makinayı normal kapatıp, Diğer ram mi de takıyorum.

2- Çift kanal çalışan diğer ram i de takıp, yine eskisi gibi çift kanal çalıştırıyorum. 

3- 10-15 gün sonra yine kitleniyor. Makina kesinlikle açılmıyor. Açılıyorda görüntü gelmiyor. Eğer ramlerden biri çıkartıp , tek ram ile makinayı açmazsam asla görüntü gelmiyor. Tek ram le görüntü aldıktan sonra, yine makinayı kapatıp, diğer 2. ram i takarak yine eski sisteme çift kanal a dönebilyioruım. Lakin dediğim gibi 10-15 gün sonra yine aynısı oluyor. Umarım anlatabilmişimdir.

Şimdi Gigabayte TÜRKİYE 'yi aradım. A da z ye anlattım. Bana, Ram lerin ikise aynı olsa bile, PART Number' ları aynı olsa bile, Bious tan her ikisininde , Manuel olarak, ayarlanması gerektiği söyledi. Yani her ikisininde bious 'tan frekanslarının ve voltajlarının ayarlanması gerektigini ve tek sorunun bu oldugu soylerdiler. Sizce bu işe yarayacakmıdır. Daha önce basına gelen arkadaslarım varmıdır. 

Sayın Chip online' ın Üstadları. Yardımlarınızı esirgemeyin. Herkeze teşekkür ederim.

senolb
25-02-2014, 12:07   |  #2  
Taze Üye
Teşekkür Sayısı: 1
17 mesaj
Kayıt Tarihi:Kayıt: Şub 2014

Anlatmışsın fakat bu tip sorunlar bios ayarlarından kaynaklanıyor.Biosa girdiğinde donma yapmıyorsa yeniden başlamıyorsa 2 ram takılı iken kesinlikle bios ayarlarındandır. ramlerin ayarlarını kurcalaman lazım yanlız volt ayarlarını fazla yapmamaya özen göster yakabilirsin :)

gamerman54
25-02-2014, 12:17   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: Şub 2014

Tamam bios ayarlarından olabilrde, işte ne yapılmalı. Bious sürümü en son sürümdür. İki tane aynı ram e neden ayrı ayrı ayar cekmeliyim. Bunu bi türlü anlamadım. Gigabyte Türkiye sanıyorum, sallama cevap verdi. Part numaber ları aynı ramlere neden ayrı , ayrı ayar cekmeliyim. Bunu anlayamadım.

senolb
25-02-2014, 16:29   |  #4  
Taze Üye
Teşekkür Sayısı: 1
17 mesaj
Kayıt Tarihi:Kayıt: Şub 2014

cunku "clk" dediğimiz terimler var frekans ayarlarını yapmazsan uyuşmaz 2 kişiye ip bağladığını düşün 1 i hızlı koşuyor diğeri yavaş mecburen hızlı koşan yavaşa takılarak duracaktır yada yavaş gideni düşürecektir tek başına gidecektir.2 sini yavaş giden arkadaşın hızına ayarlaman gerekir.o zaman ikisi birlikte ilerler.Umarım anlatabilmişimdir internette ciddi araştırma yapman lazım bunun hakkında çözüm bulabilmen için saygılar...

senolb bu faydalı yanıtı için aşağıdaki 1 kişiden teşekkür aldı... [ Göster ]
murat5038
25-02-2014, 20:17   |  #5  
murat5038 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 680
6,682 mesaj
Kayıt Tarihi:Kayıt: Eki 2012

Memtest ile ramleri test edin. Bios'unuzu doğru bios ile güncellememiş olabilirsiniz. Anakartın rev kaç olduğunu öğrenip Güncel bios'u sitesinden tekrar indirip güncelleyin.

murat5038 bu faydalı yanıtı için aşağıdaki 1 kişiden teşekkür aldı... [ Göster ]
gamerman54
26-02-2014, 14:16   |  #6  
OP Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: Şub 2014

Ramlerim Şu şekilde. Sanıyorum sorun buradan kaynaklanıyor. 

1. Ram, KHX 8500 D2 K2/ 4G

2. RAM, KHX 8500 D2/ 2G

2,3 V

5-5-5-18

uyuşmazlık olabilirmi. Cunki bunları Kit olarak , almamıştım. 2. ram i sonradan almıştım.

Her nekadar herşeyleri, PART numaraları aynı olsa bile biri, 2 G , digeri ise 4 G. Sorun bundan olabilirmi arkadaşlar. ?

Yada eğer sorun bundan kaynaklanıyorsa, 2 adet sarı slot, İki det te kırmızı slot var. 

Ramlerin 1 ini sarıya, Digerini Kırmızıya taksam, Single channel kullansam olurmu arkadaşlar ?

Son Düzenleme: gamerman54 ~ 26 Şubat 2014 15:01
gamerman54
03-03-2014, 15:44   |  #7  
OP Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: Şub 2014

Üstadlar. 

Lütfen cevap bekliyorum. 

1. Ram, KHX 8500 D2 K2/ 4G

2. RAM, KHX 8500 D2/ 2G

Bu ramler , Bilgisayarcının dediği gibi, Dual çalışamazlarmı ? bir birlerinden farklı ram lermidir. 

Cevaplarınızı bekliyorum. Üstadlar. Teşekkür ederim.

Death Punch
04-03-2014, 02:42   |  #8  
Death Punch avatarı
Yıllanmış Üye
Teşekkür Sayısı: 42
373 mesaj
Kayıt Tarihi:Kayıt: Ağu 2013

Sorun su ramlar birbiri ile kavga ediyor hizli ram ile yavas ram. birbiri ile kavga edip gitmelerini engelliyor cozum ise biosdan hizli rami yavas ramla ayni hizda yapicaksin yada iki ramda ayni olcak yani bir.ram.daha alip iki ramda ayni.hizda. gb de olcak

gamerman54
04-03-2014, 15:00   |  #9  
OP Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: Şub 2014

İki ram inde hızları aynı . 2 gb 1066 Mhz. sadece sanıyoru kit değil ler. sorun bundan olsa gerek.