Görüntü sürücüsü yanıt vermeyi kesti

lykiia
24-05-2014, 17:19   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: May 2014

 

Arkadaşlar bir sorunum var bilen biri varsa lütfen yardım etsin belirttiğim gibi ekran kartı driver yüklüyorum ve bilgisayarı açtığım gibi görüntü sürücüsü yanıt vermeyi kesti  hatasını alıyorum en son güncel driver hepsini yükledim çözüm yok yeni güç kaynağı aldım 500 w ama değişen bir şey yok aylardır çözemiyorum sonunda buraya yazmayı duşundum.

Sistemim

Anakart:msi k9vgm-v

İşlemci : Amd athlon x2 dual-core 5000+

Ekran kartı: Nvidia geforce gt 220 1 GB 128 BİT

Ram : 1 GB görünüyor ama 1 GB daha takılı (ramı görmüyor bilgisayar büyük ihtimalle slottan dolayıdır bilen biri varsa yardım etsin )

Son Düzenleme: lykiia ~ 24 Mayıs 2014 18:44
murat5038
24-05-2014, 19:19   |  #2  
murat5038 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 680
6,682 mesaj
Kayıt Tarihi:Kayıt: Eki 2012

Bios guncel degilse guncelle.

lykiia
24-05-2014, 22:35   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: May 2014

bios güncel.

mehmet_93
24-05-2014, 22:47   |  #4  
mehmet_93 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 97
593 mesaj
Kayıt Tarihi:Kayıt: Tem 2010

Saçma bi şey olabilir ama yanlış driveri yüklüyor olma ihtimalin varmı ? bazen gözden kaçan minik bi sürüm notu ile uyumsuzluklar oluşabiliyor. Bulma imkanınız varsa bir versiyon eskisini kurup onunla idare etmeyi deneyebilirsiniz.  Buna ek olarak virüs-yazılım kaynaklı herhangi bir nedenle işletim sisteminizde sorun oluşmuş olabilir. Mümkünse bir de format deneyebilirisniz. Hatta mümkünse başka bir cd/dvd ile format deneyin. Editli windowslardada problem olabiliyor kurdugunuz windows orjinal değilse. (güç kaynağıylla ilgili değildir)

lykiia
25-05-2014, 10:01   |  #5  
OP Taze Üye
Teşekkür Sayısı: 0
4 mesaj
Kayıt Tarihi:Kayıt: May 2014

1 gun once format attım ve eminimki dogru driver kurduguma her surumu kurmuşumdur w8 w7 xp hepsini kurdum hepsinde aynı :(

Turhost