GTA4 4 ve VİSTA lütfen yardım edin!

nooby-user
10-12-2008, 23:29   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
137 mesaj
Kayıt Tarihi:Kayıt: Ağu 2007

 

Ben windows vista home premium 32 bit kullanıyorum. GTA 4 SETUP a tıkladığımda ilk başta dil seçeneği çıkıyor onu belirttiğimde karşıma bir pencere geliyor ve diyorki

"your system is incompatible with %P.Please follow the link below for more information." ve altında microsoft linki oluyor ona tıkladığımda bana bu siteyi açıyor;


bunun neden kaynaklandığını siz değerli arkadaşlarım bana belirtirse çok sevineceğim.

Fattur
10-12-2008, 23:40   |  #2  
Yıllanmış Üye
Teşekkür Sayısı: 1
5,768 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

Vista sp1 yükle(yüklemediysen ama tahminimce yüklemişsindir)
Sisteminde bi uyumsuzluk var diyor. ama %P yi söylese daha iyi olur.pc ni güncelleştir sen birdew ondan sonra dene...

nooby-user
11-12-2008, 10:31   |  #3  
OP Yıllanmış Üye
Teşekkür Sayısı: 0
137 mesaj
Kayıt Tarihi:Kayıt: Ağu 2007

bak kardeş benim bilgisayarda en güncel driverlar var ve bilgisayarın özellikleri
2gb ocz 1066 mhz ram
core 2 duo 2.54 ghz
250 gb hdd
512 mb 256 bit 9800 gt ekran kartı

üstelik ben kardeşimin 3 pentiumluk bilgisayarında yüklemeyi denediğimde(windows xp) o bölümü geçti

Hkd-44
13-12-2008, 00:30   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 0
252 mesaj
Kayıt Tarihi:Kayıt: Kas 2008

________________________________________________________________________________
arkadaşım bilgisayarın gta 4 oynamak için yeterli...ama gta 4 oyununu oynaman için Xp işletim sisteminde sp3 VİSTA işletim sisteminde sp1 yuklemek zorunludur..
________________________________________________________________________________  
GELELİM HATAYA :::
__________________________________________________________________________
Senin sistemin, P'in olduğu %'le uyumsuzdur..Diyor Yani bir Uyumsuzluk var..

Son Düzenleme: Hkd-44 ~ 13 Aralık 2008 00:32
cool20
28-01-2009, 18:58   |  #5  
Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

setupa sağ tuş tıkla ösellklere tıkla ordan üsttki bölmlerden uyumluluua bas xp service pack 2 i seç

dneth_dragon
02-02-2009, 22:16   |  #6  
Taze Üye
Teşekkür Sayısı: 0
16 mesaj
Kayıt Tarihi:Kayıt: Şub 2009

cool20 xp'de sp3 gerekli ;) o arkadaşınki vista ve sp1 kurması gerek yani xp sp2 uyumluluğuna getirse bile olmaz :D

selcuk3131
18-04-2009, 18:46   |  #7  
Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Mar 2009

arkadsım bak arkadas belırmıs sag tıkla uyumluluk servıse ğpack 2 sec tmmdır :)

Yunus. Emre
18-04-2009, 19:26   |  #8  
Yunus. Emre avatarı
Yıllanmış Üye
Teşekkür Sayısı: 1
1,148 mesaj
Kayıt Tarihi:Kayıt: Mar 2009

Windows Vista SP1 yüklemen lazım yüklersen düzelir