GTX 1070 Bilgisayar Kapanma Sorunu

Blue Life
12-01-2018, 12:00   |  #1  
Blue Life avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 0
343 mesaj
Kayıt Tarihi:Kayıt: Ağu 2009

Merhaba arkadaşlar.
Ağabeyim'in aşağıdaki gibi bir sistemi var. Oyun oynarken belli bir süre sonra bilgisayar kapanıyormuş. Parçaları sökmüş işlemci macununu falan değiştirmiş, format atmış ama sorun halen devam ediyormuş.
Sorun neden kaynaklanabilir sizce?

Anakart :MSI H97 GAMING 3
İşlemci :İntel İ5-4460 3.20 GHZ
Ekran Kartı :ASUS STRIX GEFORCE GTX 1070 8GB
Ram :Corsair Vengeance 32 GB DDR3
PSU :Stealth Vector 1050W
Sıvı Soğutma :Corsair H100İ GTX
İşletim Sistemi :Windows 10 Pro

Oyun Öncesi Sıcaklık
 
Oyun İçi Sıcaklık

Son Düzenleme: Blue Life ~ 12 Ocak 2018 12:14 Neden:
klyglsn
12-01-2018, 19:37   |  #2  
Azimli Üye
Teşekkür Sayısı: 18
180 mesaj
Kayıt Tarihi:Kayıt: Şub 2017

 

şimdi bilgisayarınız kapandıktan bir müddet sonra açılıyorsa sıcaklık eğer  tetikleme yapmadan açılmıyorsa psudan psu yetersiz geliyor olabilir  o psununda yetersiz geleceğini zannetmiyorum şimdi orada yüzyirmiyedi derece sıcaklık kuzey köprüsününmü çok yüksek geldi bana hız aşımımı yaptınız çok fazmı verdiniz sıvı soğutma ve ekrankartı normal çalışıyor gözükmekte ramler bozulmuş olsa genelde mavi ekran hatası verir

Son Düzenleme: klyglsn ~ 12 Ocak 2018 19:40
Blue Life
12-01-2018, 21:49   |  #3  
Blue Life avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 0
343 mesaj
Kayıt Tarihi:Kayıt: Ağu 2009
Alıntı: klyglsn  
şimdi bilgisayarınız kapandıktan bir müddet sonra açılıyorsa sıcaklık eğer tetikleme yapmadan açılmıyorsa psudan psu yetersiz geliyor olabilir o psununda yetersiz geleceğini zannetmiyorum şimdi orada yüzyirmiyedi derece sıcaklık kuzey köprüsününmü çok yüksek geldi bana hız aşımımı yaptınız çok fazmı verdiniz sıvı soğutma ve ekrankartı normal çalışıyor gözükmekte ramler bozulmuş olsa genelde mavi ekran hatası
 

Bilgisayar kendisi restart yapıyormuş o şekilde açılıyormuş. OC işlemi yapılmamış. Ama o 127 derece nerenin sıcaklığını gösteriyor bilmiyorum.

klyglsn
12-01-2018, 23:36   |  #4  
Azimli Üye
Teşekkür Sayısı: 18
180 mesaj
Kayıt Tarihi:Kayıt: Şub 2017

hocam az önce bir test bende yapayım dedim bendede msi970 amd olanı var 4.6 ghz kadar stabil çıkıyor tek çekirdekler birkaç saniyeliğine yüze yakın oluyor ekran kartıda 68lerde biriki saniyeline 73 oldu 100 geçen hiçbir şeye raslamadım ben sizin yerinizde olsam pcyi fişden çekip ramleri ekrankartını hardiskleri sökerim işlemci kalsın işlemciye tutmayın bios pilini çıkarıp birkaç dakika ters takarım ram ve ekran kartının  slotlarında içeriye büzülmüş pin varmı nadiren olur bi bakın sonra bios pilini takıp donanımları tekrar montaj edin belki bios ayarları bozulmuştur şu ara herhalde yeni bios güvenlik güncellemeleride var yanlız harddisleri sökerken hangisini nereden söktüyseniz oraya takın raid yapmışsanız biosda raide ,ahcı modda yükleme yapmışsanız ahcı moda almazsanız pc ya hardiski görmez yada çalışırken reset atar başka aklıma birşey malesef gelmiyor

klyglsn bu faydalı yanıtı için aşağıdaki 1 kişiden teşekkür aldı... [ Göster ]