Güncelleme sorunu

simeli
04-10-2016, 22:27   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
128 mesaj
Kayıt Tarihi:Kayıt: Ara 2006

 

Merhaba Arkadaşlar,

Bilgisyarda," windows güncelleştirme yardımcısı" diye bir pencere açılıyor. " .....Bu bilgisayarda şu anda 10240 sürümü çalışıyor. En son sürüm 14393" diyor ve güncelleme yapmayı tavsiye ediyor. "Güncelle" deyince ise, önce ne idüğü belirsiz % 100 bir indirme yapıyor. Daha sonra kuruluma geçince % 32 de takılıp harddiski kapatıyor ama fanlar çalışıyor.Reset dahil bilgisayar cevap vermiyor. Ancak cereyanı kesip tekrar başlatınca da, "yüklemeniz kurtarılmaya çalışılıyor.Önceki windows sürümünüz geri yükleniyor uyarısıyla beraber" güya eski sürüme dönüyor.
Güncellemeler kısmından kontrol yapılınca ise, "bilgisayarınız zaten güncel" diyor.
Bu nasıl iştir ? Aylardan beri bu belayla uğraşıyorum.Bir ara durmuştu gene geri geldi.
Çözümü bilen arkadaşların tavsiyelerini bekliyorum.

simeli bu faydalı başlığı için aşağıdaki 1 kişiden teşekkür aldı... [ Göster ]
Kapalı Hesap (158848)
05-10-2016, 13:27   |  #2  
Kapalı Hesap
Teşekkür Sayısı: 28
248 mesaj
Kayıt Tarihi:Kayıt: Ara 2009

çözüm için şu foruma ulaşın

link

daha olmadı önemli verileriniz yoksa red stone sürümünü indirip yükleyin fakat ilk önce buradaki kişilerden yardım alın sayfanın en başında gereken bilgiler güncelleniyor sürekli

Son Düzenleme: Kapalı Hesap (38505) ~ 05 Ekim 2016 13:28
maskot87
05-10-2016, 14:21   |  #3  
Taze Üye
Teşekkür Sayısı: 0
9 mesaj
Kayıt Tarihi:Kayıt: Eki 2016

pc aç kapat veya daha iyi bilgi için microsoftu arayabilirsin.

eneshk
09-10-2016, 10:18   |  #4  
Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Eki 2016

Kardeş benimkide aynı sürüm inidiriyorum yüklerken başarısız oldu diyor bir ara bana da zaten güncel diyordu hala yükleyemiyorum sen yapabildin mi
Link
Bu konuyla alakası olabilir.

Son Düzenleme: eneshk ~ 09 Ekim 2016 10:21 Neden: chip deki bir konunun linkini attım ama gözükmedi
simeli
09-10-2016, 14:08   |  #5  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
128 mesaj
Kayıt Tarihi:Kayıt: Ara 2006

Sayın eneshk, Benim sorun devam ediyor. Üstelik şimdi, eski sorun olan ,"hızlı başlatma " seçiliyken, fare ve klavyenin çalışmaması sorunu da başladı.
Dediğin linke tıkladım, ingilizcem çok iyi olmadığı için çözüm yolunu anlamadım. Eğer bir çözüme ulaşırsan, forumda da paylaşırsan sevinirim.

zazaca
09-10-2016, 16:45   |  #6  
zazaca avatarı
Yıllanmış Üye
Teşekkür Sayısı: 22
561 mesaj
Kayıt Tarihi:Kayıt: Nis 2009

anladığım kadarıyla o ön izleme sürümüdür artık  ön izleme  süresi bitiğinden  güncelemeleri alamıyorsun kardeşim yapman gereken şey updateyi kapatman günceleme almasın artık öyle bir sorununda kalmaz  windows  aramaya tıkla hizmetler yaz çıkan ekranda  windows updateyi bul tıkla başlangıç bölümünde
onu  devre dışı bırak tmmdır inş yanlış anlayıp yanlış bir cvp vermemişimdir

simeli
11-10-2016, 23:15   |  #7  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
128 mesaj
Kayıt Tarihi:Kayıt: Ara 2006
Alıntı: zazaca  
anladığım kadarıyla o ön izleme sürümüdür artık ön izleme süresi bitiğinden güncelemeleri alamıyorsun kardeşim yapman gereken şey updateyi kapatman günceleme almasın artık öyle bir sorununda kalmaz windows aramaya tıkla hizmetler yaz çıkan ekranda windows updateyi bul tıkla başlangıç bölümünde
onu devre dışı bırak tmmdır inş yanlış anlayıp yanlış bir cvp vermemiş
zazaca arkadaş, güncelleme için söylediğin önerini deneyeceğim. Eğer diğer sorunum hakkında da önerin varsa, beklerim. Hatırlatayım : Aylardan beri, "hızlı başlatma " verimli çalışmıyor. Daha doğrusu % 99,5 çalışmıyor. Çalıştığında ise ( ki şu an öyle ) açılışta arka usb çıkışlara bağlı olan klavye ve  mouse'u tanımıyor. Ancak öndeki sonradan taktığım kart okuyuculu usb girişi ise tanıyor.Mouse'u buraya takarsam çalışıyor.Bu arada arka usb girişlerde başka araçlar çalışıyor ! Ancak yeniden başlatırsam iiş düzeliyor.İstersen maddeler halinde yazayım ki anlaması kolay olsun.
1.Önceleri bu hızlı başlatma çalışıyordu.
2.Sonra çalışmamaya başladı. İster seçili olsun ister olmasın,bilgisayar hep normal başlıyordu. O normal süre ise 2-2,5 dakikayı buluyordu.
3.Daha sonra bilgisayarda yüklü olan ,"Advanced sistemcare" uygulamasındaki win 10 bölümünden de hızlı başlatmayı seçince, sorun çözülür gibi oldu. Ben de o gazla , "advanced sistemcare" i tamamen kaldırdım.
4.Bir kaç gün iş düzgün gittikten sonra ,gene "hızlı başlatma " sorunu çıktı.
5.Bu sefer "advanced driver updater" uygulamasını indirdim,tarattım ;
*ELAN SMSBus Drive
*Intel ( R ) Management Engine interface
*Genesys Logic usb 2.0 Card Reader
Yukarıdaki sürücülerin güncel olmadığını tesbit etti. Oysa,iobit'in güncelleyicisi,"tüm sürücüler güncel" demişti.
6.Neyse, güncelledim.Sorun gene bir müddet düzelir gibi oldu.Ancak gene başladı
7.Yani şu anda "hızlı başlatma " çalışıyor ama, dediğim gibi,mouse ve fareyi,yeniden başlatma yapmadıkça ,arka usb portlar tanımıyor.
8.Birkaç seferdir "Advanced driver updater" ile taratıyorum.Kimi zaman ,"güncel" diyor.Kimi zaman da sadece,
"Genesys Logic usb2.0 card reader" i güncel olarak görmüyor. ( Bu kendi kendine mi siliniyor anlamadım ) Yeniden güncelleyince , gene çözülmüş gibi görünüyor.Yani tam bir kısır döngü.

Biraz uzun oldu ama, kafanda bir çözüm önerisi olur da paylaşırsan sevinirim.