H1Z1 Yüksek performans sorunu YADIM

CanerSavas
10-06-2015, 20:35   |  #1  
CanerSavas avatarı
OP Üye
Teşekkür Sayısı: 0
58 mesaj
Kayıt Tarihi:Kayıt: Oca 2011

 

merhaba arkadaşlar 

büyük bir zevkle h1z1 aldım fakat oyunu yükledikten sonra oyuna girdiğimde oyun yüksek performansta başlamıyor. yüksek performansta başlamayınca turbo devreye girmiyor ve oyun kasıyor yardımcı olursanız çok sevinirim.


Sistem özellikleri:


Intel Core i5-3230M 2.6 Ghz. (Turbo Boost Tek. ile 3.2 Ghz.) 3 MB Intel Akıllı Bellek


» RAM

8 GB DDR3 1600 Mhz. (Max. 8 GB)

» SABİT DİSK

750 GB SATA (7200 Rpm) HDD

128 GB SSD

» İŞLETİM SİSTEMİ

İ5

» EKRAN KARTI

NVIDIA GeForce GTX 660M 2GB GDDR5

Son Düzenleme: CanerSavas ~ 10 Haziran 2015 20:45 Neden:
CanerSavas
11-06-2015, 13:17   |  #2  
CanerSavas avatarı
OP Üye
Teşekkür Sayısı: 0
58 mesaj
Kayıt Tarihi:Kayıt: Oca 2011

güncell

CanerSavas
17-06-2015, 02:21   |  #3  
CanerSavas avatarı
OP Üye
Teşekkür Sayısı: 0
58 mesaj
Kayıt Tarihi:Kayıt: Oca 2011

koskoca forumda kimsenin bi fikri yok mu?

AlperKaPTaN
23-06-2015, 16:07   |  #4  
AlperKaPTaN avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
164 mesaj
Kayıt Tarihi:Kayıt: Oca 2012

Selam, bende yaz indirimlerinde sistem gereksinimlerine bakarım satın aldım H1Z1'i. 

Sistemim;

Ekran Kartı: GTX 560 Tİ DirectCU II

İşlemci: AMD FX 6100 3.3GHz

Ram: 2x4 Gskill

Harddisk: 500GB

Oyunun önerilen sistem gereksinimide hemen hemen benimki kadar. Ancak Low ayarlarda 30-50 FPS arası alıyorum. Optimizasyon sorunu olabilir. Oyun hakkında çok bilgim yok. İyi forumlar...